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Troubleshooting
Tips for Your 
SMART Board™ 
V280 Interactive 
Whiteboard

SMART Hardware SMART Board™ V280 interactive whiteboards

Overview
This document describes the symptoms, causes and solutions for problems 

that you could experience with your SMART Board V280 interactive whiteboard. 

Try the troubleshooting tips on the following pages to quickly resolve most issues 

with your product.
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Symptoms, Causes and Solutions

Symptoms Cause Solution 

Your computer slows 

down or stops 

responding when 

you connect it to your 

interactive whiteboard.

Your computer doesn’t meet 

the minimum system 

requirements for your 

interactive whiteboard.

Ensure that your computer meets or exceeds 

the minimum system requirements for your 

interactive whiteboard. 

For your interactive whiteboard’s system 

requirements, see document 121618.

There are too many external 

peripheral devices connected 

to your computer, increasing 

demand on its CPU.

Disconnect any external peripheral devices 

that you aren’t using.

There is no image 

projected on your 

interactive whiteboard’s 

screen, or a “No Input” 

message appears.

Your projector isn’t receiving 

a video signal.

• Check the video cable connections.

• Check that the correct video input is selected 

on your projector. 

• Make sure that your projector is on, and that it’s 

connected to a power source.

• If you’re using a laptop computer, turn on the 

external video connection. Refer to your laptop’s 

user guide for more information.

Your computer is in 

standby mode.

Move the mouse or touch any key on your keyboard 

to bring your computer out of standby mode.

Your computer is off. Turn on your computer (or press your computer’s reset 

button), and then log on as usual.

The projected image 

is blurry, too large or 

doesn’t completely 

fill your interactive 

whiteboard’s screen.

Your projector’s position, 

zoom and focus settings 

aren’t adjusted.

Adjust the projector’s position, zoom and focus 

settings. Refer to your projector’s manual

for more information.

Your computer’s video 

resolution settings don’t 

match your projector’s 

native resolution.

Consult your projector’s manual for the correct 

computer video resolution, and then select 

Start > Control Panel > Display and change 

the video resolution to match your projector.

NOTE

This procedure might vary, depending on 

your version of Windows® operating system 

and your system preferences.
 

http://www2.smarttech.com/kbdoc/121618
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You see a message 

telling you that your 

interactive whiteboard 

requires a high speed, 

USB 2.0 compliant 

computer. 

Your computer isn’t high 

speed, USB 2.0 compliant.

NOTE

Your computer likely 

doesn’t meet the 

minimum system 

requirements for your 

interactive whiteboard.

Replace your computer with a newer, high speed, 

USB 2.0 compliant model. 

For your interactive whiteboard’s system 

requirements, see document 121618.

NOTE

This procedure might vary, depending on 

your version of Windows operating system 

and your system preferences.

To check if your computer is high speed, 

USB 2.0 compliant: 

1. Select Start > Control Panel.

The Control Panel window opens.

2. Double-click System.

The System Properties window opens.

3. Select the Hardware tab, and then select 

Device Manager.

The Device Manager window opens.

4. Expand Universal Serial Bus controllers.

If you see a listed controller with the word 

“Enhanced” in its name, for example, Intel® ICH8 

Family USB2 Enhanced Host Controller, your 

computer is high speed, USB 2.0 compliant.

You see a message 

telling you that a 

connected device could 

operate faster. If you 

click this message, 

another message 

instructs you to connect 

your interactive 

whiteboard to a USB 

2.0 compliant port.

There are too many devices 

connected to your computer. 

As a result, your operating 

system must use a 

non-enhanced controller 

to connect your interactive 

whiteboard. 

Disconnect the additional USB devices to ensure that 

your interactive whiteboard connects to an enhanced 

host controller.

The included USB cable isn’t 

connected to a high speed, 

USB 2.0 compliant port on 

your computer. On some 

computers, the front USB 

ports aren’t high speed, 

USB 2.0 compliant.

Try a different USB port. 

Symptoms Cause Solution 
 

http://www2.smarttech.com/kbdoc/121618
http://www2.smarttech.com/kbdoc/121618
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The SMART Board 

icon  doesn’t appear 

in the notification area 

at the bottom right 

of your screen.

SMART Board Tools 

isn’t running.

Start SMART Board Tools by selecting Start > 

Programs > SMART Technologies > SMART Board 

Drivers > SMART Board Tools. 

SMART Notebook software 

isn’t installed.

Install SMART Notebook software on your computer.

For details about installing SMART Notebook, 

see document 122239.

The orientation 

procedure stops 

at the first point 

and won’t proceed 

to the next point.

The projected image doesn’t 

completely fill the writing 

surface of your interactive 

whiteboard. 

SMART Board drivers 

orientation software 

is optimized for the field of 

view of each camera when 

the projected image fills the 

entire writing surface. If your 

projected image is too small, 

the field of view of the 

cameras won’t include the 

first orientation point. 

Therefore, the software won’t 

detect your touch point, and 

the orientation procedure 

stalls.

Move your projector away from your interactive 

whiteboard or adjust the projector’s zoom feature 

so that the projected image fills the entire writing 

surface, and then repeat the orientation procedure.

OR

If you can’t adjust the projected image to fill the entire 

writing surface of your interactive whiteboard, perform 

the following steps:

1. In the Windows notification area, press 

the SMART Board icon , and then press 

Control Panel.

The SMART notebook control panel opens.

2. Press SMART Hardware Settings.

3. From the drop-down menu, select 

Orientation/Alignment Settings.

4. Clear the Projected image fills the entire 

display area option.

5. Press Apply.

6. Press Orient/Align the SMART Product.

The orientation screen appears.

7. Perform the orientation procedure.

Symptoms Cause Solution 
 

http://www2.smarttech.com/kbdoc/122239
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Your interactive 

whiteboard’s screen 

doesn’t respond 

when you touch it 

with your pen, the 

pointer moves 

erratically, gaps appear 

when you draw or write, 

or your pen doesn’t 

work reliably near the 

bottom 

of the screen.

Your interactive whiteboard 

isn’t oriented properly.

Orient your interactive whiteboard. 

For details about orienting your interactive whiteboard, 

see document 122239.

Extra light in the room is 

affecting your interactive 

whiteboard’s performance.

Close any blinds and shades, or turn off all halogen 

and LED lights.

SMART Board Tools 

isn’t running.

Start SMART Board Tools by selecting Start > 

Programs > SMART Technologies > 

SMART Board Drivers > SMART Board Tools. 

SMART Notebook software 

isn’t installed.

Install SMART Notebook software on your computer.

For details about installing SMART Notebook, 

see document 122239.

Your interactive whiteboard’s 

screen surface is curved, 

obstructing the line of sight 

from your interactive 

whiteboard’s digital cameras 

to the tip of your pen.

Ensure that you secured your interactive whiteboard 

to the wall to hold it flat.

For details about correctly installing your interactive 

whiteboard, see document 122239.

For more information about checking for surface 

curvature, see document 135276.

Your computer is running too 

many applications.

Close some open applications.

The USB power from your 

laptop, computer or USB 

extender is too low to power 

your interactive whiteboard.

Connect your laptop or computer to an 

AC power receptacle.

OR

Eliminate or substitute the USB extender.

OR

Install a powered USB hub.

Your computer doesn’t meet 

minimum specifications.

Upgrade your computer or replace it with a more 

powerful one. 

For your interactive whiteboard’s system 

requirements, see document 121618.

Symptoms Cause Solution 
 

http://www2.smarttech.com/kbdoc/122239
http://www2.smarttech.com/kbdoc/122239
http://www2.smarttech.com/kbdoc/122239
http://www2.smarttech.com/kbdoc/135276
http://www2.smarttech.com/kbdoc/121618
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Pen strokes or parts 

of letters appear to be 

missing when you 

write quickly on your 

interactive whiteboard.

NOTE

This issue doesn’t 

occur when you 

use handwriting.

Your interactive whiteboard’s 

frame rate is set too low.

Increase your interactive whiteboard’s frame rate 

if it’s set too low.

To determine whether your interactive whiteboard’s 

frame rate is set too low, write the same word twice: 

once slowly, and once quickly. If your strokes are 

complete in the slow version but not in the quick 

version, the frame rate is set too low.

To increase your interactive whiteboard’s frame rate:

1. In the Windows notification area, press 

the SMART Board icon , and then select 

Control Panel.

The SMART Notebook control panel opens.

2. Select About Software and Product Support > 

Tools > Diagnostics.

The SMART Board Diagnostics window opens.

3. Select View > V200 Bar, and then select 

Frame Rate.

The Frame Rate window opens.

4. Move the slider to 60, and then select OK.

The Frame Rate window and the V200 bar 

close automatically.

5. Close the SMART Board Diagnostics window, 

and then close the SMART Notebook control 

panel.

Symptoms Cause Solution 
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Unwanted connection 

lines appear between 

printed letters when 

you write quickly 

on your interactive 

whiteboard.

The double-click zone might 

be too large for your style 

of printing. Your interactive 

whiteboard is incorrectly 

reading your printing strokes 

as double-clicks.

Decrease the size of the double-click zone.

To decrease the size of the double-click zone:

1. In the Windows notification area, select 

the SMART Board icon , and then press 

Control Panel.

The SMART Notebook control panel opens.

2. Press SMART Hardware Settings.

3. From the drop-down menu, select 

Mouse Settings.

4. In the double-click zone, move the slider 

to the second square from the right.

Press Apply, and then press OK.

NOTE

If the lines still drag, decrease the size of the 

double-click zone again. Repeat steps 1 to 3, 

and then move the slider farther to the right.

The pen’s LED status 

light doesn’t illuminate 

green when you press 

the tip switch on the nib 

with your finger or 

against your interactive 

whiteboard. The screen 

also doesn’t respond 

when you touch it 

with your pen, and 

you’re unable to write 

in digital ink.

The pen’s battery is weak 

or dead.

Replace the old battery with a new or recharged one.

For more information about checking your pen’s 

battery charge, see document 129600.

The pen nib is worn down. 

It isn’t long enough to press 

the switch inside the pen.

Replace the pen nib and tip (cone). You received 

four replacement pen nibs and tips with your 

interactive whiteboard. 

For more information about checking and replacing 

your pen’s nib, see document 129600.

The battery orientation 

is backwards.

Remove the battery, and then insert it as illustrated 

inside the battery compartment.

Symptoms Cause Solution 
 

http://www2.smarttech.com/kbdoc/129600
http://www2.smarttech.com/kbdoc/129600
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There is a small red × 

on the SMART Board 

icon .

SMART Notebook software 

is unable to detect your 

interactive whiteboard.

Check that the cable extending from each camera 

to the USB hub behind your interactive whiteboard 

is securely connected, and that the USB 2.0 cable 

is connected to both the USB hub (on the back of 

your interactive whiteboard) and your computer.

The included USB cable isn’t 

connected to a high speed, 

USB 2.0 compliant port 

on your computer. On some 

computers, the front USB 

ports aren’t high speed, 

USB 2.0 compliant.

Try a different USB port.

SMART Board Service 

isn’t running.

Start SMART Board software service.

To start SMART Board software service:

1. In the Windows notification area, press 

the SMART Board icon , and then select 

Control Panel.

The SMART Notebook control panel opens. 

2. Select About Software and Product Support > 

Tools > Diagnostics. 

The SMART Board Diagnostics window opens.

3. Select the Service menu, and then select Start.

4. Close the SMART Board Diagnostics window, 

and then close the SMART Notebook control 

panel.

There are too many high 

speed USB devices 

connected to your computer.

Disconnect any webcams or other high speed 

USB devices.

Symptoms Cause Solution 
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There is a small red × 

on the SMART Board 

icon .

(continued)

The USB CCID smart card 

driver installed on your 

computer failed to access the 

smart card reader on your 

interactive whiteboard’s 

USB hub.

NOTE

The USB CCID smart 

card driver encrypts data 

from each of your 

interactive whiteboard’s 

cameras, which connect 

to the USB hub.

Check the SMART Board software service log to see 

if there is an error indicating that the USB CCID smart 

card driver failed to access the smart card reader. If 

there is an error, disconnect and reconnect the USB 

cable.

To check the SMART Board software service log:

1. In the Windows notification area, press 

the SMART Board icon , and then select 

Control Panel.

The SMART Notebook control panel opens. 

2. Select About Software and Product Support > 

Tools > Diagnostics.

The SMART Board Diagnostics window opens.

3. Check the SMART Board software service log file. 

The following error message indicates that the 

USB CCID smart card driver failed to access the 

smart card reader:

22: (4/22 10:13:23.114) - Error: The 
data necessary to complete this 
operation is not yet available. 
(0x8000000a). SBV280 init failed due 
to Smart Card not connected. Unplug 
and replug of usb cable might fix 
the error.

4. Close the SMART Board Diagnostics window, and 

then close the SMART Notebook control panel.

Symptoms Cause Solution 
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There is a small red × 

on the SMART Board 

icon .

(continued)

The camera calibration data 

is lost.

Restore the back-up camera data from the registry.

To restore the back-up camera data:

1. In the Windows notification area, press 

the SMART Board icon , and then select 

Control Panel.

The SMART Notebook control panel opens. 

2. Select About Software and Product Support > 

Tools > Diagnostics. 

The SMART Board Diagnostics window opens.

3. Press Default (or Restore Camera Defaults) 

to restore the camera data.

4. Close the SMART Board Diagnostics window, and 

then close the SMART Notebook control panel.

NOTE

The Connection Wizard enables the Restore 

Camera Defaults button if both cameras 

are detected but your interactive whiteboard 

isn’t detected.

Symptoms Cause Solution 
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NOTE

If the previous procedures don’t resolve the issue, contact 

SMART Technical Support.

First Published June 19, 2008

Last Updated December 21, 2009

There is a small red × 

on the SMART Board 

icon .

(continued)

Stop and then start SMART Board software service.

To stop SMART Board software service:

1. In the Windows notification area, press 

the SMART Board icon , and then select 

Control Panel.

The SMART Notebook control panel opens. 

2. Select About Software and Product Support > 

Tools > Diagnostics. 

The SMART Board Diagnostics window opens.

3. Select Service > Stop.

4. Close the SMART Board Diagnostics window, and 

then close the SMART Notebook control panel.

To start SMART Board software service:

1. Repeat steps 1 and 2, above.

2. Select Service > Start.

3. Close the SMART Board Diagnostics window, and 

then close the SMART Notebook Control Panel.

4. Restart your computer.

Symptoms Cause Solution 
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