Product Registration

If you register your SMART product, we'll notify you of new features and software upgrades.

Register online at www.smarttech.com/registration.

Keep the following information available in case you need to contact SMART Technical Support.

Product Key: _________________________________

Date of Purchase: _________________________________

Trademark Notice
SMART Board, SMART Classroom Suite, SMART Notebook, SMART Response, Senteo, SMART Sync, the SMART logo and smarttech are trademarks or registered trademarks of SMART Technologies ULC in the U.S. and/or other countries. Windows and Active Directory are either registered trademarks or trademarks of Microsoft Corporation in the U.S. and/or other countries. All other third-party product and company names may be trademarks of their respective owners.

Copyright Notice
©2009–2010 SMART Technologies ULC. All rights reserved. No part of this publication may be reproduced, transmitted, transcribed, stored in a retrieval system or translated into any language in any form by any means without the prior written consent of SMART Technologies ULC. Information in this manual is subject to change without notice and does not represent a commitment on the part of SMART.


02/2010
Contents

1  Welcome .................................................................................................................. 1

2  Installing the Suite on the Teacher’s Computer ............................................ 2
   Starting the Installation .................................................................................. 2
   Installing Teacher Components ............................................................. 3
   Using Teacher Components ............................................................................ 6
   Activating SMART Classroom Suite ...................................................... 7

3  Installing the Suite on a Student’s Computer ............................................. 8
   Starting the Installation .................................................................................. 8
   Installing Student Components ..................................................................... 9
   Using Student Components ............................................................................ 12

4  Configuring SMART Sync Student ............................................................. 13
   Running the SMART Sync Student Configuration Tool .................................. 13
   Automatically Configuring SMART Sync Student Installations ........................................... 18

A  Installing Classroom on Computers with other SMART Software Installed ........................................... 19

B  Language Setup .................................................................................................. 21

C  Customer Support ............................................................................................. 23
   Online Information and Support .................................................................. 23
   Training ............................................................................................................. 23

99-00995-20-B0
CONTENTS

Technical Support ................................................................. 23
General Inquiries .................................................................. 24
Registration .......................................................................... 24
Chapter 1

Welcome

SMART Classroom Suite™ 2009 is a suite of SMART Technologies software for teachers and students. By using the suite with products such as the SMART Board™ interactive whiteboard, teachers can create highly interactive learning environments in their classrooms.

SMART Classroom Suite 2009 integrates the following SMART software:

• SMART Notebook™
• SMART Notebook SE (Student Edition)
• SMART Response™ CE
• SMART Sync™

In addition, the suite includes SMART Product Drivers and Gallery content.

System administrators can also install SMART Sync Class List Server and SMART Sync Administrator Tool using MSI command lines or SMART Install Manager.

For more information on configuring the SMART Sync Class List Server and Administrator Tool, see the SMART Classroom Suite 2009 System Administrator Guide.
Chapter 2
Installing the Suite on the Teacher’s Computer

SMART Classroom Suite consists of two sets of components:

- Teacher components to install on the teacher’s computer
- Student components to install on the student’s computer

Starting the Installation

You can start the installation with either the SMART Classroom Suite 2009 DVD or by downloading the Teacher wizard executable (.exe) file from the SMART Support website.

To start the installation from the DVD

1. Insert the DVD into the computer.

   The SMART Classroom Suite dialog box appears.

   NOTE
   If the dialog box doesn’t appear, browse to and open [DVD Drive]\CDBrowser.exe using Windows® Explorer.

2. Select Install Teacher Components.

To download and start the Teacher installation wizard from the Web


2. Click Download in the teacher installation section.

3. Enter the requested information, and then click Start download.
4. Save the file to a temporary location on the teacher’s computer.

5. Double-click the file’s icon.

   The *SMART Classroom Suite InstallShield Wizard* appears.

### Installing Teacher Components

After starting the SMART Classroom Suite 2009 Teacher installation wizard, you can run this wizard to install the software on the teacher’s computer. There are two installation methods:

<table>
<thead>
<tr>
<th>Complete</th>
<th>Custom</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installs the following:</td>
<td>Installs SMART Notebook and your choice of the following:</td>
</tr>
<tr>
<td>• SMART Notebook</td>
<td>• SMART Response CE</td>
</tr>
<tr>
<td>• SMART Response CE</td>
<td>• SMART Sync Teacher</td>
</tr>
<tr>
<td>• SMART Sync Teacher</td>
<td>• SMART Product Drivers</td>
</tr>
<tr>
<td>• SMART Product Drivers</td>
<td>• Gallery Collections</td>
</tr>
<tr>
<td>• Gallery Collections</td>
<td>• SMART Sync Class List Server</td>
</tr>
<tr>
<td></td>
<td>• SMART Sync Administrator Tool</td>
</tr>
</tbody>
</table>

You’ll select the installation type during step 5 of the installation.

### To install Teacher components

1. Start the Teacher installation wizard, and then click **Next**.
   
   The *License Agreement* page appears.

2. Review the licence agreement. If you accept the terms, select **I accept the terms in the license agreement**, and then click **Next**.

   **TIP**
   
   If you want a printed copy of the license agreement for your school’s records, click **Print**.
3. Type the following into the Customer Information page, and then click Next.

- The teacher’s user name in the User Name box.
- The school’s name in the Organization box.
- Your product key in the Product Key box.

**NOTES**

- You can find your product key on an insert inside the DVD case. If you downloaded SMART Classroom Suite from the SMART Support Site, you can purchase a product key from your reseller.
- Entering a product key is optional. If you don’t provide a product key during installation, you can do so afterwards (see page 7).

4. When you’ve completed the Customer Information page, click Next.

The Setup Type page appears.

5. Select **Complete** to install default Teacher components, and then click Next to go to the Ready to Install the program screen in step 8.

OR

Select **Custom** to install selected Teacher and System Administrator programs, and then click Next.

The Custom Setup screen appears

6. Select the components you want to install, and then click Next.

**IMPORTANT**

If you choose not to install a component that is currently on the computer, see page 19.
NOTES
– If you want to change the installation folder from the default location, click Change, and then browse to and select a new folder.

– If you’re installing SMART Product Drivers, select the Add SMART Tools to the Startup folder check box to start Floating Tools automatically each time the computer starts.

7. Select the Gallery collections you want to install, and then click Next.

NOTE
If you downloaded the installation wizard (see page 2) and then chose to install Gallery collections, the wizard downloads and installs the collections from the SMART website. Depending on your Internet connection, this process can take several minutes.

8. Click Install on the Ready to Install the Program screen.

The Installing SMART Classroom Suite Teacher screen appears and installs the selected Teacher components.

9. When the InstallShield Wizard Completed screen appears, click Finish.

The installation wizard closes.
Using Teacher Components

Starting Teacher Components

To start SMART Notebook
Double-click the SMART Notebook 10 icon on your desktop.

OR

Select Start > All Programs > SMART Technologies > SMART Notebook > SMART Notebook 10.

NOTE
SMART Notebook includes handwriting recognition in English only. To use handwriting recognition with other languages, see page 21.

To start SMART Sync Teacher
Double-click the SMART Sync Teacher 2009 icon on your desktop.

OR

Select Start > All Programs > SMART Technologies > SMART Sync > SMART Sync Teacher 2009.

To start SMART Response CE
Select Start > All Programs > SMART Technologies > SMART Response > Teacher Tools.

Viewing Help
For information on using the Teacher components of SMART Classroom Suite, see the software’s Help file.

To view Help
Select Help > Contents in the program.

OR

Place your pointer over a dialog box, button or menu option and press F1. (Not available in SMART Response CE Teacher Tools.)
Activating SMART Classroom Suite

During installation, you have the option of entering your product key. If you choose not to enter a product key during installation, you can do so afterwards using the activation wizard. You can purchase a product key from your reseller.

**IMPORTANT**

You must enter your product key within 30 days of installing SMART Classroom Suite 2009.

**To activate the suite**

1. Start one of the suite’s component programs on the teacher’s computer (see page 6).

   The *Evaluation Version* dialog box appears.

2. Click **Activate Product**.

3. Type the 22-character product key in the *Product Key* box, and then click **Next**.

   The activation wizard validates the product key and activates SMART Classroom Suite 2009.

4. Click **Finish**.
Chapter 3
Installing the Suite on a Student’s Computer

SMART Classroom Suite consists of two sets of components:
• Teacher components to install on the teacher’s computer
• Student components to install on the student’s computer

Starting the Installation
You can start the installation with either the SMART Classroom Suite 2009 DVD or by downloading the Student installation wizard executable (.exe) files from the SMART Support website.

To start the installation from the DVD
1. Insert the DVD into the computer.
   The SMART Classroom Suite dialog box appears.
   
   NOTE
   If the dialog box doesn’t appear, browse to and open [DVD Drive]\CDBrowser.exe using Windows Explorer.

2. Select Install Student Components.

To download and start the Student installation wizard from the Web

2. Click Download in the student installation section.

3. Enter the requested information, and then click Start download.
4. Save the file to a temporary location on the student’s computer.

5. Double-click the file’s icon.

The *SMART Classroom Suite InstallShield Wizard* appears.

### Installing Student Components

Start and run the Student installation wizard to install the student components on a student’s computer.

There are two installation methods:

<table>
<thead>
<tr>
<th>Complete</th>
<th>Custom</th>
</tr>
</thead>
<tbody>
<tr>
<td>Installs the following:</td>
<td>Installs your choices of components from this list:</td>
</tr>
<tr>
<td>• SMART Notebook SE</td>
<td>• SMART Notebook SE</td>
</tr>
<tr>
<td>• SMART Sync Student</td>
<td>• SMART Sync Student</td>
</tr>
<tr>
<td>• Gallery Collections</td>
<td>• Gallery Collections</td>
</tr>
</tbody>
</table>

You will select Complete or Custom installations during step 5 of the installation.
To install Student components

1. Start the Student installation wizard, and then click Next.

   The wizard checks the computer for existing instances of the Student components.

   **NOTE**
   Windows Installer will remove these instances before installing the suite (see page 19).

2. Click Continue to resume the installation.

   The License Agreement page appears.

3. Review the license agreement, and if you accept the terms, select I accept the terms in the license agreement, and then click Next.

   **TIP**
   If you want a printed copy of the license agreement for your school’s records, click Print.

4. Type the following information into the Customer Information page, and then click Next.

   – The student’s user name in the User Name box.
   – The school’s name in the Organization box.
   – Your product key in the Product Key box.

   **NOTES**
   – You can find your product key on an insert inside the DVD case. If you downloaded SMART Classroom Suite from the SMART Support Site, you can purchase a product key from your reseller.
   – Entering a product key is optional. If you don’t provide a product key during installation, you can do so afterwards using the activation wizard (see page 7).

   The Setup Type page appears.
5. Select **Complete** to install SMART Notebook SE, SMART Sync Student and the Gallery collection, and then click **Next** to proceed to the *Ready to Install the Program* page. See step 8.

   OR

Select **Custom** to install select Student components, and then click **Next** to continue to the *Custom Setup* page.

6. Select the components you want to install from the *Custom Setup* page, and then click **Next**.

   **IMPORTANT**
   If you choose not to install a component that is currently on the computer, see page 19.

   **NOTE**
   If you want to change the installation folder from the default location, click **Change**, and then browse to and select a new folder.

7. Select the Gallery collections you want to install, and then click **Next**.

   **NOTE**
   If you downloaded the installation wizard (see page 8) and then choose to install Gallery collections, the wizard downloads and installs the collections from the SMART website. Depending on your Internet connection, this process can take several minutes.

8. Click **Install** on the *Ready to Install the Program* page.

   The wizard installs the selected Student components, and then the *InstallShield Wizard Completed* page appears.

9. Click **Finish**.

   The wizard closes.
Using Student Components

To start SMART Notebook SE
Double-click the **SMART Notebook SE** icon on the desktop.
OR
Select **Start > All Programs > SMART Technologies > SMART Notebook SE > SMART Notebook SE**.

**NOTE**
SMART Notebook SE includes handwriting recognition in English only. To use handwriting recognition with other languages, see page 21.

To start SMART Sync Student
The method for starting SMART Sync Student depends upon installation settings and the student’s hardware.
Depending on the installation settings, SMART Sync Student may start automatically when the computer starts.

If the software doesn’t start automatically, or if you’ve closed the software since the computer started, double-click the **SMART Sync Student 2009** icon on the desktop.

**Viewing Help**
For information on using the Student components of SMART Classroom Suite, see the software’s Help file.

To view the SMART Notebook SE Help
Select **Help > Contents**.
OR
Place your cursor over a dialog box, button or menu option and press F1.
Chapter 4
Configuring SMART Sync Student

If you previously installed and configured SMART Sync Student on a student’s computer, the installation wizard uses that installation’s SyncClient.ini file to configure SMART Sync Student. Otherwise, the wizard uses a default SyncClient.ini file. In either case, you can configure SMART Sync Student using the SMART Sync Student Configuration Tool on the teacher’s computer.

Running the SMART Sync Student Configuration Tool

If you want to configure your school’s SMART Sync Student installations, you can manually run the SMART Sync Student Configuration Tool.

IMPORTANT
The configuration tool is installed on the teacher’s computer.

To run the SMART Sync Student Configuration Tool

1. Go to and open C:\Program Files\SMART Technologies\Classroom Teacher\Sync Teacher\StudentConfig.exe.

   The SMART Sync Student Configuration Tool opens to the Getting Started page.

2. Click Next.
3. Select one of the following options, and then click Next.

<table>
<thead>
<tr>
<th>Option</th>
<th>Select this option to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Visible to students</td>
<td>Show the SMART Sync user interface to the students.</td>
</tr>
<tr>
<td>Hidden from students</td>
<td>Hide the SMART Sync user interface from the students.</td>
</tr>
</tbody>
</table>

**NOTE**
If you select Hidden from students, the student will not be able to do the following:

- Connect to a teacher by selecting the teacher’s name from a list
- Manually start SMART Sync Student
- Manually enter the student’s ID after starting SMART Sync Student

The relevant controls in SMART Sync Student Configuration Tool will be disabled or hidden.

The Startup page appears.

4. Select one of the following options:

<table>
<thead>
<tr>
<th>Option</th>
<th>Select this option to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allows the student to select from a list of available teachers</td>
<td>Allow the student to select a teacher from a list.</td>
</tr>
<tr>
<td></td>
<td><strong>NOTE</strong></td>
</tr>
<tr>
<td></td>
<td>This option is disabled if you clicked Hidden from student in step 3.</td>
</tr>
<tr>
<td>Automatically connects with this Teacher ID</td>
<td>Connect SMART Sync to a specific teacher through the teacher’s ID.</td>
</tr>
<tr>
<td></td>
<td>Type the ID in the box to the right of the option or select it from the drop-down list provided.</td>
</tr>
</tbody>
</table>
5. If the computer has multiple network adapters, click **Network Adapter Selection** to specify the order of the network adapters, and then click **Next**.

   The **Options** page appears.

6. If you don’t want SMART Sync Student to start when the student first logs on, clear the **Start SMART Sync Student automatically** check box.
7. Click the **Language** button to view and edit the student’s language settings.

   The *Language Setup* dialog box appears.

8. Configure any of the following settings as needed, and then click **OK**.

   - Language settings for other SMART products using the *Listed applications* drop-down list.
   
   - Language that the students will see in the interface. You can click the **Update Languages** button to see if new languages are available.
   
   - Language that SMART Sync will use to interpret student handwriting. You can click the **Update Handwriting** button to see if new languages are available.

9. Select or clear the following check boxes, and then click **Next**.

<table>
<thead>
<tr>
<th>Check Box</th>
<th>Select this check box to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ask questions</td>
<td>Allow the student to ask questions through SMART Sync.</td>
</tr>
<tr>
<td>Chat</td>
<td>Allow the student to chat with other students through SMART Sync.</td>
</tr>
<tr>
<td>Submit files</td>
<td>Allow the student to submit files through SMART Sync.</td>
</tr>
<tr>
<td>Exit the Student program</td>
<td>Allow the student to close SMART Sync Student.</td>
</tr>
</tbody>
</table>

   **NOTE**

   These check boxes aren’t visible if you clicked *Hidden from student* in step 3.

   The *Student ID* page appears.
10. Select one of the following options, and then click **Next**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Select this option to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Student Controlled</td>
<td>Allow the student to enter an ID when SMART Sync Student starts.</td>
</tr>
<tr>
<td><strong>NOTE</strong></td>
<td>This option is disabled if you clicked <strong>Hidden from student</strong> in step 3.</td>
</tr>
</tbody>
</table>

**The following**

Designate a specific student ID.  
Type the ID in the box to the right of the option.

**Found in this**  
**Active Directory**

Find the student ID in an Active Directory® directory service field of the student’s logon account.  
Type the Active Directory directory service field name in the box to the right of the option.

**Anonymous**  
Allow the student to use SMART Sync Student without entering an ID.

The **Shared Files Folder** page appears.

11. Select one of the following options, and then click **Next**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Select this option to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>My Documents folder</td>
<td>Store files the teacher shares with the student in the <strong>My Documents</strong> folder.</td>
</tr>
</tbody>
</table>
| Custom folder     | Store files in another folder.  
Click **Browse** to find the storage folder in the network. |

The **Security** page appears.
12. Select one of the following options, and then click **Next**.

<table>
<thead>
<tr>
<th>Option</th>
<th>Select this option to:</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>No security</strong></td>
<td>Allow any teacher with SMART Sync Teacher to connect to the student.</td>
</tr>
<tr>
<td><strong>Allow only teachers with this class password</strong></td>
<td>Allow only teachers who enter a specified password in SMART Sync Teacher to connect to the student. Type the password in the two boxes to the right of the option.</td>
</tr>
<tr>
<td><strong>Allow only Teachers who are part of the following group(s)</strong></td>
<td>Allow only teachers in select groups to connect to the student. Select the groups in the box below the option.</td>
</tr>
</tbody>
</table>

13. Click **Finish**.

   The *Restart Required to Apply Settings* message appears.

14. Click **OK**.

**Automatically Configuring SMART Sync Student Installations**

After you create a `SyncClient.ini` file with the SMART Sync Student Configuration Tool, copy the file to a central location on your network. (The `SyncClient.ini` file is located in `C:\Program Files\SMART Technologies\Classroom Teacher\Sync Teacher`) You can then copy the file to existing SMART Sync Student installations to configure them.
Appendix A

Installing Classroom on Computers with other SMART Software Installed

When you install SMART Classroom Suite, the installation wizard checks the computer for any versions of the following components:

<table>
<thead>
<tr>
<th>Teacher</th>
<th>Student</th>
</tr>
</thead>
<tbody>
<tr>
<td>• SMART Notebook</td>
<td>• SMART Notebook SE</td>
</tr>
<tr>
<td>• SMART Sync Teacher</td>
<td>• SMART Sync Student</td>
</tr>
<tr>
<td>• SMART Response or Senteo™ assessment software</td>
<td></td>
</tr>
<tr>
<td>• SMART Product Drivers</td>
<td></td>
</tr>
</tbody>
</table>

The installation wizard informs you if it finds one or more of these components. After you complete all steps in the wizard and click Install, Windows Installer removes the existing components, and then reinstalls them as part of the suite. (For SMART Response or Senteo assessment software, Windows Installer installs SMART Response CE.)

**IMPORTANT**
- If you choose not to install a specific component of the suite when the component is already on the computer, Windows Installer removes it but doesn’t reinstall it as part of the suite.
After installing SMART Classroom Suite, don't attempt to install standalone instances of the suite's component programs.

If you attempt to install a recently released version of the component, the installation wizard will detect the suite and not allow you to continue. Older versions don't provide this warning.
Appendix B

Language Setup

SMART Classroom Suite supports the following languages:

- English (U.S.)
- English (UK)
- Arabic
- Chinese
- Czech
- Danish
- Dutch
- Finnish
- French
- German
- Greek
- Hungarian
- Italian
- Norwegian
- Polish
- Portuguese (Portugal)
- Portuguese (Brazil)
- Russian
- Spanish (Spain)
- Spanish (Mexico)
- Swedish
- Turkish

The components of the suite display the language appropriate to the computer’s location. If the computer’s local language isn’t one of the languages supported by the suite, the components display English (U.S.) by default.

NOTE
If you installed one or more of the components of SMART Classroom Suite before installing the suite itself, display languages may revert to English (U.S.).
You can download and apply the original language for SMART Notebook or SMART Notebook SE by completing the following procedure.

**To change SMART Notebook or SMART Notebook SE language settings**

1. Select View > Language Setup.

   The Language Setup dialog box appears.

2. Select SMART Notebook or SMART Notebook SE in the first drop-down list.

3. Select the language you want to use in the interface in the Language drop-down list.

   **IMPORTANT**
   
   If you do not find the language you prefer, Click Update Languages, and then follow the on-screen instructions to download the desired language, if available.

4. Select the check box to use the Language setting for handwriting recognition.

   OR

   Clear the check box, and then select the language you want to use for handwriting recognition in the Handwriting Recognition drop-down list.

   **IMPORTANT**
   
   If you do not find the language you prefer, Click Update Handwriting, and then follow the on-screen instructions to download the desired language, if available.

5. Click OK to close the Language Setup dialog box and apply the settings.
Appendix C

Customer Support

Online Information and Support
Visit www.smarttech.com/support to view and download user’s guides, how-to and troubleshooting articles, software and more.

Training
Visit www.smarttech.com/trainingcenter for training materials and information about our training services.

Technical Support
If you experience difficulty with your SMART product, please contact your local reseller before contacting SMART Technical Support. Your local reseller can resolve most issues without delay.

NOTE
To locate your local reseller, visit www2.smarttech.com/st/en-US/Where+to+Buy.
All SMART products include online, telephone, fax and e-mail support:

**Online**  
[www.smarttech.com/contactsupport](http://www.smarttech.com/contactsupport)

**Telephone**  
+1.403.228.5940 or  
Toll Free 1.866.518.6791 (U.S./Canada)  
(Monday to Friday, 5 a.m. – 6 p.m. Mountain Time)

**Fax**  
+1.403.806.1256

**E-mail**  
[support@smarttech.com](mailto:support@smarttech.com)

---

**General Inquiries**

**Address**  
SMART Technologies  
3636 Research Road NW  
Calgary, AB  T2L 1Y1  
CANADA

**Switchboard**  
+1.403.245.0333 or  
Toll Free 1.888.42.SMART (U.S./Canada)

**Fax**  
+1.403.228.2500

**E-mail**  
[info@smarttech.com](mailto:info@smarttech.com)

---

**Registration**

To help us serve you, register online at [www.smarttech.com/registration](http://www.smarttech.com/registration).