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This chapter introduces you to SMART Meeting Pro® software and to the other SMART software on
your computer and explains how to get started with SMART Meeting Pro software.

About SMART Meeting Pro software
personal license
SMART Meeting Pro software personal license enables you to create, open and edit Whiteboard
files. In these files, you can do the following:

1

l

Write, draw and erase digital ink

l

Type text
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l

Insert shapes and lines

l

Insert screen captures and other images

l

Insert documents

l

Insert links to websites and files

l

Move, resize, rotate, lock and group objects

Using the Unbound Workspace in SMART Meeting Pro software, you can lay out and navigate the
contents of a page area that can be significantly larger than the viewable area. You can adjust the
software’s highly customizable user interface to accommodate your content.
SMART Meeting Pro software personal license is useful before, during and after meetings and
other collaborative sessions.

Before meetings
Use SMART Meeting Pro software personal license
before meetings and other collaborative sessions to
prepare meeting notes, presentations or other
materials to share during the session. Save any
materials you create in a Whiteboard file and attach
the file to your Microsoft® Outlook® meeting invitation.
During the session, you can open and interact with the
file in SMART Meeting Pro software room license.

During meetings
Remote participants can use Bridgit software to
connect to meetings or other collaborative sessions.
Remote participants can then share materials they’ve
created in SMART Meeting Pro software personal
license or view materials that others share.

After meetings
If participants recorded notes in SMART Meeting Pro
software room license during a meeting or other
collaborative session, you can email these notes to
the participants as a Whiteboard file. The participants
can open and view the attached file using SMART
Meeting Pro software personal license.
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Starting and exiting the software
You can start SMART Meeting Pro software personal license or, optionally, you can start just the
SMART System Menu to access SMART Settings and other options.
To start SMART Meeting Pro software manually
Double-click the SMART Meeting Pro icon

on your desktop.

To start just the SMART System Menu manually
In Windows® 7 operating system, select Start > All Programs > SMART Technologies >
SMART System Menu.
OR
In Windows 8.1 operating system, go to the Apps screen, and then scroll to and
select SMART Technologies > SMART System Menu.
OR
In Windows 10 operating system, press Start, and then scroll to and select
SMART Technologies > SMART System Menu.
To exit SMART Meeting Pro software
1. Press Whiteboard

on the SMART Business Toolbar.

2. Select File > Exit.
TIP
If you exit SMART Meeting Pro software, you can still access SMART Settings and other
options from the SMART System Menu in the notification area.

Navigating the user interface
The SMART Meeting Pro software user interface consists of the SMART Business Toolbar, the
Bridgit Collaboration Bar and two modes:
l

Desktop

l

Whiteboard

You switch between modes by pressing the buttons at the top of the SMART Business Toolbar.
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SMART Business Toolbar
The SMART Business Toolbar appears on the left or right side of the display. It contains the
following items:
l

Buttons for accessing the four modes

l

Programs button

l

Tools

l

Move Toolbar button

l

Collapse/Expand button

Programs button
You can quickly access popular applications and tools by pressing the Programs button.
Tools
You can select and use a variety of commands and tools on the SMART Business Toolbar. The
tools available change according to the mode you’re using.
Tool

Command

Action

Pan

Pan and zoom in or out.

No

Yes1

Select

Select, move and manipulate objects on a
Whiteboard page.

Yes

Yes

Pen

Select pen colors and widths you can use
to write notes and create freehand objects.
You can also select a transparent yellow or
green highlighter.

Yes

Yes

Eraser

Erase notes and objects created with
digital ink.

Yes

Yes

Shapes

Draw a variety of shapes, including circles,
rectangles, stars and squares. You can also
use this tool to select solid or broken lines
and arrows.

No

Yes

Text

Insert text into your Whiteboard page.
When you touch the page, a text box
appears, in which you can select the text
object’s formatting.

No

Yes

1When in Unbound Workspace
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Tool

Command

Action

Desktop Whiteboard
mode
mode

Gallery

Access a collection of images and content
that you can use in your presentation.

No

Yes

Capture

Take a screen capture of your notes and
automatically insert them on a Whiteboard
page. Open a list of three options so you
can capture the full screen, a rectangular
selection or a freehand selection of the
screen.

Yes

No

Undo

Reverse the effect of the last action. You
can undo several actions by selecting
Undo repeatedly.

No

Yes

Redo

Reinstate the last action reversed with the
Undo command.

No

Yes

Normal View

Restore the Whiteboard page to Normal
view.

No

Yes2

Previous Page

Display the previous page of the current
file. You can also press the PAGE UP key
on your keyboard.

No

Yes3

Next Page

Display the next page of the current file.
You can also press the PAGE DOWN key
on your keyboard. (Pressing Next Page on
the last page inserts a new page.)

No

Yes4

Move Toolbar button
You can move the SMART Business Toolbar to either side of the screen by pressing the Move
Toolbar button.
Collapse/Expand button
You can collapse or expand the SMART Business Toolbar by pressing the Collapse/Expand button.

Desktop mode
In Desktop mode, you can interact with the room computer’s applications.

2 When in Full Whiteboard view
3When in Full Whiteboard view
4When in Full Whiteboard view
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Whiteboard mode
In Whiteboard mode, you can create or open Whiteboard files to brainstorm and present ideas.
Whiteboard mode consists of three main areas:
l

Menu bar

l

Whiteboard drawing area

l

Page Sorter

Menu bar
The Whiteboard menu bar includes the following menu items:
Menu item

Description

File

Allows you to create, open, save, print, email and close files.

Edit

Provides tools to undo and redo actions; cut, copy and paste objects;
clone and delete objects; select all objects and clear and delete pages.

View

Allows you to select Full Whiteboard view and to view the Business
Gallery.

Insert

Allows you to add blank pages, images and links to your file.

Object

Allows you to lock, group, flip, order and change the properties of
objects.

Help

Provides access to Help and information about SMART Meeting Pro
software and allows you to enable or disable the SMART Customer
Experience program.

Whiteboard drawing area
Most of Whiteboard mode is dedicated to the Whiteboard drawing area, which displays the
contents of a selected page in a file. This is where you write notes and create and work with
objects.
Page Sorter
The Page Sorter displays all the pages in the open file as thumbnails and updates the thumbnails
automatically as you change the contents of the pages. Using the Page Sorter, you can add, delete
and rearrange pages.
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About the other SMART software on your
computer
Typically, computers that have SMART Meeting Pro software installed also include the following
SMART software:
SMART Product
Drivers

The interactive product detects contact with its screen and sends each
contact point, along with Pen tool information, to the connected computer.
SMART Product Drivers translates the information into mouse clicks and
digital ink. SMART Product Drivers enables you to perform normal computer
operations by using your finger or a pen.

SMART Ink

Using SMART Ink, you can write or draw on the screen in digital ink using a
pen, and then save or erase your notes.

SMART Tools

You can draw attention to specific parts of a page using SMART Tools, such
as the Screen Capture toolbar, Screen Shade and Spotlight.

Bridgit software

Bridgit software enables you to share your screen, create and join meetings
and connect with others.

Resources for users
In addition to this guide, other resources are available for SMART Meeting Pro software users.

Help
For more information about SMART Meeting Pro software, refer to the SMART Meeting Pro
software Help. The Help includes all of the information in this guide as well as information about
SMART Product Drivers, SMART Ink and SMART Board Tools. You can view the Help on your
SMART interactive product or on a mobile device.
To open the Help, press the SMART Board icon

in the notification area, and then select Help or

press any of the Help buttons and links in the SMART software.
TIP
You can view the Help on your mobile device by scanning the QR code on the cover of this
guide.

Training
The SMART training website (smarttech.com/training) includes an extensive library of training
resources you can refer to when learning how to use SMART Meeting Pro software.
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Support center and knowledge base
The Support center (smarttech.com/support) contains a library of documents, including this guide,
and a knowledge base that you can search when troubleshooting issues.
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Interacting with applications in
Desktop mode
Using the interactive display to interact with applications
Using the Programs button
Moving applications across displays
Moving applications across displays using the Organizer
Moving applications across displays using the Window Shift buttons

You can interact with the computer’s operating system and applications using the gestures and
other features supported by the interactive display. To view the computer’s desktop and use its
applications, press Desktop

on the SMART Business Toolbar to enter Desktop mode.

TIP
If you’re using a room license and there are multiple interactive displays connected to the
computer, you can move applications from one display to another.

Using the interactive display to interact with
applications
You can use the interactive display to interact with applications as you do with a mouse and
keyboard. Specifically, you can do the following:

9

l

Select objects and clear the selection of objects (in other words, left-click objects)

l

Double-click objects

l

Right-click objects

l

Move objects

l

Resize objects

l

Rotate objects

l

Display pages in a document
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l

Zoom in and out

l

Pan

Using the Programs button
You can use the Programs button to quickly access four Microsoft applications—Internet Explorer,
Word, Excel or PowerPoint—if they’re installed on the computer.
TIPS
l

You can add shortcuts to your most frequently used applications, files, folders and websites
(see Customizing the Programs button menu on page 66 for more information).

l

You can also add links to SMART Tools.

To access applications and tools
Press Programs

on the SMART Business Toolbar, and then select the program or tool of

your choice.

Moving applications across displays
If the computer is connected to multiple interactive displays, you can move applications from one
display to another using the Organizer or the Window Shift buttons.

Moving applications across displays using the Organizer
The lower section of the Organizer has three tabs:
l

Meeting

l

Pages

l

Applications

The Applications tab displays thumbnails of all applications running on the computer. The
application thumbnails update as the applications themselves change.

10
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To move an application to the current display
1. Press Organizer

on the SMART Business Toolbar, and then select the Applications tab.

2. Double-click the application’s thumbnail.
SMART Meeting Pro software switches to Desktop mode, and the application appears on the
display. If the application was open on another display, it moves from that display to the
current display.
To move an application to another display
1. Press Organizer

on the SMART Business Toolbar, and then select the Applications tab.

2. Drag the application’s thumbnail to the display’s thumbnail.
The application appears on the display.
TIP
If you press Identify Screens, a unique red number appears on each display and its
thumbnail so that you can determine the thumbnail for each display.

Moving applications across displays using the Window Shift buttons
When you use SMART Meeting Pro software room license in a multiple display system, you can
use the Window Shift buttons to move an application to another display. Because applications can
appear on only one display at a time, this feature allows you to send an application to another
display where another user can work with it.
To move an application to another display
1. Press the title bar of the application you want to move.
The Window Shift buttons appear in the title bar.
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2. Press either the left or right button to move the application to another display.
NOTE
The left button moves the application to the next lower numbered display, and the right
button moves the application to the next higher numbered display. To view the display’s
numbers, Press Organizer

on the SMART Business Toolbar, select the Applications tab,

and then press Identify Screens.
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Inserting objects in
Whiteboard mode
Writing and drawing in digital ink
Erasing digital ink
Creating shapes and lines
Typing, editing and formatting text
Converting handwriting to typed text
Inserting images
Inserting PowerPoint presentations
Inserting PDF files

You can insert the following types of objects in SMART Meeting Pro software:
l

Digital ink

l

Shapes and lines

l

Text

l

Images

l

PowerPoint presentations

l

PDF files

Writing and drawing in digital ink
In Whiteboard mode, you can use your interactive display’s pen or the Pen tool on the SMART
Business Toolbar to write or draw in digital ink.
To write or draw in digital ink when connected to a SMART interactive display
Use the SMART interactive product’s pen and SMART Ink (see About the other
SMART software on your computer on page 7).
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To write or draw in digital ink when not connected to a SMART interactive display
1. Press Pen

on the SMART Business Toolbar, and then select a color and line thickness.

TIPS
o

You can also select a transparent yellow or green highlighter.

o

You can write or draw in either calligraphic ink or regular ink (see Changing Whiteboard
mode settings on page 63).

2. Write or draw in digital ink.

Erasing digital ink
You can erase digital ink using your interactive display’s eraser or the Eraser tool.
To erase digital ink when connected to a SMART interactive product
Use the SMART interactive product’s eraser and SMART Ink (see About the other
SMART software on your computer on page 7).

14
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To erase digital ink when not connected to a SMART interactive product
1. Press Eraser

on the SMART Business Toolbar, and then select an eraser size.

2. Erase digital ink using one of the tools available for your interactive product.
TIP
To erase digital ink in a large area, circle the area and then tap in the center of the circle.

Creating shapes and lines
You can create a variety of geometric shapes and lines.
To create a shape
1. Press Shapes

15

on the SMART Business Toolbar, and then select a shape.
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NOTE
If you don’t select a shape, SMART Meeting Pro software uses the last shape or line you
selected.
2. Create a shape by pressing the screen where you want to place the shape and dragging until
the shape is the size you want.
TIP
You can create perfect circles, squares, triangles and other shapes by holding down SHIFT
as you draw the shape. To resize a shape while maintaining its proportions, hold down
SHIFT as you resize the shape.

To create a line
1. Press Shapes

on the SMART Business Toolbar, and then select a line.

NOTE
If you don’t select a line, SMART Meeting Pro software uses the last shape or line you
selected.

16
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2. Create a line by pressing the screen where you want the line to start and dragging to where
you want the line to end.
TIP
You can create lines at perfect 45° increments by holding down the SHIFT key as you draw
the line. To resize a line while maintaining its angle, hold down the SHIFT key as you resize
the line.

Typing, editing and formatting text
In Whiteboard mode, you can create typed text by using a keyboard connected to the computer
or an on-screen keyboard. After creating text, you can edit it and change its font, size and other
properties.
To type text
1. Press Text

on the SMART Business Toolbar, and then press the screen where you want the

text to appear.
The Fonts toolbar appears above the text box. You can use this toolbar to change the font,
size and alignment. You can also use the Fonts toolbar to format text you already typed.
2. Begin typing using the keyboard connected to your computer or an on-screen keyboard.
3. When you finish typing text, press anywhere outside the text box or press the ESC key.
The text is now a separate object that you can select, edit, resize and move.
To edit or format text
1. Double-click the text.
The Fonts toolbar appears.
2. Select the text you want to change by dragging over it (just as you would in a word-processing
program).
3. Type the new text.
OR
Use the options in the toolbar to change the formatting, including font, size and style.

17
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4. After you finish, press anywhere outside the text box or press the ESC key.
TIPS
o

You don’t need to change the position of rotated text before you edit it. Double-click
the text object to make it rotate to a horizontal position, making it easier to edit. As
soon as you press outside the text box, it returns to its original rotation.

o

You can also format the entire text object using the Selection Properties dialog box
(see Changing objects’ properties on page 23).

To resize a text box
1. Double-click the text.
The Fonts toolbar appears.
2. Drag one of the sizing handles to resize the text box.
3. After you finish, press anywhere outside the text box or press the ESC key.
NOTE
Using this procedure to resize a text box changes the way text wraps inside the box. Using
the procedure in Resizing objects on page 28 changes the size of the text.

Converting handwriting to typed text
You can convert any note that you write in the Whiteboard drawing area to typed text.
TIP
The accuracy of the conversion depends on your handwriting. SMART Meeting Pro software
more accurately interprets neater printing on a horizontal line. Although SMART Meeting Pro
software can convert slanted or cursive writing, the results can be inconsistent.

To convert handwriting to typed text
1. Select the handwritten note.
2. Press the menu arrow, and then select Convert to Text.
The object menu appears with possible word options to insert as text.

18
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3. Select a word option.
The word appears as typed text.
NOTE
You can also select multiple handwritten words and then convert them all to typed text.

Inserting images
You can easily insert images in Whiteboard pages, where you can then move, size and rotate them
as you would any object. Whiteboard mode supports BMP, JPEG, TIFF, PNG, GIF and WMF file
formats.
To insert an image
1. Select Insert > Image.
The Select Image dialog box appears.
2. Browse to the image you want to insert, select it, and then press Open.
The image appears as an object in the upper-left corner of the page.

Inserting PowerPoint presentations
You can insert PowerPoint presentations into Whiteboard files.
IMPORTANT
You can insert PowerPoint presentations only if PowerPoint is installed on your computer.

To insert a PowerPoint presentation
1. Save any changes to the current Whiteboard file.
2. Select File > Open.
The Open dialog box appears.
3. Select Microsoft PowerPoint (*.ppt; *.pptx) in the drop-down list.
4. Browse to and select the PowerPoint presentation you want to insert.
5. Press Open.

19
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6. Press OK.
If you’re displaying pages in Classic Workspace, SMART Meeting Pro software places each
slide in the PowerPoint file on its own page. Navigate from slide to slide by pressing
Next Page

and Previous Page

in the Page Sorter (see Displaying pages on page 38).

OR
If you’re displaying pages in Unbound Workspace, SMART Meeting Pro software places all
slides in the PowerPoint file on a single page with bookmarks marking the location of each
slide. Navigate from slide to slide by pressing Next Bookmark

and Previous Bookmark

in radar view (see Displaying pages in Unbound Workspace on page 40).

Inserting PDF files
You can insert PDF files into Whiteboard files.
To insert a PDF file
1. Save any changes to the current Whiteboard file.
2. Select Insert > Document.
The Open dialog box appears.
3. Browse to and select the PDF file you want to insert.
4. Press Open.
SMART Meeting Pro software places all pages in the PDF file on a single page in the
Whiteboard file.
If you’re displaying pages in Unbound Workspace, you can navigate PDF pages by pressing
Next Bookmark

and Previous Bookmark

Unbound Workspace on page 40).
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Working with objects in
Whiteboard mode
Selecting objects
Changing objects’ properties
Moving objects
Moving objects to another page
Rearranging stacked objects
Locking objects
Cutting, copying and pasting objects
Cloning objects
Resizing objects
Using the resize handle
Using the scale gesture
Rotating objects
Using the rotation handle
Using the rotate gesture
Flipping objects
Grouping objects
Grouping objects manually
Grouping objects automatically
Linking objects
Creating standalone links
Deleting objects

After creating an object, you can select it and work with it.

21

smarttech.com/kb/170973

22
23
24
25
25
26
27
28
28
29
29
30
31
31
32
32
32
32
33
34
34

CHAPTER 4
WORKING WITH OBJECTS IN WHITEBOARD MODE

Selecting objects
Before you can work with an object, you must select it. You can select an individual object, multiple
objects or all objects on a page. When you select an object, a selection rectangle surrounds the
object.

The white circle in the object’s lower-right corner is a resize handle (see Resizing objects on
page 28).
The gray circle above the object is a rotation handle (see Rotating objects on page 30).
The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to
display a menu of commands.
NOTE
Pressing an object’s menu arrow gives you access to the same menu as right-clicking the object.

To select an object
1. Press Pan

or Select

on the SMART Business Toolbar.

2. Press the object you want to select.
A selection rectangle appears around the object.
NOTE
If you press an object and a lock symbol appears instead of the menu arrow, the object is
locked. You must unlock the object before you can manipulate it (see Locking objects on
page 26).

22
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To select multiple objects
1. Press Select

on the SMART Business Toolbar.

2. Drag until a rectangle surrounds the objects you want to select.
OR
Hold down CTRL, and then press the objects you want to select.
Selection rectangles appear around the selected objects.
NOTE
If you draw a rectangle around multiple objects and some of the objects are locked (see
Locking objects on page 26), you select only the unlocked objects.

To select all objects on a page
Select Edit > Select All.
Selection rectangles appear around all objects on the page.
NOTE
If some of the objects are locked (see Locking objects on page 26), you select only the
unlocked objects.

Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you
select. You can also select several objects and change their properties at the same time.
In the Selection Properties dialog box, all the properties you can change are listed on the left, and
a preview pane on the right shows you how a modified object will look before you press OK.
To change an object’s properties
1. Select the object.
2. Press the object’s menu arrow, and then select Properties.
The Selection Properties dialog box appears.

23
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3. Use the controls in the dialog box to change the object’s properties:
Controls

Procedure

Digital
ink

Shapes

Lines

Text

Images

Outline Color

Select a color or press
More to define a custom
color.

Yes

Yes

Yes

Yes

No

Fill Color

Select a color or press
More to define a custom
color.

No

Yes

No

No

No

Line Thickness

Select a line thickness.

Yes

Yes

Yes

No

No

Line Style

Select a line style: solid,
dashed and more.

No

No

Yes

No

No

The Start and End
properties let you put
arrowheads, circles,
squares or diamonds at
the beginning or end of a
line.
Transparency

Select a degree of
transparency.

Yes

Yes

Yes

Yes

Yes

Text

Adjust the font, size and
style.

No

Yes1

No

Yes

No

4. Click OK.

Moving objects
You can move objects to another position on the page.
NOTE
Locked objects cannot be moved (see Locking objects on page 26).

To move an object or objects
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.

1Text controls are only available for shapes that contain text.
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To flick an object
1. Select the object.
2. Quickly flick your finger in any direction.

Moving objects to another page
You can move objects to another page in a file.
To move an object or objects to another page
1. Select the object or objects you want to move.
2. Drag the object or objects into the Page Sorter and onto the thumbnail of the page you want
to move the objects to.

Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control
which objects appear in front of others).
NOTE
Locked objects cannot be rearranged within a stack (see Locking objects on the next page).

To move an object to the front of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring to Front.

25
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To move an object to the back of the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Send to Back.
To move an object one place forward in the stack
1. Select the object.
2. Press the object’s menu arrow, and then select Order > Bring Forward.
To move an object one place backward in the stack
1. Select the object.
2. Select the object’s menu arrow, and then select Order > Send Backward.

Locking objects
You can lock an object to prevent its modification, movement or rotation.
You can remove this lock at any time.
To lock an object
1. Select the object.
2. Press the object’s menu arrow, and then select Lock in Place.
The object can’t be moved, rotated or modified until you unlock it.
NOTE
If you select a locked object, a lock icon

appears instead of a menu arrow.

To unlock an object
1. Select the object.
2. Press the object’s lock icon
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Cutting, copying and pasting objects
You can cut, copy and paste objects—including text, images, lines and shapes.
TIPS
l

In addition to cutting, copying and pasting objects within SMART Meeting Pro software, you
can cut, copy and paste content between SMART Meeting Pro software and other
applications.

l

You can create an exact copy of an object by cloning it (see Cloning objects on the next
page).

To cut and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Cut.
NOTE
If the object is locked, select Edit > Cut (see Locking objects on the previous page).
3. If you want to paste the object onto a different page, display that page.
4. Select Edit > Paste.
To copy and paste an object
1. Select the object.
2. Press the object’s menu arrow, and then select Copy.
NOTE
If the object is locked, select Edit > Copy (see Locking objects on the previous page).
3. If you want to paste the object onto a different page, display that page.
4. Select Edit > Paste.
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Cloning objects
You can create a duplicate of an object by using the Clone feature.
NOTE
You can also copy and paste objects, including text, images, lines and shapes (see Cutting,
copying and pasting objects on the previous page).

To clone an object
1. Select the object.
2. Press the object’s menu arrow, and then select Clone.
A duplicate object appears on the page.
TIPS
o

You can clone an object an unlimited number of times.

o

You can also clone an object by holding down the CTRL key, selecting the object, and
then dragging the object.

Resizing objects
You can resize objects on a page.
NOTE
Locked objects cannot be resized (see Locking objects on page 26).
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Using the resize handle
The white circle in the lower-right corner of the selected object is a resize handle.
To resize an object
1. Select the object.
2. Press the object’s resize handle, and then drag it to make the object larger or smaller.
NOTE
To keep the shape’s original height-to-width ratio, hold down SHIFT while you drag the
resize handle.

To resize multiple objects
1. Group the objects, and then select the group (see Grouping objects on page 32).
A selection rectangle appears around the group.
2. Press the resize handle in the lower-right corner of the selection rectangle.
3. Drag the resize handle to increase or decrease the objects’ size.

Using the scale gesture
You can also make objects larger or smaller with the scale gesture.
To resize an object
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
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3. Drag your fingers away from each other to make the object larger.

OR
Drag your fingers toward each other to make the object smaller.

To resize multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Drag your fingers away form each other to increase the objects’ size.
OR
Drag your fingers toward each other to decrease the objects’ size.

Rotating objects
The gray circle above a selected object is the rotation handle.
NOTE
Locked objects cannot be rotated (see Locking objects on page 26).
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Using the rotation handle
To rotate an object
1. Select the object.
2. Press the object’s rotation handle, and then drag it in the direction you want to rotate the
object.
To rotate multiple objects
1. Select the objects.
A selection rectangle appears around each object.
2. Press the rotation handle on any one of the selected objects, and then drag it in the direction
you want to rotate the objects. When you rotate one object, the other selected objects rotate
automatically.

Using the rotate gesture
You can also rotate objects using the rotate gesture.
To rotate an object
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Move your fingers in a circle around the center of the object to rotate it.

To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move your fingers in a circle.
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Flipping objects
You can flip an object on a page.
NOTE
Locked objects cannot be flipped (see Locking objects on page 26).

To flip an object
1. Select the object.
2. Press the object’s menu arrow, and then select Flip > Left/Right or Flip > Up/Down.
To flip multiple objects
1. Select the objects.
2. Press the menu arrow on any one of the selected objects, and then select Flip > Left/Right or
Flip > Up/Down.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time.
After you create a group, you can select, move, rotate or resize the group as if it were a single
object. To interact with an individual object in a group, ungroup the objects first.

Grouping objects manually
To group objects
1. Select the objects.
2. Press the menu arrow of any one of the selected objects, and then select Grouping > Group.
To ungroup objects
1. Select the group.
2. Press the group’s menu arrow, and then select Grouping > Ungroup.

Grouping objects automatically
If you write or draw multiple lines, SMART Meeting Pro software automatically combines the lines
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into a single object. For example, if you write the letters of a word, SMART Meeting Pro software
combines the individual letters, enabling you to interact with the whole word. If you want to write
words on the same line but don’t want them combined, leave a large gap between them, use
different pens, or briefly put the pen in the pen tray before writing another word (interactive
whiteboards only).
If SMART Meeting Pro software combined lines that you want to manipulate individually, select the
lines and ungroup them as described above.

Linking objects
You can link objects to websites or files. When you press a linked object, the linked website or file
opens.
To link an object
1. Select the object.
2. Press the object’s menu arrow, and then select Link.
The Insert Link dialog box appears.
3. To link the object to a website, type the website’s address in the File path or web address
box.
OR
To link the object to a file, browse to or type the file’s location and name in the File path or
web address box. Select Copy of file to attach a copy to your Whiteboard file, or select
Shortcut to file to insert a shortcut to the file.
4. Press OK.
One of the following icons appears in the lower-left corner of the object:
link to a website
link to a file
To unlink an object
1. Right-click the object, and then select Link.
The Insert Link dialog box appears.
2. Press Remove Link.
3. Press OK.
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Creating standalone links
As an alternative to linking existing objects, you can create standalone links.
To create a standalone link
1. Ensure that no objects are selected.
2. Select Insert > Link.
The Insert Link dialog box appears.
3. To create a link to a website, type the website’s address in the File path or web address box.
OR
To create a link to a file, browse to or type the file’s location and name in the File path or web
address box. Select Copy of file to attach a copy to your Whiteboard file or select Shortcut to
file to insert a shortcut to the file.
4. Press OK.
The link appears as an object on the page. One of the following icons appears in the lowerleft corner of the object:
link to a website
link to a file
To delete a standalone link
Right-click the object, and then select Delete.

Deleting objects
Although you can erase digital ink (see Erasing digital ink on page 14), you remove some types of
objects, such as text, shapes, lines and images, by deleting them.
NOTE
Locked objects cannot be deleted (see Locking objects on page 26). To delete a locked
object, unlock it first.
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To delete an object
1. Select the object.
2. Press the object’s menu arrow, and then select Delete.
To delete all objects on a page
Select Edit > Clear Page.
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Whiteboard files consist of one or more pages. You can create additional pages, rearrange pages
and delete pages. You can also display pages in different views and pan and zoom pages if you’re
using Unbound Workspace.

Creating pages
You can use the Page Sorter to add pages to your Whiteboard file. You can add a blank page or
create a duplicate (or clone) of an existing page.
NOTE
When you create a Whiteboard file in SMART Meeting Pro software room license, the software
inserts one page in the file for each display connected to the room computer.
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To add a page
Press Insert Page

.

A new page appears after the current page.
TIP
Alternatively, you can add a page by displaying the last page in the file and then pressing
Next Page

(see Displaying pages below).

To clone a page
1. Select the thumbnail of the page you want to clone.
2. Press the thumbnail’s menu

, and then select Clone Page.

A duplicate of the page is created.

Displaying pages
You can display any page in a Whiteboard file using the Page Sorter or Organizer. You can display
the next or previous page using buttons.
To display a page using the Page Sorter
Press the thumbnail of the page you want to display in the Page Sorter.
To display a page using the Organizer
1. Press Organizer

on the SMART Business Toolbar, and then select the Pages tab.

2. Double-click the page’s thumbnail.
OR
Drag the page’s thumbnail to the appropriate display’s thumbnail.
The page appears on the selected display.
TIP
If you press Identify Screens, a unique red number appears on each display and its
thumbnail so that you can determine the thumbnail for each display.
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To display the next page
Press Next Page

.

NOTE
If you press Next Page

when viewing the last page in the file, a new, blank page appears

(see Creating pages on page 37).

To display the previous page
Press Previous Page

.

Displaying pages in Full Whiteboard view
In Full Whiteboard view, SMART Meeting Pro software expands the page to fill the screen by
hiding the other user interface elements. You can still access commonly used commands using the
minimized SMART Business Toolbar.
NOTE
Depending on how you or the system administrator configured SMART Meeting Pro software,
pages might display in Full Whiteboard view by default (see Changing Whiteboard mode
settings on page 63).

To display a page in Full Whiteboard view
1. Press Full Whiteboard

in the top-right corner of the page.

The page expands and the buttons shown below appear on the SMART Business Toolbar:

2. Press Next Page

or Previous Page

to display pages.

To return to Normal view
Press Normal View
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Displaying pages in Unbound Workspace
Depending on how you or the system administrator configured SMART Meeting Pro software (see
Changing Whiteboard mode settings on page 63), the software presents pages in one of two
styles.
Style

Description

Classic
Workspace

Pages have defined boundaries, and Presenting content and making all the
the page area is usually the same or
content visible at the same time in
slightly larger than the viewable area. the viewable area

Unbound
Workspace

Pages have no defined boundaries,
and the page area can be
significantly larger than the viewable
area.

Use

Brainstorming and capturing more
notes and drawings on a page than
can be displayed in the viewable
area at a single time
OR
Viewing a large, detailed map,
diagram or other image and zooming
in on specific details

In Unbound Workspace, you can pan and zoom pages and use the radar view, grid lines and
bookmarks to navigate pages.

Panning
To pan
1. Press Pan

on the SMART Business Toolbar.

2. Press the screen in a blank area of the page.
3. Drag in the direction you want to pan.
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Zooming
To zoom in or out using the Zoom In and Zoom Out buttons
Press Zoom In

to zoom in.

OR
Press Zoom Out

to zoom out.

To zoom in or out using multitouch gestures
Drag your fingers away from each other to zoom in.

OR
Drag your fingers toward each other to zoom out.
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To return to 100% magnification
Double-click the whiteboard area.

OR
Press Zoom to 100%

.

TIP
If the page contains more content than can be displayed at 100% magnification, doubleclick the whiteboard area again to zoom out until all content is visible.

Panning while zooming
To pan while zooming
1. Drag your fingers away from each other to zoom in.

OR
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Drag your fingers toward each other to zoom out.

2. Move your fingers left, right, up or down to pan.

Using radar view
To show radar view
Press Show Radar View
Radar view appears.
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NOTES
o

The blue box indicates the current viewing area. You can change the viewing area by
dragging the blue box within radar view.

o

Use the buttons at the bottom of the radar view window to insert and navigate
bookmarks.

o

You can move the radar view window by pressing and dragging its top side.

o

You can resize the radar view window by pressing and dragging its bottom-right corner.

To hide radar view
Press Close

.

Showing and hiding the grid lines
To show the grid lines
Select View > Grid Lines.
NOTES
o

As you zoom in, the space between the grid lines increases.

o

As you zoom out, the space between the grid lines decreases.

To hide the grid lines
Clear the selection of View > Grid Lines.

Inserting and managing bookmarks
You can insert a bookmark anywhere on a page and at any zoom level.
After inserting a bookmark, you can do the following:
l

Rename the bookmark to represent the content the bookmark marks (for example, “Executive
Summary,” “Initial Brainstorming” or “Northwest Entry”)
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To insert a bookmark
1. If radar view isn’t visible, press Show Radar View

on the SMART Business Toolbar.

2. Pan and zoom to the location where you want to insert the bookmark.
3. Press Add Bookmark

.

To rename a bookmark
1. If radar view isn’t visible, press Show Radar View
2. If the bookmark menu isn’t visible, press Bookmarks

on the SMART Business Toolbar.
.

3. Select the bookmark you want to rename.
4. Press the bookmark’s name.
5. Type a new name for the bookmark, and then press ENTER.
NOTE
If you don’t want to rename the bookmark, press Cancel

instead of pressing ENTER.

To change the order of bookmarks
1. If radar view isn’t visible, press Show Radar View
2. If the bookmark menu isn’t visible, press Bookmarks

on the SMART Business Toolbar.
.

3. Drag a bookmark’s row up or down to change the bookmark’s order.
To delete a bookmark
1. If radar view isn’t visible, press Show Radar View
2. If the bookmark menu isn’t visible, press Bookmarks
3. Press the bookmark’s Delete Bookmark

on the SMART Business Toolbar.
.

button.

Navigating bookmarks
You can navigate bookmarks two ways:
l

Use the Next Bookmark and Previous Bookmark buttons in situations where you want to
navigate the bookmarks sequentially, such as presentations.
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l

Use the bookmark menu in situations where you want to navigate the bookmarks nonsequentially, such as brainstorming sessions.

To navigate bookmarks using the Next Bookmark and Previous Bookmark buttons
Navigate to the next bookmark by pressing Next Bookmark

.

OR
Navigate to the previous bookmark by pressing Previous Bookmark

.

NOTE
If you navigate to a bookmark, pan or zoom, and then press Next Bookmark
Previous Bookmark

or

, SMART Meeting Pro software navigates to the bookmark. You can

then press Next Bookmark

or Previous Bookmark

to navigate to the next or previous

bookmark.

To navigate bookmarks using the bookmark menu
1. If radar view isn’t visible, press Show Radar View
2. If the bookmark menu isn’t visible, press Bookmarks

on the SMART Business Toolbar.
.

NOTE
The bookmark menu contains a row for each bookmark on the page. The row displays the
bookmark’s name and a thumbnail image showing the page contents marked by the
bookmark.
3. Navigate to a bookmark by pressing its thumbnail image.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.
To rearrange pages using the Page Sorter
1. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.
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2. Drag the thumbnail to its new position in the Page Sorter.
A blue line indicates the page’s new position.
3. Release the thumbnail.
To rearrange pages using the Organizer
1. Press Organizer

on the SMART Business Toolbar, and then select the Pages tab.

2. Press the thumbnail of the page you want to move in the file.
A blue border appears around the thumbnail.
3. Drag the thumbnail to its new position in the Pages tab.
A blue line indicates the page’s new position.
4. Release the thumbnail.

Deleting pages
You can delete a page from the current file using the Page Sorter.
To delete a page
1. Select the thumbnail of the page you want to delete.
2. Press the thumbnail’s menu

, and then select Delete Page.

TIPS
o

If you are using the classic Whiteboard style, you can also delete pages by pressing
Delete Page

o

in the Page Sorter.

As an alternative to deleting a page, you can clear all of its objects (see Deleting
objects on page 34).
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In SMART Meeting Pro software, you can create or open files. After creating or opening a file, you
can save it, print it or email it to others.

Creating and opening files
When you start SMART Meeting Pro software, a new blank Whiteboard file opens automatically.
You can also create or open another Whiteboard file any time you like.
NOTES
l

SMART Meeting Pro software creates new files in the .fcw format, but you can save the files
in various formats (see Saving files on the next page).

l

In addition to opening .fcw and .notebook files, you can insert PowerPoint and PDF files in
SMART Meeting Pro software (see Inserting PowerPoint presentations on page 19 and
Inserting PDF files on page 20).

To create a new Whiteboard file
1. Select File > New.
If you were already working on a file, you’re prompted to save it.
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2. Press Yes and follow the on-screen instructions to save your file.
OR
Press No to close your file without saving it.
A new untitled Whiteboard file opens.
To open an existing Whiteboard file
1. Select File > Open.
The Open dialog box appears.
2. Browse to and select the file you want to open.
3. Press Open.

Saving files
Depending on how you or the system administrator configured SMART Meeting Pro software (see
Changing Whiteboard mode settings on page 63), the software saves files in one of the following
formats by default:
l

.fcw

l

.notebook

l

.pdf

l

.ppt

l

.pptx

However, you can choose to save your files in any of the above formats as well as in image formats
(.jpg, .bmp, .png and .gif).
NOTES
l

SMART Meeting Pro 4.0 and later software and SMART Meeting Pro PE software can open
.fcw files.

l

If you are using SMART Meeting Pro software in Unbound Workspace and save your file in
.pdf, .ppt, or .pptx format, the software scales the contents of Whiteboard pages to fit within
the boundaries of PDF pages or PowerPoint slides.

l

You can save files in .notebook format only if you are using SMART Meeting Pro software in
Classic Workspace.
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To save a new file
1. Select File > Save As.
The Save As dialog box appears.
2. Browse to the folder where you want to save the file.
3. Type a name for the file in the File name box.
4. Select the format for the file from the Save as type list.
5. Press Save.
If you save the file in a format other than .fcw or .notebook, a dialog box appears informing
you that you may lose some features of your file, or that you won’t be able to open the file in a
future session. Click Yes to confirm the action.
To save an existing file
Select File > Save.
NOTE
If you try to save a file that was originally created in PowerPoint, a dialog box appears and
warns you about overwriting the original file. If you save the file with the same file name, you
could lose some of the features of the original file.

To save an existing file with a new name or location
1. Select File > Save As.
The Save As dialog box appears.
2. Browse to the folder where you want to save the file.
3. Type a name for the file in the File name box.
4. Select the format for the file from the Save as type list.
5. Press Save.
If you save the file in a format other than .fcw or .notebook, a dialog box appears informing
you that you may lose some features of your file, or that you won’t be able to open the file in a
future session. Click Yes to confirm the action.
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Printing files
You can print pages from your Whiteboard file just as you would from any standard Windows
program. In addition, you can print the file “handout” style, with multiple page thumbnails on a
single sheet of paper.
To print a file
1. Select File > Print.
The Print dialog box appears.
2. In the Print What area, select Thumbnails, Handouts or Full Page print.
3. Press the Page Layout tab.
4. Select the page or the page range you want to print, and any other options you’d like.
NOTE
The default page range is All pages.
5. Press the Printer Setup tab.
6. Select the printer and set its properties, and then select any other options you’d like.
7. Press Print.

Emailing files
If you’re using a room license, you can email Whiteboard files directly from SMART Meeting Pro
software as .fcw, PDF or PowerPoint files.
NOTE
To use the email feature, you must have Microsoft Exchange integration enabled or your
computer’s default email client configured. Please see the system administrator to confirm
availability of these features.

To email a Whiteboard file (Microsoft Exchange integration enabled)
1. Select File > Send To > Mail Recipient (as Attachment).
The E-mail Notes window appears.
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2. Select the Whiteboard file formats you want to attach to your email in the E-mail the following
file(s) area.
NOTE
You can attach the Whiteboard file in .fcw, .pdf and .ppt formats. Consider which software
the email recipients are most likely to have.
3. Optionally, press Add Attachments to attach additional files to your email.
4. Type the recipients’ email addresses in the Enter e-mail addresses box.
5. Press Send E-mail to email your meeting notes.
To email a whiteboard file (email client configured)
1. Select File > Send To > Mail Recipient (as Attachment).
A dialog box appears.
2. Type a name for the Whiteboard file in the File name box.
3. Select a file format from the File type drop-down list.
NOTE
You can attach the Whiteboard file in .fcw, .pdf, .ppt and .pptx formats. Consider which
software the email recipients are most likely to have.
4. Press OK.
An email form is automatically generated.
5. Complete the email form, and then press Send.
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The Business Gallery contains a wide variety of content that you can add to your Whiteboard files.
This content includes templates for brainstorming, planning and other meeting activities as well as
stock shapes and icons. You can browse content in the Business Gallery or search for content by
keywords.
You can also contribute your own content to the Business Gallery. This makes SMART Meeting Pro
software a simple but effective way to share content with others in your organization.

Finding and using content in the Business Gallery
The Business Gallery contains items organized into folders. Select a folder to view thumbnail
images of its items.
You can search for an item in the Business Gallery using the keyword search.
After browsing or searching for an item, you can add it to a Whiteboard page.
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To browse the Business Gallery
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Select a folder to display its contents.
TIP
You can also expand or collapse a folder by pressing its

or

buttons.

To search the Business Gallery
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Type a keyword in the search box, and then press Search

.

The Business Gallery displays all content that contains the keyword.
To add an item to a Whiteboard page
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Browse or search for the item.
3. Drag the item’s thumbnail to the Whiteboard page.
To close the Business Gallery
Press Gallery

on the SMART Business Toolbar.

Using stock content
The Business Gallery contains an extensive collection of stock content, including templates for
brainstorming, decision making and meeting management and shapes and icons for flow charts
and notes. You can show this stock content while your organization develops its own content. After
your organization has developed its own content, you can hide the stock content.
TIP
You or your system administrator can hide the stock content by default (see Changing Business
Gallery settings on page 65).
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To show stock content
1. If the Business Gallery isn’t visible, press Gallery
2. Press Gallery

on the SMART Business Toolbar.

, and then select Show Stock Content.

To hide stock content
1. If the Business Gallery isn’t visible, press Gallery
2. Press Gallery

on the SMART Business Toolbar.

, and then clear the selection of Show Stock Content.

Adding your own content to the Business Gallery
You can create folders in the Business Gallery and add your own content to them.

Creating folders
Before you add your own content to the Business Gallery, you first create folders to place the
content in. The folders can reflect your organization’s business structure, workflows or other logical
groupings of its content. After creating an initial set of folders, you can rename and delete
individual folders as needed.
NOTE
By default, the folders you create are saved in a location on the room computer that is available
to anyone who logs into the room computer. However, you or the system administrator can
change the default location. You or the system administrator can also create additional locations
and secure these locations so that only specified users can view, add, change and delete the
content in them. For example, you could create a network location for accounting content and
secure it so that only users in the accounting department can view, add, change and delete that
content. For more information, see Changing Business Gallery settings on page 65.

To create a folder
1. If the Business Gallery isn’t visible, press Gallery
2. Press Gallery

on the SMART Business Toolbar.

, and then select Add Custom Folder.

The Add Custom Folder dialog box appears.
3. Type a name for the folder in the Type a name for the new folder box, and then press OK.
The folder appears in the Business Gallery.
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To rename a folder
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Select the folder you want to rename.
3. Press Gallery

, and then select Rename Current Folder.

The Rename Current Folder dialog box appears.
4. Type a new name for the folder in the Type a new name for the folder box, and then press
OK.
The folder’s name changes in the Business Gallery.
To delete a folder and its contents
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Select the folder you want to delete.
3. Press Gallery

, and then select Delete Current Folder.

The Delete Custom Folder dialog box appears.
4. Press Yes.
The folder disappears from the Business Gallery.

Adding your content to folders
After you have created folders, you can add items to them. Any object that you can create in
Whiteboard mode can become an item in a folder, including the following:
l

Linked objects (see Linking objects on page 33)

l

Grouped objects (see Grouping objects on page 32)

l

Images (see Inserting images on page 19)

l

Shapes (see Creating shapes and lines on page 15)

After you have added an item, you can change its name and keywords to make it more searchable
or delete it from the Business Gallery if it’s no longer needed.
To add an item to a folder
1. If the Business Gallery isn’t visible, press Gallery
2. Select the object that you want to add as an item.
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3. Drag the object from the page to the folder.
SMART Meeting Pro software adds the object to the folder as an item.
NOTES
o

You can add items only to custom folders that you or other users have created. Stock
content folders won’t accept new items.

o

A locked object cannot be added as an item to a folder (see Locking objects on
page 26).

To change an item’s name and keywords
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Select the folder containing the item.
3. Select the item, press its menu arrow

, and then select Properties.

The Gallery Item Properties dialog box appears.
4. Type a name for the item in the Name box.
5. Type keywords for the item in the Keywords box.
6. Press OK.
To delete an item
1. If the Business Gallery isn’t visible, press Gallery

on the SMART Business Toolbar.

2. Select the folder containing the item.
3. Select the item, press its menu arrow

, and then select Delete.

4. Press OK.

Exporting your content
After you have created your folders and added content to them, you can export your content. This
is useful when you have set up content on one room computer and want to transfer it to another
room computer.
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To export your content
1. If the Business Gallery isn’t visible, press Gallery
2. Press Gallery

on the SMART Business Toolbar.

, and then select Export Custom Content.

The Export Custom Content dialog box appears.
3. Select the check boxes of the folders you want to export, and then press Next.
4. Type a name for the exported content folder in the Name box.
5. Press Browse, browse to the location where you want to save the exported content folder,
and then press OK.
6. Press Export.
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This chapter explains how to configure and troubleshoot SMART Meeting Pro software.

Configuring SMART Meeting Pro software
You can use the SMART Meeting Pro Settings dialog box to change various administrator settings:
l

General settings

l

Whiteboard mode settings

l

Business Gallery settings
IMPORTANT

You must have administrator rights to access the SMART Meeting Pro Settings dialog box.

Accessing SMART Meeting Pro Settings
You can use the SMART Meeting Pro Settings dialog box to change various administrator settings.
You can also change your administrator password.
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To access the SMART Meeting Pro Settings dialog box
1. Press the SMART Board icon

in the notification area, and then select SMART Settings.

2. Press SMART Meeting Pro Settings.
The SMART Meeting Pro Settings log on dialog box appears.
3. Type your administrator password, and then press OK.
NOTE
There is no password by default.
The SMART Meeting Pro Settings dialog box appears.
To change the administrator password
1. Press the SMART Board icon

in the notification area, and then select SMART Settings.

2. Press SMART Meeting Pro Settings.
The SMART Meeting Pro Settings log on dialog box appears.
3. Press Change Password.
The Change administrator password dialog box appears.
4. Type your current password and new password in the appropriate text boxes.
5. Press OK.

Changing general settings
You can change general settings for SMART Meeting Pro software, including the following:
l

Mode displayed when the software starts

l

Whether meeting notes are emailed1

l

Whether the operating system logs off by default when users end meetings2

To change general settings
1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro
Settings on the previous page).
2. Press the SMART Meeting Pro tab.

1Room license only
2 Room license only
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3. Optionally, press Hardware Settings to access SMART Settings and change the interactive
product’s default behavior and settings.
4. Change settings:
Control

Procedure

Notes

Default mode

Select Desktop to display Desktop
mode when SMART Meeting Pro
PE software starts.

N/A

OR
Select Whiteboard to display
Whiteboard mode when SMART
Meeting Pro PE software starts.
In exit dialog
box, select
“E-mail” option

Select the check box to attach
meeting notes to an email by
default when users end a meeting.

This control is not applicable to
personal licenses.

In exit dialog

Select the check box to log off by
default when users end a meeting.

This control is not applicable to
personal licenses.

box, select
“Log off” option
5. Press OK.

Changing Whiteboard mode settings
You can change the default style, layout, ink and saved file format used in Whiteboard mode. You
can also change how often Whiteboard files are saved automatically or you can disable the autosave and recovery feature.
To change Whiteboard mode settings
1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro
Settings on page 61).
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2. Press the Whiteboard tab.
3. Change settings:
Control

Procedure

Default
Select Unbound Whiteboard to
whiteboard style present pages in Unbound
Workspace.
OR
Select Classic Whiteboard to
present pages in Classic
Workspace.

Notes
In Unbound Workspace, pages
have no defined boundaries, and
the page area can be significantly
larger than the viewable area. This
is beneficial when users want to use
Whiteboard mode for brainstorming
or to zoom in on specific details in
large, detailed maps, diagrams or
other images.
In Classic Workspace, pages have
defined boundaries, and the page
area is usually the same as or
slightly larger than the viewable
area. This is beneficial when users
want all content to be visible at the
same time in the viewable area.
SMART recommends that you
select Unbound Workspace.

Default
whiteboard
layout

Select Normal to display
Whiteboard pages in Normal view
by default.
OR
Select Full Whiteboard to display
Whiteboard pages in Full
Whiteboard view by default.

Default file save
format

Ink type

In Full Whiteboard view, only the
page and a minimized SMART
Business Toolbar are visible. This
provides more Whiteboard area for
brainstorming and presenting.

Select the default format for
Whiteboard files.

The .notebook format is available
only if you select Classic
Whiteboard in the Default
whiteboard style drop-down list.

Select Calligraphic to smooth
digital ink automatically as users
write or draw.

N/A

OR
Select Regular to not smooth
digital ink automatically.
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Control

Procedure

Notes

Enable
automatic
recovery

Select the check box to enable
automatic saving of Whiteboard
files, and then type the interval in
minutes between saves in the text
box.

If you disable automatic saving,
users’ Whiteboard files will not be
automatically saved and recovered
if the software stops running
unexpectedly.

OR
Clear the check box to disable
automatic saving of Whiteboard
files.
4. Press OK.

Changing Business Gallery settings
You can specify whether stock Business Gallery content is shown or hidden and change the default
folder where added content is stored. You can also add additional content folders.
To change Business Gallery settings
1. Open the SMART Meeting Pro Settings dialog box (see Accessing SMART Meeting Pro
Settings on page 61).
2. Press the Gallery tab.
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3. Change settings:
Control

Procedure

Notes

Show Stock
Content

Select the check box to show stock The Business Gallery contains an
content.
extensive collection of stock
content, including templates for
OR
brainstorming, decision making and
Clear the check box to hide stock
meeting management and shapes
content.
and icons for flow charts and notes.
You can show this stock content
while your organization develops
its own content. After your
organization has developed its own
content, you can hide the stock
content.

Save Gallery
content added
by the user in

Type the path to the folder where
you want content added by users
to be saved.

Additional
gallery folders

To add a new content folder, press
Add and then browse to and select
the folder.

N/A

To view the contents of an added
folder, users must have permission
to view the folder. Select a folder
To change an existing folder, select and click Properties to view its
permissions and other properties.
it, press Edit, and then browse to
and select a new folder.
to remove an existing folder, select
it, press Delete, and then press Yes
when prompted.

4. Press OK.

Customizing the Programs button menu
You can use the Menu Customization window to add, edit and remove custom shortcut links to
applications, files, folders and websites to the Programs button menu (see Using the Programs
button on page 10). You can also add a separator between shortcuts, change the order of shortcuts
and restore the Programs button menu to default settings.
NOTE
The default shortcuts cannot be modified.
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To access the Menu Customization window
In Windows 7 operating system, select Start > All Programs > SMART Technologies >
SMART Tools > Meeting Pro Program Menu Customization.
OR
In Windows 8.1 operating system, go to the Apps screen and then scroll to and select
SMART Technologies > Meeting Pro Program Menu Customization.
OR
In Windows 10 operating system, press Start, and then scroll to and select
SMART Technologies > Meeting Pro Program Menu Customization.

To add a shortcut
1. Access the Menu Customization window, and then press Add
The Add a Shortcut dialog box appears.
2. Select the shortcut type in the Shortcut type drop-down list.
3. Type a name for the shortcut in the Name box.
4. Press Browse, browse to and select the application file, document file or folder you want to
link to, and then press Open.
5. Press OK.
The shortcut becomes available in the Programs button menu the next time you start SMART
Meeting Pro software.
To modify a shortcut’s default icon
1. Access the Menu Customization window.
2. Select the shortcut link in the Programs list, and then press Edit.
NOTE
The default icon for folders, websites and the default shortcuts cannot be modified.
The Edit Shortcut dialog box appears.
3. Clear the Use the default icon check box.
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4. Press Browse, browse to and select the image file you want to use, and then press Open.
NOTE
You can use .ico, .jpeg, .png and .gif image file types.
5. Press OK.
The new icon appears in the Programs button menu the next time you start SMART
Meeting Pro software.
To modify a shortcut’s location
1. Access the Menu Customization window.
2. Select the shortcut in the Programs list, and then press Edit.
NOTE
The default shortcuts cannot be edited.
The Edit Shortcut window opens.
3. Update the path to the application file, document file, folder or website.
4. Press OK.
The shortcut will point to the new path in the Programs button menu the next time you start
SMART Meeting Pro software.
To modify a shortcut’s name
1. Access the Menu Customization window.
2. Select the shortcut in the Programs section, and then press Edit.
NOTE
The default shortcuts cannot be edited.
3. Enter a new name for the shortcut in the appropriate field.
4. Press OK.
The new name appears in the Programs button menu the next time you start SMART
Meeting Pro software.
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To add a separator
1. Access the Menu Customization window, and then press Add.
The Add a Shortcut dialog box appears.
2. Select Separator in the Shortcut type drop-down list.
3. Press OK.
A new separator appears at the end of the Programs list.
4. Press Move Up and Move Down to position the separator where you want it to appear.
The new separator appears in the Programs button menu the next time you start SMART
Meeting Pro software.

To restore default settings
Access the Menu Customization window, and then press Restore Defaults.
The Program button menu is restored to factory default setting. All custom shortcuts are lost.
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Appendix A

Connecting with others using Bridgit
software integration
If your organization has a Bridgit server, you can install and use Bridgit software to create or join
online meetings and present your SMART Meeting Pro software personal license files to others at
those meetings. Others can write, draw and erase digital ink in your files.
To start Bridgit software
1. Press Programs

on the SMART Business Toolbar, and then select Bridgit.

Bridgit software starts.
2. Use Bridgit software to create a new meeting or join an existing meeting.
NOTE
For more information on Bridgit software, click Help in the Bridgit software window.
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