SMART Notebook™ 10.8
Mac OS X operating system software
User’s guide
Contents

Chapter 1: Getting started ................................................................. 1
  About SMART Notebook software, SMART Product Drivers and SMART Tools 2
  Getting started with SMART Notebook software .................................. 3

Chapter 2: Creating and working with files ..................................... 9
  Creating files .................................................................................. 9
  Opening files ................................................................................. 9
  Saving files .................................................................................... 10
  Exporting files .............................................................................. 12
  Printing files ................................................................................ 14
  Reducing file sizes ....................................................................... 15
  Undoing and redoing actions ......................................................... 16

Chapter 3: Creating and working with pages ................................... 19
  Displaying pages .......................................................................... 20
  Zooming in and out ..................................................................... 21
  Creating pages .............................................................................. 22
  Cloning pages .............................................................................. 23
  Rearranging pages ...................................................................... 23
  Grouping pages ........................................................................... 24
  Renaming pages .......................................................................... 26
  Extending pages ......................................................................... 26
  Recording pages ......................................................................... 26
  Deleting pages ............................................................................ 28
  Clearing pages ........................................................................... 28
  Displaying student page borders ................................................... 29
  Working with page backgrounds and themes .................................. 30

Chapter 4: Creating basic objects ................................................... 35
  Writing or drawing digital ink ........................................................ 36
  Creating shapes and lines .............................................................. 40
  Creating text ............................................................................... 44
  Creating tables ............................................................................ 49

Chapter 5: Working with objects .................................................... 59
  Selecting objects ......................................................................... 60
  Changing objects’ properties ......................................................... 62
  Positioning objects ....................................................................... 65
Locking objects................................................................. 68
Cutting, copying and pasting objects.................................... 70
Cloning objects................................................................. 70
Resizing objects.................................................................... 71
Rotating objects.................................................................... 73
Flipping objects................................................................. 75
Grouping objects............................................................... 75
Adding links to objects....................................................... 76
Adding sounds to objects...................................................... 78
Animating objects............................................................. 79
Deleting objects................................................................. 79

Chapter 6: Using your own content ..................................... 81
Inserting pictures.................................................................. 82
Inserting multimedia files................................................... 83
Using content from other programs....................................... 86
Attaching files and web pages............................................... 87
Adding your content to the Gallery....................................... 89
Sharing your content on the SMART Exchange website......... 93

Chapter 7: Using content from SMART resources ................. 95
Finding and using content from the Gallery.......................... 95
Finding and using content from the SMART Exchange website 97

Chapter 8: Using SMART Notebook software in your classroom 99
Presenting files to students.................................................. 99
Displaying files in different views and modes.......................... 102
Using presentation tools....................................................... 106
Displaying links................................................................... 117
Enabling two people to use an interactive whiteboard............ 118

Chapter 9: Customizing the toolbar..................................... 121
Customizing the toolbar buttons.......................................... 121
Controlling how the toolbar displays available options........... 122

Index ..................................................................................... 123
Chapter 1
Getting started

About SMART Notebook software, SMART Product Drivers and SMART Tools. ............................................. 2
  About SMART Notebook software. .............................................................................................................. 2
  About SMART Product Drivers. ............................................................................................................... 3
  About SMART Tools. ............................................................................................................................ 3
Getting started with SMART Notebook software. ..................................................................................... 3
  Menu. ..................................................................................................................................................... 3
  Toolbar. ................................................................................................................................................... 4
  Page Sorter. .............................................................................................................................................. 5
    Opening the Page Sorter. ....................................................................................................................... 5
    Customizing the Page Sorter. ................................................................................................................ 5
  Gallery tab. ............................................................................................................................................... 6
    Opening the Gallery tab. ....................................................................................................................... 6
    Customizing the Gallery tab. ................................................................................................................ 6
  Attachments tab. ....................................................................................................................................... 6
    Opening the Attachments tab. ............................................................................................................... 6
    Customizing the Attachments tab. ....................................................................................................... 6
  Properties tab. .......................................................................................................................................... 7
    Opening the Properties tab. ............................................................................................................... 7
    Customizing the Properties tab. ......................................................................................................... 7
  Page area. ................................................................................................................................................ 7

This chapter introduces you to SMART Notebook™ collaborative learning software,
SMART Product Drivers and SMART Tools and explains the basics of using your interactive product.
About SMART Notebook software, SMART Product Drivers and SMART Tools

SMART Notebook software, SMART Product Drivers and SMART Tools are programs that you can use with your interactive product.

About SMART Notebook software
Use SMART Notebook software to create lessons or presentations. Each .notebook file contains a series of pages, and each page has its own objects, properties and settings. You can add freehand objects, geometric shapes, straight lines, text, pictures, Adobe® Flash® Player compatible content and tables to a page. You can manipulate and edit these objects at any time.

You can save your files in the .notebook format, which you can open in any Windows®, Mac or Linux® computer running SMART Notebook software. You can also export your files to a variety of formats.

The Page Sorter displays thumbnails of all of the pages in the current file. The software automatically updates these thumbnails when you change the contents of the pages.

Copy clip art, backgrounds, multimedia content and .notebook files and pages to your page from the Gallery. The Gallery also provides access to the following resources:

- Gallery Essentials – a collection of thousands of subject-specific images and multimedia content
- Lesson Activity Toolkit – a collection of customizable tools and templates that you can use to create professional-looking and interactive lessons
- Online Resources – online content for educators who use SMART products, including lesson activities, educational software and advice for using your product

You can attach a copy of a file, a shortcut to a file or a link to a web page. This enables you to quickly find and open files and web pages when you present your file.

You can install SMART Notebook Tools, which add special features to the software. These tools include the following:

- SMART Document Camera™
- SMART Response™ assessment software
About SMART Product Drivers
Your interactive product detects contact with its screen and sends each contact point, along with Pen tool information, to the connected computer. SMART Product Drivers translates the information into mouse clicks and digital ink. SMART Product Drivers enables you to perform normal computer operations by pressing the screen with your finger (on interactive whiteboards) or a tethered pen (on interactive pen displays).

You can also write or draw on the screen in digital ink using a pen tray pen (on interactive whiteboards) or tethered pen (on interactive pen displays), and then save or erase your notes.

About SMART Tools
Draw attention to specific parts of a page using SMART Tools, such as the Screen Shade, Spotlight, Magnifier and Pointer.

Getting started with SMART Notebook software
You can start SMART Notebook software by pressing Notebook in the Dock.

NOTE
If your computer’s display refresh rate is less than 60 Hz, a warning message appears when you first open SMART Notebook software. You can change the display refresh rate by opening System Preferences > Displays in Mac OS X operating system software.

When you start SMART Notebook software the first time, a tutorial file opens automatically. You can read the contents of this file to learn more about the software and the new features in the latest release. When you start the software subsequent times, a new, blank file opens automatically. You can create another file (see Creating files on page 9) or open a file (see Opening files on page 9) at any time.

The SMART Notebook software window consists of the following sections:

- Toolbar
- Tabs (Page Sorter, Gallery, Attachments and Properties)
- Page area

Menu
The menu contains all the commands you can use to manipulate files and objects in SMART Notebook software.
Toolbar
The toolbar enables you to select and use a variety of commands and tools within SMART Notebook software.

- Previous Page*
- Next Page*
- Add Page*
- Open File*
- Save*
- Print
- Paste*
- Undo*
- Redo*
- Delete*
- Delete Page
- Show/Hide Screen Shade*
- Full Screen*
- Transparent Background
- Zoom
- Dual/Single Page Display*
- Screen Capture*
- SMART Document Camera*
- Show All Links
- Insert Table*
- Show/Hide Alignment
- Select*
- Pens*
- Calligraphic Pens*
- Creative Pens*
- Eraser*
- Lines*
- Shapes*
- Magic Pen*
- Fill*
- Text*
- Properties*
- Move Toolbar*
- Adjust Volume
- Pin Page
- Customize
- Welcome Center
- SMART Keyboard
- SMART Recorder
- Clear Page
- Instant Conferencing
- Shape Recognition Pen*
- Clone Page
- Measurement Tools*
- Regular Polygons*
- SMART Exchange*
- Clear Ink


### NOTES

- Buttons marked with an asterisk (*) appear in the toolbar by default. You can customize the toolbar to include the buttons you use most often (see *Customizing the toolbar* on page 121).
- Additional buttons are available if SMART Notebook Tools are installed on your computer. For more information on these buttons, see the *Using SMART Notebook Tools* section of the Help.

By default, the toolbar appears at the top of the SMART Notebook software window. However, you can move it to the bottom of the window by pressing **Move Toolbar** ↓. This is useful in situations where you or your students can’t reach the toolbar when it’s at the top of the window.

### Page Sorter

The Page Sorter displays all of the pages in the open file as thumbnails and automatically updates these thumbnails as you change the contents of the pages.

Using the Page Sorter, you can do the following:

- Display pages
- Create pages
- Clone pages
- Clear pages
- Delete pages
- Rename pages
- Rearrange pages
- Move objects from one page to another
- Group pages

### Opening the Page Sorter

To open the Page Sorter, press **Page Sorter**.

### Customizing the Page Sorter

You can move the Page Sorter from one side of the SMART Notebook software window to the other by pressing **Move Sidebar** ↔.

You can resize the Page Sorter by dragging its border left or right. You can also hide the Page Sorter when you’re not using it by selecting the **Auto-hide** check box. (To display the Page Sorter when it’s hidden, press **Page Sorter**.)
CHAPTER 1
Getting started

NOTE
If you reduce the Page Sorter to its minimum size, the auto-hide feature turns on automatically.

Gallery tab
The Gallery tab contains clip art, backgrounds, multimedia content, files and pages that you can use in your lessons, and displays preview images of this content. The Gallery tab also provides access to other online resources. For more information, see Using content from SMART resources on page 95.

You can also include your own content and content from other teachers in your school in the Gallery tab (see Adding your content to the Gallery on page 89).

Opening the Gallery tab
To open the Gallery tab, press Gallery.

Customizing the Gallery tab
You can move the Gallery tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar.

You can resize the Gallery tab by dragging its border left or right. You can also hide the Gallery tab when you’re not using it by selecting the Auto-hide check box. (To display the Gallery tab when it’s hidden, press Gallery.)

NOTE
If you reduce the Gallery tab to its minimum size, the auto-hide feature turns on automatically.

Attachments tab
The Attachments tab displays the files and web pages attached to the current file. For more information, see Attaching files and web pages on page 87.

Opening the Attachments tab
To open the Attachments tab, press Attachments.

Customizing the Attachments tab
You can move the Attachments tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar.

You can resize the Attachments tab by dragging its border left or right. You can also hide the Attachments tab when you’re not using it by selecting the Auto-hide check box. (To display the Attachments tab when it’s hidden, press Attachments.)

6
NOTE
If you reduce the Attachments tab to its minimum size, the auto-hide feature turns on automatically.

Properties tab
The Properties tab enables you to format objects on a page, including digital ink, shapes, lines, text and tables. Depending on the object you select, you can change the following:

- The color, thickness and style of lines
- The transparency and fill effects of objects
- The font type, size and style of text
- The animation of objects

The Properties tab displays only the options that are available for the object you select. For more information on displaying and setting object properties in the Properties tab, see Changing objects’ properties on page 62.

The Properties tab also includes a Page Recording button. You can use this feature to record your actions on the current page (see Recording pages on page 26).

Opening the Properties tab
To open the Properties tab, press Properties.

Customizing the Properties tab
You can move the Properties tab from one side of the SMART Notebook software window to the other by pressing Move Sidebar.

You can resize the Properties tab by dragging its border left or right. You can also hide the Properties tab when you’re not using it by selecting the Auto-hide check box. (To display the Properties tab when it’s hidden, press Properties.)

NOTE
If you reduce the Properties tab to its minimum size, the auto-hide feature turns on automatically.

Page area
The page area displays the contents of a selected page in a file. This is the area of the page where you create and work with objects (see Creating basic objects on page 35).
Chapter 2
Creating and working with files

In SMART Notebook software, you can create or open SMART Notebook software (.notebook) files. After creating or opening a .notebook file, you can save it, print it, export it to other formats and complete other common tasks. In addition, you can work with the pages within the .notebook file.

Creating files
When you start SMART Notebook software for the first time, a tutorial file opens automatically. When you start the software subsequent times, a new .notebook file opens automatically. However, you can create a new file at any time.

To create a file
1. Select File > New.
   If you’re working on a file with unsaved changes, a dialog box appears and prompts you to save the current file.
2. Press Yes to save your changes, and then follow the on-screen instructions.

Opening files
With SMART Notebook software 10, you can open:

- .notebook files (the default file format for SMART Notebook software 9.5, 9.7 and 10)
- .xbk files (the default file format for SMART Notebook software 8, 9.0 and 9.1)
After you open a file, you can save the file as a .notebook or .xbk file.

The method by which you open a file is the same for all versions of SMART Notebook software.

**To open a file**

1. Press **Open File** 📝.
   
The *Open* dialog box appears.

2. Browse to and select the file you want to open.

3. Press **Open**.

   **TIP**

   You can open a recently opened document by selecting the **File** menu, and then selecting the file name.

**Saving files**

By default, SMART Notebook software saves your files in .notebook format. Anyone with SMART Notebook software 9.5 or later for Windows operating systems, Mac OS X operating system software or Linux operating systems installed on his or her computer can open a .notebook file.

   **NOTE**

   The default file format for SMART Notebook software 10 is .notebook, but the default file format for versions 8, 9.0 and 9.1 is .xbk. If you want to open your file in SMART Notebook software 8, 9.0 or 9.1, save your file with the .xbk extension. However, the .xbk format doesn’t support some of the objects and properties available in SMART Notebook software 10. If you save your file in the .xbk format, SMART Notebook software doesn’t save the objects or properties in your file that the .xbk format doesn’t support. Also, if you create text in SMART Notebook software 10 and save your file in .xbk format, you’re unable to edit the text in SMART Notebook software 8, 9.0 or 9.1.

**To save a new file**

1. Press **Save** 📝.
   
The *Save* dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the *Save As* box.
4. If you want to make sure that your file retains its formatting, select the **SMART Notebook File** format.

   OR

   If you want to create a file that you can open with SMART Notebook software 8, 9.0 and 9.1, select the **SMART Notebook XBK File** format.

5. Press **Save**.

   If you're saving your file in the .xbk format and there are objects or properties in your file that the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software won’t save these objects or properties if you continue. Press **Yes**.

### To save an existing file

Press **Save**.

### To save an existing file with a new name or location

1. Select **File > Save As**.

   The Save dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the **Save As** box.

4. If you want to make sure that your file retains its formatting, select the **SMART Notebook File** format.

   OR

   If you want to create a file that you can open with SMART Notebook software 8.x, 9.0 and 9.1, select the **SMART Notebook XBK File** format.

5. Press **Save**.

   If you're saving your file in the .xbk format and there are objects or properties in your file that the .xbk format doesn’t support, a dialog box appears indicating that SMART Notebook software won’t save these objects or properties if you continue. Press **Yes**.
Exporting files

You can export your .notebook files to the following formats:

- HTML
- Picture formats
  - PNG
  - JPEG
  - TIFF
  - BMP
- PDF
- Interactive Whiteboard Common File Format (CFF)

**NOTES**

- SMART Notebook software doesn’t include attachments when you export files as pictures. To include attachments, you must export your file as either HTML or PDF (Adobe Reader® 6.0 or later).
- SMART Notebook software doesn’t export files that you attach to your .notebook file as an alias. If you want to include an attachment, attach a copy of the file (see *Attaching files and web pages* on page 87).
- SMART Notebook software doesn’t export some gradient, pattern and image effects. These effects may appear as a solid fill or appear incorrectly in the exported file.

**To export a file as HTML**

   A dialog box appears.
2. Browse to the folder where you want to export the file.
3. Type a name for the file in the Save As box.
4. Press Save.

**To export a file as picture files**

1. Select File > Export > Image Files.
   A dialog box appears.
CHAPTER 2
Creating and working with files

2. Select a folder where you want to export the files.
3. Select a picture format in the Image Format drop-down list.
4. Select a picture size in the Image Size drop-down list.
5. Type a name for the files in the Save As box.
6. Press Save.

To export a file as a PDF file
1. Select File > Export > PDF.
   A dialog box appears.
2. Press Thumbnails, Handouts or Full Page.
3. Optionally, type header text in the Header box, footer text in the Footer box and the current date in the Date box.
4. Optionally, select the Show page borders check box to show a border around each printed page.
5. Optionally, select the Show page numbers check box to show a page number on each page.
6. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles under each thumbnail.
7. Press Continue.
   The Save dialog box appears.
8. Browse to the folder where you want to export the file.
9. Type a name for the file in the Save As box.
10. Press Save.

To export a file as a CFF file
1. Select File > Export > CFF.
   A dialog box appears.
2. Browse to the folder where you want to export the file.
3. Type a name for the file in the Save As box.
CHAPTER 2
Creating and working with files

4. Press Save.

**NOTE**
You can also import CFF files (see Importing files from other interactive whiteboard programs on page 87).

Printing files
You can print all pages or select pages in a .notebook file. You can print the pages as thumbnails, handouts or full pages.

■ To print a file

1. Select File > Print.
   A dialog box appears.

2. Press Thumbnails, Handouts or Full Page.

3. Optionally, type header text in the Header box, footer text in the Footer box and the current date in the Date box.

4. Optionally, select the Show page borders check box to show a border around each printed page.

5. Optionally, select the Show page numbers check box to show a page number on each page.

6. If you pressed Thumbnails or Handouts in step 2, select a thumbnail size in the Thumbnail Size drop-down list and, optionally, select the Show Thumbnail titles check box to show titles under each thumbnail.

7. Press Continue.
   A dialog box appears.

8. If all print settings aren’t visible, click the disclosure triangle beside the Printer drop-down list.

9. Select All to include all pages.

OR

   Select From to include select pages, and then type the page range.

10. Select other print settings, including the printer name and the number of copies.

Reducing file sizes

If your .notebook files contain large pictures (pictures over 1 MB in file size), your files could open and run slowly. You can reduce the pictures' file size without noticeably reducing their quality. As a result, your .notebook files' overall file sizes will be smaller and the files will open and run more quickly.

To reduce the size of a large picture when inserting it in a file

1. Insert the picture as described in Inserting pictures on page 82.
   After you press Open, the Image Optimization dialog box appears.

2. Press Optimize to reduce the picture’s file size.
   OR
   Press Keep Resolution to not reduce the picture’s file size.

**NOTE**

When you insert a BMP file, SMART Notebook software internally converts the file to PNG format. This conversion reduces the size of the file. As a result, you might not need to export an optimized version of the .notebook file (see To export an optimized file on the next page) even if the BMP file is over 1 MB in size.

**TIP**

If you want to use the same option when inserting large pictures in the future, select the Always use this option check box.

Alternatively, you can set your preference for inserting large pictures in the Preferences dialog box by following the procedure below.

To reduce the size of a large picture after inserting it in a file

1. Select the picture.

2. Press the picture’s menu arrow, and then select Image Optimization.
   The Image Optimization dialog box appears.

3. Click Optimize.

To set your preference for inserting large pictures

1. Select Notebook > Preferences.
   The SMART Notebook Preferences dialog box appears.
2. Select **Ask every time I insert a large image** to have the option of reducing or not reducing large pictures’ file sizes when you insert them.

   OR

   Select **Never change the resolution of inserted images** to never reduce large pictures’ file sizes when you insert them.

   OR

   Select **Always change image resolution to optimized file size** to always reduce large pictures’ file sizes when you insert them.

3. Press **OK**.

■ **To export an optimized file**

1. Select **File > Export Optimized File**.

   ■ **NOTE**
   
   This menu option is available only if the file contains one or more large pictures.

   A dialog box appears.

2. Browse to the folder where you want to save the new file.

3. Type a name for the file in the **Save As** box.

4. Press **Save**.

**Undoing and redoing actions**

When you make changes to a file, you can reverse the effects of your previous actions and commands.

■ **NOTE**

If two people are using your interactive product, pressing **Undo** and **Redo** affects the actions of both users.

■ **To reverse the effect of the last action**

Press **Undo**.

■ **NOTE**

You can undo an unlimited number of actions.
To reinstate the last action reversed with the Undo command

Press Redo.
Chapter 3
Creating and working with pages

Displaying pages ................................. 20
Zooming in and out .............................. 21
Creating pages .................................... 22
Cloning pages .................................... 23
Rearranging pages ............................... 23
Grouping pages .................................. 24
Renaming pages .................................. 26
Extending pages .................................. 26
Recording pages .................................. 26
Deleting pages .................................... 28
Clearing pages .................................... 28
Displaying student page borders .......... 29
Working with page backgrounds and themes ......................................................... 30
   Applying page backgrounds and themes ....................................................... 30
      Applying backgrounds using the Properties tab ...................................... 30
      Applying backgrounds and themes using the Gallery ............................ 32
Creating themes .................................. 33

A .notebook file is composed of a series of pages, each with its own objects and properties.

A thumbnail of each page appears in the Page Sorter. Using either the Page Sorter or menu
commands, you can display an existing page, create a blank page, create a clone of an existing page
or delete an existing page.

You can also change a page’s background, extend a page’s height, rename a page, rearrange pages
within a file, group pages within a file and complete other common tasks.
CHAPTER 3
Creating and working with pages

Displaying pages
You can display any page in the file using the Page Sorter. You can display the next or previous page in the file using buttons or gestures.

You can zoom in or out when viewing a page. You can also set the page to fit your display or set the page’s width to the same width as the display.

To display a page
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Press the thumbnail of the page you want to display.

To display the next page in a file
Press Next Page.

OR

Swipe your finger across the page from right to left.

A message appears, displaying the current page’s number.
To display the previous page in a file

Press Previous Page ←.

OR

Swipe your finger across the page from left to right.

A message appears, displaying the current page’s number.

2

Zooming in and out

You can zoom in and out using the menu or multitouch gestures (if your interactive product supports multitouch gestures).

To zoom in or out using the menu

1. Select View > Zoom.

2. Select a magnification level between 50% and 300%.

   OR

   Select Entire Page to make the entire page fit your display.

   OR

   Select Page Width to set the page’s width to the same width as the display.
CHAPTER 3
Creating and working with pages

- **To zoom in or out using multitouch gestures**
  Drag your fingers in opposite directions to zoom in.

  OR

  Drag your fingers toward each other to zoom out.

A message appears, displaying the current zoom level.

175%

Creating pages
You can add a blank page to the open file using the Add Page button or the Page Sorter.

- **To insert a page using the Add Page button**

  Press Add Page 📝.

  The new page appears after the current page.
CHAPTER 3
Creating and working with pages

To insert a page using the Page Sorter
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Select the thumbnail of the page you want the new page to appear after.
3. Press the thumbnail’s menu arrow, and then select Insert Blank Page.
   The new page appears after the selected page.

Cloning pages
As an alternative to creating a blank page, you can create a duplicate (or "clone") of an existing page.

NOTE
You can clone a page only if it contains content.

To clone a page
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Select the thumbnail of the page you want to clone.
3. Press the thumbnail’s menu arrow, and then select Clone Page.
   The cloned page appears immediately after the current page.

NOTE
You can repeat this process as many times as you want.

Rearranging pages
If you want, you can rearrange the order of the pages in a file.

To rearrange pages
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Press the thumbnail of the page you want to move in the file.
   A blue border appears around the thumbnail.
CHAPTER 3
Creating and working with pages

3. Drag the thumbnail to its new position in the Page Sorter.
   A blue line indicates the page’s new position.

4. Release the thumbnail.

Grouping pages
You can group pages in a file. This enables you to find a particular group quickly in the Page Sorter, and then display its pages. This is useful when there are a lot of pages in a file.

To create or edit a group

1. If the Page Sorter isn’t visible, press Page Sorter.

2. Press the first group’s menu arrow, and then select Edit Page Groups.
   All the groups and pages for the current file are displayed. Groups appear as blue bars and pages appear as thumbnails:
   - If you created and edited the groups in this file, the pages appear under the blue bars you created and renamed.
   - If you haven’t edited the groups, a default group titled Group 1 appears and includes all of the pages and their thumbnails below its blue bar.

   NOTE

   Thumbnails below each blue bar include the same menu arrow options as thumbnails in the Page Sorter. This enables you to press a thumbnail in a group, select its menu arrow, and then delete the page, clear the page, insert a new page, clone the page, rename the page, add a Screen Shade to the page or add the page to the Gallery.

3. Press the Add New Group button in the upper-right corner.
   A new blue bar appears and a new page appears below the blue bar.

4. Press the blue bar’s menu arrow, and then select Rename Group.

5. Type a new name for the group.
6. Do the following:
   ○ To move a page into a group, press the page’s thumbnail, and then drag it below the group’s blue bar and to the right of the thumbnail you want it to follow.
   ○ To rearrange the order of pages in a group, press a page’s thumbnail, and then drag it to the right of the thumbnail you want it to follow.
   ○ To rearrange the order of groups, press a group’s blue bar, and then drag it below the blue bar of the group you want it to follow.

   **NOTES**
   ○ You can also change the order of the groups by selecting a blue bar’s menu arrow, and then selecting Move Up or Move Down.
   ○ SMART Notebook software numbers pages sequentially across a file. If you change the order of groups, SMART Notebook software renumbers the pages in the groups accordingly.
   ○ To delete a group and keep its pages, move all of its pages to different groups. When a group contains no pages, SMART Notebook software automatically deletes it.
   ○ To delete a group and all pages in the group, press the blue bar’s menu arrow, and then select Delete Group.

7. Press ❌.

**To access a group in the Page Sorter**

1. If the Page Sorter isn’t visible, press Page Sorter.
2. Press the first group’s menu arrow, and then select the name of the group you want to access.
   
   The Page Sorter displays the thumbnail for the first page in the group you want to access.
CHAPTER 3
Creating and working with pages

Renaming pages
When you create a page, SMART Notebook software automatically names this page with the date and time of its creation. You can change this name.

To rename a page
1. If the Page Sorter isn’t visible, press Page Sorter.
2. Double-click the page’s name.
3. Type a new name for the page.
4. Press elsewhere.

Extending pages
If you need more room at the bottom of a page, you can extend the page vertically without affecting the page’s width.

To extend a page
1. If you’re displaying the page in Entire Page view, select a different zoom level.
2. Press the Extend Page link at the bottom of the page.

Recording pages
The Page Recording options enable you to record your actions on the current page.

NOTE
SMART Recorder is a different but similar tool. Using SMART Recorder, you can record your actions in programs other than SMART Notebook software. With SMART Recorder, you can record a full screen, specified window or rectangular portion of the screen. If you connect a microphone to your computer, you can also record audio.

To record a page
1. If the Properties tab isn’t visible, press Properties.
2. Press Page Recording.
CHAPTER 3
Creating and working with pages

3. Press .
   A red circle appears in the upper-left corner of the page.
4. Perform the actions that you want to record on the current page.
5. When you finish performing these actions, press .
   A playback toolbar appears on the page.

To play a page recording
1. Display the page.
   If the page includes a page recording, a playback toolbar appears on the page.
2. Press Play .

To pause the playback
Press Pause ⊿.

To stop the playback
Press Stop ■.

To rewind the playback
Press Rewind ▼.

To remove a page recording
1. Display the page.
   If the page includes a page recording, a playback toolbar appears on the page.
2. To remove the recording, press Close on the toolbar.
Deleted pages
You can delete a page from the current file using the *Delete Page* button or the Page Sorter.

**TIP**
As an alternative to deleting a page, you can clear all of its objects (see *Clearing pages* below).

To delete a page using the *Delete Page* button
1. If you haven’t done so already, display the page you want to delete.
2. Select *Delete Page*.

To delete a page using the Page Sorter
1. If the Page Sorter isn’t visible, press *Page Sorter*.
2. Select the thumbnail of the page you want to delete.
3. Press the thumbnail’s menu arrow, and then select *Delete Page*.

Clearing pages
You can erase digital ink and delete individual objects from a page. You can also clear all objects or all digital ink objects from a page simultaneously.

**NOTE**
You’re unable to clear locked objects (see *Locking objects* on page 68). To clear all objects from a page, you must unlock all locked objects.
To clear all objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Page.

NOTES
- This option is disabled if there are no objects on the page.
- You can also select this option by Control-clicking the page, by clicking the page’s menu arrow in the Page Sorter or by clicking the Clear Page button in the toolbar (if available).

To clear all digital ink objects from the page

1. If you haven’t done so already, display the page you want to clear.

2. Select Edit > Clear Ink from Page.

NOTES
- This option is disabled if there is no digital ink on the page.
- You can also select this option by Control-clicking the page, by clicking the page’s menu arrow in the Page Sorter or by clicking the Clear Ink button in the toolbar (if available).

Displaying student page borders

If your students use SMART Notebook SE (Student Edition) software to answer questions and take assessments, you may find it helpful when you create question pages to display a student page border showing the page area that will be visible on your students’ computer screens.

NOTE
This procedure applies only if you’re using SMART Response software as part of SMART Classroom Suite™ interactive learning software.

To display a student page border

1. Select View > Alignment.
   
   The Alignment dialog box appears.

2. Click the Student Page Border tab.
CHAPTER 3
Creating and working with pages

3. Select the **Show a border around the area that will be visible in SMART Notebook SE during an assessment** check box.

4. Select **Preset value**, and then select a screen resolution from the drop-down list.

   OR

   Select **Custom value**, and then type the width and height of your students’ screens in the boxes.

5. Click **OK**.

   A colored border appears on the page around the area your students will be able to view on their computer screens.

Working with page backgrounds and themes
By default, page backgrounds are white. However, you can set page backgrounds to other colors, gradients of two colors, patterns or pictures.

Themes enable you to define a custom background for one or more pages in your .notebook file as well as custom fonts and objects.

Applying page backgrounds and themes
You can define the appearance of pages’ backgrounds using the Properties tab or the Gallery.

Applying backgrounds using the Properties tab
You can set a page’s background to a solid color, a gradient of two colors, a pattern or a picture using the Properties tab.

To apply a background

1. Select **Format > Background Color**.

   The Properties tab displays **Fill Effects** options.
2. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the <strong>Style</strong> drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td></td>
<td>c. Press <strong>Foreground color</strong>, select a color in the dialog box, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>OK</strong>.</td>
</tr>
<tr>
<td></td>
<td>d. Press <strong>Background color</strong>, select a color in the dialog box, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>OK</strong>.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Open</strong> dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**NOTE**

If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see *Reducing file sizes* on page 15.

| None (transparent)      | a. Select **Solid fill**.                                                 |
|                        | b. Select **No Fill**.                                                    |

**To remove a background**

1. Select **Format** > **Background**.

The Properties tab displays **Fill Effects** options.
2. Select **Solid fill**.

3. Press **No Fill** in the color palette.

**Applying backgrounds and themes using the Gallery**

You can set a page, all the pages in a group or all the pages in a file using a background or theme from the Gallery.

To apply a background or theme

1. If the Gallery isn’t visible, press **Gallery**.

2. Select **My Content** in the Gallery’s category list to view your own backgrounds and themes (see *Creating themes* on the next page).

   OR

   Select **Gallery Essentials** or **Gallery Sampler** to view backgrounds and themes you installed with the software.

3. Select **Backgrounds and Themes**.

   The Gallery displays thumbnails of the available backgrounds and themes.

4. Press the thumbnail of the theme you want to apply.

5. Press the thumbnail’s menu arrow, and then select **Insert in Notebook**.

   The **Insert Theme** dialog box appears.

6. Select **Insert theme on all pages** to apply the background or theme to all pages in a file.

   OR

   Select **Insert theme on all pages of current group** to apply the background or theme to all pages in the current group.

   OR

   Select **Insert theme on current page only** to apply the background or theme to the current page.

7. Press **Ok**.

To remove a background or theme

1. Control-click the page.

2. Select **Delete Theme**.

   You remove the background or theme from all the pages to which you applied it.
Creating themes
You can use themes to customize pages. You can create a theme and add it to the Gallery so that it’s available in a convenient location. You can then apply this theme to a page, all pages in a group or all pages in a file.

The Gallery also includes some themes.

To create a theme
1. Select Format > Themes > Create New Theme.
2. Type a name for the theme in the Theme Name box.
3. Set the background in the same way that you would for a page (see Applying page backgrounds and themes on page 30).
4. Add and modify objects on the theme in the same way that you would on a page (see Creating basic objects on page 35).
5. Press Save.

The theme appears in the My Content category of the Gallery.

To create a theme based on the current page
1. Select Format > Themes > Create Theme from Page.
2. Type a name for the theme in the Theme Name box.
3. Press Save.

The theme appears in the My Content category of the Gallery.
## Chapter 4
Creating basic objects

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Writing or drawing digital ink</td>
<td>36</td>
</tr>
<tr>
<td>Writing or drawing digital ink with the Pens tool</td>
<td>36</td>
</tr>
<tr>
<td>Writing or drawing digital ink with the Calligraphic Pens tool</td>
<td>38</td>
</tr>
<tr>
<td>Writing or drawing digital ink with the Creative Pens tool</td>
<td>39</td>
</tr>
<tr>
<td>Erasing digital ink</td>
<td>40</td>
</tr>
<tr>
<td>Creating shapes and lines</td>
<td>40</td>
</tr>
<tr>
<td>Creating shapes with the Shapes tool</td>
<td>40</td>
</tr>
<tr>
<td>Creating shapes with the Regular Polygons tool</td>
<td>41</td>
</tr>
<tr>
<td>Creating shapes with the Shape Recognition Pen tool</td>
<td>42</td>
</tr>
<tr>
<td>Creating straight lines and arcs</td>
<td>43</td>
</tr>
<tr>
<td>Creating text</td>
<td>44</td>
</tr>
<tr>
<td>Typing text</td>
<td>44</td>
</tr>
<tr>
<td>Converting handwriting to typed text</td>
<td>45</td>
</tr>
<tr>
<td>Inserting mathematical symbols</td>
<td>46</td>
</tr>
<tr>
<td>Editing text</td>
<td>47</td>
</tr>
<tr>
<td>Checking the spelling of text objects</td>
<td>47</td>
</tr>
<tr>
<td>Cutting or copying text from a page</td>
<td>48</td>
</tr>
<tr>
<td>Creating tables</td>
<td>49</td>
</tr>
<tr>
<td>Creating tables</td>
<td>49</td>
</tr>
<tr>
<td>Adding objects to tables</td>
<td>50</td>
</tr>
<tr>
<td>Selecting tables, columns, rows or cells</td>
<td>51</td>
</tr>
<tr>
<td>Moving tables</td>
<td>52</td>
</tr>
<tr>
<td>Changing a table’s properties</td>
<td>52</td>
</tr>
<tr>
<td>Resizing tables, columns or rows</td>
<td>54</td>
</tr>
<tr>
<td>Adding or removing columns, rows or cells</td>
<td>55</td>
</tr>
<tr>
<td>Splitting or merging table cells</td>
<td>56</td>
</tr>
<tr>
<td>Adding or removing cell shades</td>
<td>56</td>
</tr>
<tr>
<td>Deleting tables</td>
<td>57</td>
</tr>
</tbody>
</table>
Objects are the building blocks of content in your .notebook files. An object is simply an item on a page that you create or import and then work with. Basic types of objects include the following:

- Digital ink (freehand writing and drawing)
- Shapes
- Straight lines
- Arcs
- Text
- Tables

**NOTE**

For more information, see *Enabling two people to use a SMART Board 800 series interactive whiteboard* on page 118.

**Writing or drawing digital ink**

Digital ink is freehand text or objects that you create using your interactive product’s pens or the SMART Notebook software Pens, Calligraphic Pens or Creative Pens tools. Writing or drawing digital ink enables you to quickly add content to your SMART Notebook software files, either when creating the files or when presenting the files to students.

After you create digital ink, you can erase it.

**Writing or drawing digital ink with the Pens tool**

The easiest way to write or draw digital ink is to use pen tray pens (on interactive whiteboards) or a tethered pen and pen tool buttons (on interactive pen displays).

You can also create freehand objects using the Pens tool. If you use the Pens tool, you can fade the digital ink after a specified number of seconds when setting its appearance.
## TIPS

- Don’t rest your elbow or the palm of your hand on your interactive product’s surface while you write or draw.

- If you write or draw multiple lines, SMART Notebook software combines the lines into a single object automatically. For example, if you write the letters of a word, SMART Notebook software combines the individual letters, allowing you to interact with the whole word. If you want to write words on the same line but don’t want them combined, leave a large gap between them, use different pens, or briefly put the pen in the pen tray before writing another word (interactive whiteboards only).

- If you want to write diagonally, write in a straight line, and then rotate it (see Rotating objects on page 73).

- If you want to write in small letters, write large letters, and then reduce their size (see Resizing objects on page 71).

---

### To write or draw digital ink with the Pens tool

1. Press **Pens 🖊**, and then select a line type.
2. Write or draw digital ink on the page.

### To set the digital ink’s appearance before writing or drawing

1. Press **Pens 🖊**, and then select a line type.
2. If the Properties tab isn’t visible, press **Properties ▶️**.
3. Press **Line Style**.
4. Select a color, thickness and style.
5. Press **Fill Effects**.
6. Select the transparency of the lines using the **Object transparency** slider.

    **TIP**

    To save the line style and fill effects for future use, press **Save Tool Properties**.

7. Write or draw digital ink on the page.
Writing or drawing digital ink with the Calligraphic Pens tool

The Calligraphic Pens tool is like the Pens tool (see Writing or drawing digital ink with the Pens tool on page 36), but it smoothes your writing or drawing and produces lines of varying thickness. It is useful for teaching students handwriting.

NOTE

The Calligraphic Pens tool is available only if your computer is connected to a SMART interactive product.

To write or draw digital ink with the Calligraphic Pens tool

1. Press Calligraphic Pens, and then select a line type.
2. Write or draw digital ink on the page.

To set the digital ink's appearance before writing or drawing

1. Press Calligraphic Pens, and then select a line type.
2. If the Properties tab isn't visible, press Properties.
3. Press Line Style.
4. Select a color, thickness and style.
5. Press **Fill Effects**.

6. Select the transparency of the lines using the *Object transparency* slider.

**TIP**

To save the line style and fill effects for future use, press **Save Tool Properties**.

7. Write or draw digital ink on the page.

**Writing or drawing digital ink with the Creative Pens tool**

If you want to add colorful elements to your presentations, you can write or draw digital ink using the Creative Pens tool. The Creative Pens tool enables you to draw lines of rainbow colors, smiley faces, stars and more.

![Digital Ink Examples](image)

**NOTE**

Although you can use the Creative Pens tool to write words, SMART Notebook software is unable to convert these words into typed text using the handwriting recognition feature (see *Converting handwriting to typed text* on page 45).

**To write or draw digital ink with the Creative Pens tool**

1. Press **Creative Pens** and then select a line type.

2. Write or draw digital ink on the page.
Erasing digital ink

You can erase digital ink from your interactive product’s screen using the eraser on interactive whiteboards and interactive displays, the Eraser pen tool button on interactive pen displays or the erasing gesture. If you’re erasing digital ink from a .notebook file page, you can also erase objects using the Eraser tool.

**NOTE**

Although you can erase digital ink, you’re unable to erase other types of objects, including shapes, lines, text and pictures. To remove these types of objects, you must delete them (see *Deleting objects* on page 79).

**To erase digital ink**

1. Press **Eraser** 🗑, and then select an eraser type.
2. Erase the digital ink.

Creating shapes and lines

In addition to creating freehand shapes and lines by drawing digital ink, you can create shapes and lines using the tools in SMART Notebook software.

**NOTE**

To remove a shape or line from a page, you must delete it (see *Deleting objects* on page 79). The Eraser tool doesn’t remove shapes.

Creating shapes with the Shapes tool

You can use the Shapes tool to create a variety of shapes, including perfect circles, perfect squares, perfect triangles, other geometric shapes, hearts, check marks and Xs.

You can add a shape to your page, and then edit its properties. Alternatively, you can customize a shape’s outline color, fill color and line thickness, and then add it to your page.
To create a shape

1. Press Shapes, and then select a shape.
2. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

Tip

You can create perfect circles, squares, triangles and other shapes by holding down SHIFT as you draw the shape.

To set the shape’s appearance before creating it

1. Press Shapes, and then select a shape.
2. If the Properties tab isn’t visible, press Properties.
3. Press Line Style.
4. Select the color, thickness and style for the shape’s outline.
5. Press Fill Effects.
6. Select the transparency and fill effects for the shape.

Tip

To save the line style and fill effects for future use, press Save Tool Properties.

7. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

Tip

You can create perfect circles, squares, triangles and other shapes by holding down SHIFT as you draw the shape.

Creating shapes with the Regular Polygons tool

In addition to creating shapes using the Shapes tool, you can create regular polygons with 3 to 15 sides using the Regular Polygons tool.

To create a shape with the Regular Polygons tool

1. Press Regular Polygons, and then select the number of sides (the number in the polygon represents the number of sides).
CHAPTER 4
Creating basic objects

NOTE
If Regular Polygons isn’t in the toolbar, you can add it (see Customizing the toolbar on page 121).

2. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

To set the shape’s appearance before creating it

1. Press Regular Polygons, and then select the number of sides (the number in the polygon represents the number of sides).

NOTE
If Regular Polygons isn’t in the toolbar, you can add it (see Customizing the toolbar on page 121).

2. If the Properties tab isn’t visible, press Properties.
3. Press Line Style.
4. Select the color, thickness and style for the shape’s outline.
5. Press Fill Effects.
6. Select the transparency and fill effects for the shape.

TIP
To save the line style and fill effects for future use, press Save Tool Properties.

7. Create a shape by pressing where you want to place the shape and dragging until the shape is the size you want.

Creating shapes with the Shape Recognition Pen tool
You can use the Shape Recognition Pen tool to draw circles, ovals, squares, rectangles, triangles and arcs.

NOTE
You can also create shapes using the Shapes tool (see Creating shapes with the Shapes tool on page 40) or the Regular Polygons tool (see Creating shapes with the Regular Polygons tool on the previous page).
**CHAPTER 4**  
Creating basic objects

To draw a shape

1. Press **Shape Recognition Pen**.
2. Draw a shape on the interactive screen.

   If SMART Notebook software recognizes your drawing as a circle, oval, square, rectangle, triangle or arc, it adds this shape to the page.

---

Creating straight lines and arcs

You can use the Lines tool to draw straight lines and arcs.

You can add a line to your page, and then edit its properties. Alternatively, you can customize the line, and then add it to your page.

To create a straight line or arc

1. Press **Lines** , and then select a line or arc type.
2. Create a line by pressing where you want the line to start and dragging to where you want the line to end.

To set a straight line or arc's appearance before creating it

1. Press **Lines** , and then select a line or arc type.
2. If the Properties tab isn't visible, press **Properties**.
3. Press **Line Style**.
4. Select a color, thickness and style.
5. Press **Fill Effects**.
6. Select the transparency of the lines using the Object transparency slider.

TIP
To save the line style and fill effects for future use, press Save Tool Properties.

7. Create a line by pressing where you want the line to start and dragging to where you want the line to end.

Creating text
You can create text in SMART Notebook software by doing any of the following:

- Typing the text using a keyboard connected to your computer
- Typing the text using SMART Keyboard
- Writing the text (see Writing or drawing digital ink on page 36) and then converting it to typed text using the software’s handwriting recognition feature

After creating text, you can edit it, check its spelling and change its properties, including font style, size and color.

Typing text
You can type text on a page and customize its properties, including font style, size and color.

To type text

1. If a keyboard isn’t accessible, press and hold SMART Board Tools in the Dock, and then select Keyboard.
2. Press Text, and then select an available font style.
3. Press where you want the text to start.
   The Fonts toolbar and a text object appear.
4. Change the properties of the text, including its font style, size and color, using the Fonts toolbar.

TIPS
- You can also use the Fonts toolbar to control alignment, create subscripts and superscripts, create bulleted lists and add mathematical symbols (see Inserting mathematical symbols on page 46).
- You can also edit the formatting of the text using the options in the Properties tab.
5. Type your text.

6. When done, press outside of the text object.

**Converting handwriting to typed text**

You can write on your interactive product’s screen using the Pens tool or the Calligraphic Pens tool and convert your writing to typed text. SMART Notebook software can convert handwriting in multiple languages.

**NOTE**

Although you can use the Creative Pens tool to write words, SMART Notebook software is unable to convert these words into typed text.

**To convert handwriting to typed text**

1. Write your text.

   **TIP**
   
   Write tidy, printed characters on a horizontal line. Although SMART Notebook software can convert slanted or cursive writing, it doesn’t always do so consistently.

2. Select the text object.

   The SMART Notebook software handwriting recognition feature compares your written word with its dictionary and identifies words that most resemble what you’ve written.

3. Press the text object’s menu arrow.

   A menu appears and displays the list of matching words, each preceded by *Recognize*.

   **NOTE**
   
   If you want SMART Notebook software to identify words in a different language, select *Recognize Languages*, and then select another language in the list. SMART Notebook software updates the list of matching words to include words in the selected language.

   If you change the handwriting recognition language, you don’t change the default language of the SMART Notebook software user interface or your operating system.

4. Select a word in the list of matching words.

   The selected word appears on the page.
Inserting mathematical symbols
When you type text on a page, the Fonts toolbar appears. Using this toolbar, you can insert a variety of mathematical and scientific symbols into a page.

**NOTE**
The mathematical symbols are characters only. They don’t perform mathematical operations.

**To insert a mathematical symbol**

1. Type text on a page.
   The Fonts toolbar appears.

2. Press **Mathematical Symbol** \( \sqrt{x} \) in the Fonts toolbar.
   The Character Palette dialog box appears.

3. Press a category.
   A list of symbols appears.

4. Press the symbol you want to add to the text.

5. Press **Insert**.
   The symbol appears in the text object.
CHAPTER 4
Creating basic objects

Editing text
You can change the contents or formatting of text objects.

To edit text
1. Double-click the text object that you want to edit.
   The Fonts toolbar appears.
2. Do the following:
   ○ Change the text.
   ○ Use the options in the Fonts toolbar to change the formatting, including font, size and style.

TIPS
○ You can also use the Fonts toolbar to control alignment, create subscripts and superscripts, create bulleted lists and add mathematical symbols (see Inserting mathematical symbols on the previous page).
○ You can also edit the formatting of the text using the options in the Properties tab.

3. When done, press outside of the text object.

Checking the spelling of text objects
If you type text on a page, you can check its spelling.

To check spelling of a text object
1. Select the text object.
2. Press the object’s menu arrow, and then select Check Spelling.

If SMART Notebook software finds a misspelled word, the Spelling Check dialog box appears. This dialog box displays the misspelled word and suggests alternatives.
3. For each misspelled word, do one of the following:
   - To keep the word’s current spelling for this instance, press **Ignore Once**.
   - To keep the word’s current spelling for all instances in the file, press **Ignore All**.
   - To keep the word’s current spelling for all instances in the file and add the spelling to the dictionary, press **Add to Dictionary**.
   - To change the word’s spelling for this instance, select the correct word in the **Suggestions** list, and then press **Change**.
   - To change the word’s spelling for all instances in the file, select the correct word in the **Suggestions** list, and then press **Change All**.

**NOTE**
If you pressed a button by mistake, press **Undo** to undo the resulting change.

After you complete this step for each misspelled word, a dialog box appears asking whether you want to check the spelling in the rest of the file.

4. Press **Yes** to check the remainder of the file.

   OR

   Press **No** to close the **Spelling Check** dialog box without checking the rest of the file.

---

**Cutting or copying text from a page**
You can cut or copy text from a page in a .notebook file and paste it into other programs.

**To cut and paste text from a page to another program**
1. In SMART Notebook software, select the object, press its menu arrow, and then select **Cut**.
2. In the other program, select **Edit > Paste**.

**To copy and paste text from a page to another program**
1. In SMART Notebook software, select the object, press its menu arrow, and then select **Copy**.
2. In the other program, select **Edit > Paste**.
Creating tables

You can add tables to your page. After you create a table, you can insert objects into the table’s cells.

If you want to customize a table, you can select a table, column, row, cell or selection of cells, and then do any of the following:

- Move the table
- Change line type, fill and text properties
- Resize the table, a column or a row
- Insert or remove columns, rows or cells
- Split or merge cells
- Add or remove a cell shade
- Delete the table

Creating tables

You can create tables in SMART Notebook software.

To insert a table

1. Press Table.
   
   A grid appears.

2. Move the pointer over the grid to select the number of columns and rows that you want in the table.

   **NOTE**

   The cells of the grid correspond to the cells of your table.

   **TIP**

   The grid displays eight rows and eight columns by default. You can add rows by moving the pointer past the bottom row. Similarly, you can add columns by moving the pointer past the right row.

   If you’re using a mouse, click and hold the mouse button while moving the pointer.

3. Press the screen or click your mouse.

   The table appears on the page.
To draw a table

1. Press Pens, and then select an available line type.

   **NOTE**
   
   Don’t select a highlighter line style.

2. Draw a table on the screen.

   **TIP**
   
   Make the lines of the table as straight as possible and connect the corners.

3. Press Select.

4. Select your drawing.

5. Press the menu arrow, and then select Recognize Table.

   If SMART Notebook software recognizes your drawing as a table, it removes your drawing and adds a table to the page.

Adding objects to tables

After you insert a table on a page, you can insert objects into the table’s cells.

**NOTE**

You can add only one object to each cell. If you want to add multiple objects to a cell, group the objects before inserting them in the table (see Grouping objects on page 75).

To add an object to a table

1. Select the object.

2. Drag the object to the table cell.

   **NOTE**
   
   You’re unable to move an object if it’s locked in place (see Locking objects on page 68).

   The object appears in the table cell.

   **NOTE**
   
   If you add a text object to a table, the cell resizes to fit the text object. If you add other object types to the table, the object resizes to fit the cell.
To remove an object from a table

1. Select the object.
2. Drag the object out of the table.

Selecting tables, columns, rows or cells

You can select a table, column, row, cell or selection of cells. After you select a table or part of a table, you can do the following:

- Move the table
- Change the table’s or cells’ properties
- Resize the table, columns or rows
- Add or remove columns, rows or cells
- Split or merge cells
- Add or remove cell shades
- Delete the table

To select a table

1. Press Select.
2. Press outside, but near to, a corner of the table, and then drag a rectangle to the opposite corner.

**NOTE**

Don’t start dragging from inside the table. If you do, you select a table cell instead of the table.

To select a column

1. Press Select.
2. Press inside the column’s top cell, and then drag to the bottom cell.

To select a row

1. Press Select.
2. Press inside the row’s leftmost cell, and then drag to the rightmost cell.
CHAPTER 4
Creating basic objects

To select a cell
1. Press Select.
2. Press inside the cell.

To select multiple cells
1. Press Select.
2. Press inside the top and leftmost cell, and then drag to the bottom and rightmost cell.

NOTE
If you select multiple cells and drag them to a different position on the page, you create a new table consisting of the selected cells and their contents.

Moving tables
After you create a table, you can move it on the page.

To move a table
Select the table, press the square in the table’s upper-left corner, and then drag the table to a different position on the page.

OR
Select all of the table’s cells, and then drag the cells to a different position on the page.

Changing a table’s properties
You can use the Properties tab to change the table’s properties, including its transparency, cell color and line color.

To change a table’s fill
1. Select a table, column, row, cell or selection of cells.
2. If the Properties tab isn’t visible, press Properties.
3. Press Fill Effects.
4. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the <strong>Style</strong> drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td></td>
<td>c. Press <strong>Foreground color</strong>, select a color in the dialog box, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>OK</strong>.</td>
</tr>
<tr>
<td></td>
<td>d. Press <strong>Background color</strong>, select a color in the dialog box, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>OK</strong>.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Open</strong> dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and</td>
</tr>
<tr>
<td></td>
<td>then press <strong>Open</strong>.</td>
</tr>
<tr>
<td>None (transparent)</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select <strong>No Fill</strong>.</td>
</tr>
</tbody>
</table>

5. Optionally, drag the **Object transparency** slider to the right to make the table transparent.
To change a table's line style
1. Select a table, column, row, cell or selection of cells.
2. If the Properties tab isn't visible, press Properties.
3. Press Line Style.
4. Select a color, thickness and style.

To change a table's text style
1. Select a table, column, row, cell or selection of cells.
2. If the Properties tab isn't visible, press Properties.
3. Press Text Style.
4. Select the font, size and style.

Resizing tables, columns or rows
If you want to customize a table, you can resize the table, a column or a row.

To resize a table
1. Select the table.
2. Press the table's resize handle (the gray circle), and then drag it to increase or reduce the size of the table.

To resize a column
1. Press Select.
2. Press the vertical border to the right of the column.
   A resize pointer appears.
3. Drag the vertical border to resize the column.

To resize a row
1. Press Select.
2. Press the horizontal border below the row.
   A resize pointer appears.
3. Drag the horizontal border to resize the row.
Adding or removing columns, rows or cells
If you want to customize a table, you can add columns or rows.

■ To add a column
  1. Select a column.
  2. Control-click in the column, and then select Insert Column.
     A new column appears to the right of the current column.

■ To remove a column
  1. Select the column.
  2. Control-click in the column, and then select Delete Column.

■ To add a row
  1. Select a row.
  2. Control-click in the row, and then select Insert Row.
     A new row appears below the current row.

■ To remove a row
  1. Select the row.
  2. Control-click in the row, and then select Delete Row.

■ To remove a cell
  1. Select the cell.
  2. Control-click in the cell, and then select Delete Cells.

NOTE
You’re unable to remove a cell if it provides the only connection between two halves of a table.
### Splitting or merging table cells

You can add tables to your page and insert objects into the table’s cells. If you want to customize a table, you can split or merge cells.

**To split a cell**

1. Select the cell.
2. Control-click the cell, and then select **Split**.
3. Select an option to split the cell into multiple rows and/or columns.

**NOTE**

If you split a cell that contains content, the content appears in the upper-left cell after the split.

**To merge cells**

1. Select the cells.
2. Control-click the cells, and then select **Merge Cells**.

### Adding or removing cell shades

You can add a cell shade to a table cell. This enables you to reveal the information in the cells slowly during a presentation.

**NOTES**

- You must remove the cell shade if you want to change the table’s properties; resize the table, a column or a row; insert columns or rows; remove columns, rows or cells or split or merge cells.
- You can also add a screen shade to cover an entire page (see *Using the Screen Shade* on page 107).

**To add a shade to a cell or multiple cells**

1. Select the cell or multiple cells.
2. Control-click the cell or cells, and then select **Add Cell Shade**.

**To remove a shade from a cell**

Press the cell shade.
Deleting tables
You can delete tables from a page.

NOTE
You can delete all objects on a page, including tables, by clearing the page (see Clearing pages on page 28).

To delete a table from a page
1. Select the table.
2. Press the table’s menu arrow, and then select Delete.
Chapter 5

Working with objects

After creating an object, you can select it and work with it as described in this chapter.

NOTE

The tasks described in this chapter are for all objects, not just basic objects.
Selecting objects

Before you can work with an object, you must select it. You can select an individual object, multiple objects or all objects on a page. When you select an object, a selection rectangle appears around it.

The gray circle in the object’s lower-right corner is a resize handle (see Resizing objects on page 71).

The green circle above the object is a rotation handle (see Rotating objects on page 73).

The downward arrow in the object’s upper-right corner is a menu arrow. Press the menu arrow to display a menu of commands.

**NOTE**

Pressing an object’s menu arrow gives you access to the same menu as Control-clicking the object.
CHAPTER 5
Working with objects

To select an object

1. Press Select .
2. Press the object you want to select.

   A selection rectangle appears around the object.

   **NOTE**
   If you press an object and a lock symbol appears instead of the menu arrow, the object is locked. Depending on the type of lock, you may have to unlock the object before you can manipulate it (see Locking objects on page 68).

To select multiple objects

1. Press Select .
2. Press the interactive screen and drag until a rectangle surrounds the objects you want to select.

   **NOTE**
   If you draw a rectangle around multiple objects and some of the objects are locked (see Locking objects on page 68), you select only the unlocked objects.

OR

Hold down the Command (⌘) key, and then press the objects you want to select.

A selection rectangle appears around the selected objects.

To select all objects on a page

Select Edit > Select All.

A selection rectangle appears around all objects on the page.

   **NOTE**
   If some of the objects are locked (see Locking objects on page 68), you select only the unlocked objects.

To select all locked objects on the page

Select Edit > Select All Locked Notes.

A selection rectangle appears around all locked objects on the page.
Changing objects’ properties
You can change an object’s properties. The properties you can change depend on the object you select. You can also select several objects and change their properties at the same time.

Changing the fill
You can change an object’s fill by selecting the object and then setting the fill in the Properties tab or by clicking Fill ☀️, setting the fill in the Properties tab, and then selecting the object.

To change an object’s fill by first selecting the object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties ☐.
3. Press Fill Effects.
4. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>○ Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>○ Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>○ Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the <strong>Style</strong> drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td></td>
<td>c. Press <strong>Foreground color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td></td>
<td>d. Press <strong>Background color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>The <strong>Open</strong> dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and then press <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**NOTE**

If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see *Reducing file sizes* on page 15.

None (transparent)     | a. Select **Solid fill**.                                                 |
|                       | b. Select **No Fill**.                                                    |

5. Optionally, drag the **Object transparency** slider to the right to make the object transparent.
To change an object’s fill by first pressing the Fill button

1. Press Fill.

The Properties tab appears.

2. Select a fill style:

<table>
<thead>
<tr>
<th>Fill style</th>
<th>Procedure</th>
</tr>
</thead>
<tbody>
<tr>
<td>Solid color</td>
<td>a. Select <strong>Solid fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td>Gradient of two colors</td>
<td>a. Select <strong>Gradient fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. For each color, do one of the following:</td>
</tr>
<tr>
<td></td>
<td>o Select one of the 40 colors in the palette.</td>
</tr>
<tr>
<td></td>
<td>o Press <strong>More</strong>, and then select a color in the dialog box.</td>
</tr>
<tr>
<td></td>
<td>o Press the eyedropper, and then select a color on the screen.</td>
</tr>
<tr>
<td></td>
<td>c. Select an option in the Style drop-down list.</td>
</tr>
<tr>
<td>Pattern</td>
<td>a. Select <strong>Pattern fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Select a pattern.</td>
</tr>
<tr>
<td></td>
<td>c. Press <strong>Foreground color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td></td>
<td>d. Press <strong>Background color</strong>, select a color in the dialog box, and then press <strong>OK</strong>.</td>
</tr>
<tr>
<td>Picture</td>
<td>a. Select <strong>Image fill</strong>.</td>
</tr>
<tr>
<td></td>
<td>b. Press <strong>Browse</strong>.</td>
</tr>
<tr>
<td></td>
<td>The Open dialog box appears.</td>
</tr>
<tr>
<td></td>
<td>c. Browse to and select the picture you want to use as a background, and then press <strong>Open</strong>.</td>
</tr>
</tbody>
</table>

**NOTE**

If you insert a large picture, a dialog box may appear and prompt you to either reduce the picture’s file size or retain the picture’s file size. For more information, see Reducing file sizes on page 15.

| None (transparent)         | a. Select **Solid fill**.                                                |
|                            | b. Select **No Fill**.                                                   |
3. Optionally, drag the Object transparency slider to the right to make the object transparent.

4. Select the object.

5. Repeat step 4 for each object you want to apply the fill to.

Changing other properties
In addition to fill, you can change objects’ line style and text style.

■ To change an object’s line style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Line Style.
4. Select a color, thickness and style.

■ To change an object’s text style
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Text Style.
4. Select the font, size and style.

Positioning objects
You can change the position of an object by moving it to another area of the existing page or to another page. You can also align objects and change the order of stacked objects.

Moving objects
You can move objects to another position on the page. You can also flick objects.

■ NOTE
You’re unable to move an object if it’s locked in place (see Locking objects on page 68).

■ TIP
You can manipulate multiple objects by selecting them, and then creating a group (see Grouping objects on page 75).
To move an object or objects
1. Select the object or objects.
2. Drag the object or objects to a new position on the page.

**TIP**
You can move an object in small increments by pressing the arrow keys on your keyboard.

To move an Adobe Flash Player compatible file
1. Press the colored bar at the top of the Adobe Flash Player compatible file.
2. Drag the file to its new position.

To flick an object
1. Select the object.
2. Quickly flick your finger in any direction.

Moving objects to another page
You can move objects to another page in a file.

To move an object or objects to another page
1. If the Page Sorter isn't visible, press Page Sorter .
2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you see the page’s thumbnail.
3. Select the object or objects you want to move.
4. Drag the object or objects into the Page Sorter above the thumbnail of the page you want to move the objects to.
5. Lift your finger, pen or tethered pen.
CHAPTER 5
Working with objects

To move an Adobe Flash Player compatible file to another page

1. If the Page Sorter isn’t visible, press **Page Sorter**.
2. If you don’t see the page that you want to move the object to, scroll in the Page Sorter until you see the page’s thumbnail.
3. Press the colored bar at the top of the Adobe Flash Player compatible file.
4. Drag the file into the Page Sorter and above the thumbnail of the page you want to move the object to.
5. Lift your finger, pen or tethered pen.

Aligning objects
You can move objects to another location on a page (see *Moving objects* on page 65). If you want, you can display guidelines on a page to assist you in aligning objects with other objects, as well as the page’s vertical and horizontal centers. You can also set objects to align automatically with these guidelines when you move the objects on a page.

To display guidelines

1. Select **Format > Alignment**.
   The **Alignment** dialog box appears.
2. Select check boxes to specify which guidelines you want to display:

<table>
<thead>
<tr>
<th>Check box</th>
<th>Select this check box to:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show guides for active objects</td>
<td>Display a guideline when you move an object into alignment with another object.</td>
</tr>
<tr>
<td>Show vertical page center guide</td>
<td>Display a guideline when you move an object into alignment with the page’s vertical center.</td>
</tr>
<tr>
<td>Show horizontal page center guide</td>
<td>Display a guideline when you move an object into alignment with the page’s horizontal center.</td>
</tr>
<tr>
<td>Snap objects to guides</td>
<td>Automatically align objects to guidelines when you move the objects on a page.</td>
</tr>
</tbody>
</table>

3. If you want to change the color of the guidelines, press the colored bar to the left of **Guide Color**, and then select a color.
4. Press **OK**.
Rearranging stacked objects
If objects overlap on a page, you can rearrange the order of the stack (that is, you can control which objects appear in front of others).

- **To move an object to the front of the stack**
  1. Select the object.
  2. Press the object’s menu arrow, and then select **Order > Bring to Front**.

- **To move an object to the back of the stack**
  1. Select the object.
  2. Press the object’s menu arrow, and then select **Order > Send to Back**.

- **To move an object one place forward in the stack**
  1. Select the object.
  2. Press the object’s menu arrow, and then select **Order > Bring Forward**.

- **To move an object one place backward in the stack**
  1. Select the object.
  2. Select the object’s menu arrow, and then select **Order > Send Backward**.

Locking objects
You can lock an object to prevent its modification, movement or rotation. Alternatively, you can lock an object but allow its movement or its movement and rotation.

You can remove this lock at any time.
To lock an object

1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Lock in Place.
   
   You’re unable to move, rotate or modify the object until you unlock it.

   **NOTE**
   
   If you press a locked object, a lock icon 🝺 appears instead of a menu arrow.

To lock an object but allow its movement

1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Allow Move.
   
   You can move the object but you’re unable to rotate or modify it until you unlock it.

   **NOTE**
   
   If you press a locked object, a lock icon 🝺 appears instead of a menu arrow.

To lock an object but allow its movement and rotation

1. Select the object.
2. Press the object’s menu arrow, and then select Locking > Allow Move and Rotate.
   
   You can move and rotate the object but you’re unable to modify it until you unlock it.

   **NOTE**
   
   If you press a locked object, a lock icon 🝺 appears instead of a menu arrow.

To unlock an object

1. Select the object.
2. Press the object’s lock icon 🝺, and then select Unlock.
Chapter 5

Working with objects

Cutting, copying and pasting objects

You can cut, copy and paste objects, including text, pictures, straight lines, arcs and shapes in a .notebook file.

**TIPS**

- You can paste text from other programs into SMART Notebook software and cut text from SMART Notebook software and paste it into other programs (see Cutting, copying and pasting content from other programs on page 87 and Cutting or copying text from a page on page 48).
- You can create an exact copy of an object by cloning it (see Cloning objects below).

**To cut and paste an object**

1. Select the object.
2. Press the object’s menu arrow, and then select Cut.
3. If you want to paste the object onto a different page, display that page.

**To copy and paste an object**

1. Select the object.
2. Press the object’s menu arrow, and then select Copy.
3. If you want to paste the item onto a different page, display that page.

Cloning objects

You can create a duplicate of an object by using the Clone command, or you can create multiple copies of an object using the Infinite Cloner command.

**NOTE**

You can also copy and paste objects, including text, images, straight lines, arcs and shapes (see Cutting, copying and pasting objects above).
To clone an object

1. Select the object.
2. Press the object’s menu arrow, and then select Clone.

A duplicate object appears on the page.

To clone an object using the Infinite Cloner

1. Select the object.
2. Press the object’s menu arrow, and then select Infinite Cloner.
3. Select the object again.

An infinity symbol appears instead of the object’s menu arrow.
4. Drag the object to another position on the page.
5. Repeat step 4 as many times as you want.
6. When you finish cloning the object, select the original object.
7. Press the infinity symbol, and then clear the selection of Infinite Cloner.

Resizing objects

You can resize objects on a page by using the resize handle or the scaling gesture (if your interactive product supports multitouch gestures).

NOTE

You’re unable to resize an object if it’s locked in place (see Locking objects on page 68).

Using the resize handle

To resize an object

1. Select the object.
2. Press the object’s resize handle (the gray circle), and then drag it to increase or reduce the object’s size.
To resize multiple objects

1. Group the objects (see Grouping objects on page 75), and then select the group.
   A selection rectangle appears around the group.
2. Press the resize handle in the lower-right corner of the selection rectangle.
3. Drag the resize handle to increase or reduce the size of the objects.

Using the scaling gesture

To resize an object from its center

1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Drag your fingers in opposite directions to increase the object’s size.
   OR
   Drag your fingers toward each other to decrease the object’s size.
To resize an object from its corner or side

1. Select the object.

2. Using one finger on each hand, press the screen at the corner or side you want to resize the object from.

3. Drag your fingers in opposite directions to increase the object’s size.

   OR

   Drag your fingers toward each other to decrease the object’s size.

To resize multiple objects

1. Select the objects.

2. Using one finger on each hand, press the screen at opposite ends of one of the objects.

3. Drag your fingers in opposite directions to increase the objects’ size.

   OR

   Drag your fingers toward each other to decrease the objects’ size.

**NOTE**

The objects resize from their centers regardless of where you press the screen.

Rotating objects

You can rotate objects on a page by using the rotation handle or the rotating gesture (if your interactive product supports multitouch gestures).

**NOTES**

- You’re unable to rotate an object if it’s locked in place (see Locking objects on page 68).
- You’re unable to rotate tables.
- You don’t need to rotate vertical and angled text objects before you edit them. When you double-click a text object, it automatically rotates to a horizontal position. When you finish editing the text and you press outside of the text object, the text reverts to its original angle.
Using the rotation handle

To rotate an object
1. Select the object.
2. Press the object’s rotation handle (the green circle), and then drag it in the direction you want to rotate the object.

To rotate multiple objects
1. Select the objects.
   A selection rectangle appears around each object.
2. Press the rotation handle (the green circle) on any one of the selected objects, and then drag it in the direction you want to rotate the object. When you rotate one object, all other selected objects rotate automatically.

Using the rotating gesture

To rotate an object around its center
1. Select the object.
2. Using one finger on each hand, press the screen at opposite ends of the object.
3. Move your fingers in a circle around the center of the object to rotate it.

To rotate an object around a corner
1. Select the object.
2. Using one finger on each hand, press the screen in the corner you want to rotate the object around.
3. Move your fingers in a circle around the corner to rotate the object.
CHAPTER 5
Working with objects

To rotate multiple objects
1. Select the objects.
2. Using one finger on each hand, press the screen at opposite ends of one of the objects.
3. Move your fingers in a circle.

**NOTE**
The objects rotate around their centers regardless of where you press the screen.

Flipping objects
You can flip an object on a page.

**NOTE**
You’re unable to flip an object if it’s locked (see Locking objects on page 68).

To flip an object
1. Select the object.
2. Press the object’s menu arrow, and then select **Flip > Up/Down** or **Flip > Left/Right**.

To flip multiple objects
1. Select the objects.
2. Press the menu arrow on any one of the selected objects, and then select **Flip > Up/Down** or **Flip > Left/Right**.

Grouping objects
You can create a group of objects, which lets you interact with all grouped items at the same time. After you create a group, you can select, move, rotate or resize the group as if it were an individual object. However, if you want to interact with an individual object in a group, you must ungroup the objects first.
Grouping objects manually
You can group and ungroup objects manually.

To group objects using the menu
1. Select the objects.
2. Press the menu arrow of any one of the selected objects, and then select Grouping > Group.

To ungroup objects using the menu
1. Select the group.
2. Press the group’s menu arrow, and then select Grouping > Ungroup.

Grouping objects automatically
If you write or draw multiple lines, SMART Notebook software combines the lines into a single object automatically. For example, if you write the letters of a word, SMART Notebook software combines the individual letters, allowing you to interact with the whole word. If you want to write words on the same line but don’t want them combined, leave a large gap between them, use different pens, or briefly put the pen in the pen tray before writing another word (interactive whiteboards only).

If SMART Notebook software combined lines that you want to manipulate individually, ungroup the lines as described above.

Adding links to objects
You can link any object on a page to a web page, another page in the file, a file on your computer or an attachment. An attachment is a copy of a file, a shortcut to a file or a link to a web page that you add to the Attachments tab.

NOTE
You can display animated link indicators around all links on a page (see Displaying links on page 117).

To add a link to an object
1. Select the object.
2. Press the object’s menu arrow, and then select Link.

The Insert Link dialog box appears.
3. To add a web page link, press **Web Page**, and then type the web address in the **Address** box.

   OR

   To add a link to another page in the file, press **Page in this File**, and then select an option in the **Select a page** area.

   OR

   To add a link to a file on your computer, press **File on this Computer**, and then type the file’s location and name in the **File** box. Select **Copy of file** to attach a copy to your .notebook file or select **Shortcut to file** to insert a shortcut on the page.

   OR

   To add a link to an attachment, press **Current Attachments**, and then select the attachment in the list.

4. If you want to open the link by pressing an icon, select **Corner icon**.

   OR

   If you want to open the link by pressing anywhere in the object, select **Object**.

5. Press **OK**.

   If you selected **Corner icon**, one of the following icons appears in the lower-left corner of the object:

   - link to a web page
   - link to another page in the file
   - link to a file on your computer

   **To remove a link from an object**

   1. Select the object.

   2. Press the object’s menu arrow, and then select **Link**.

      The **Insert Link** dialog box appears.

   3. Press **Remove Link**.
Adding sounds to objects
You can attach a sound file to any object (except Adobe Flash Player compatible objects). You can play the sound file during the lesson by pressing an icon in the corner of the object or the object itself.

**NOTE**
SMART Notebook software supports the MP3 audio format. If you want SMART Notebook software to support other file types, you can install additional encoders (see *Installing encoders for additional formats* on page 86).

- **To add a sound file to an object**
  1. Select the object.
  2. Press the object’s menu arrow, and then select **Sound**.
     
     A dialog box appears.
  3. Press **Choose File**.
     
     The Open dialog box appears.
  4. Browse to and select the sound file, and then press **Open**.
  5. Select **Corner Icon** if you want to play the sound file when you press an icon in the object’s lower-left corner.

    OR

    Select **Object** if you want to play the sound file when you press anywhere on the object.
  6. Press **Attach Sound**.

- **To remove a sound file from an object**
  1. Select the object.
  2. Press the object’s menu arrow, and then select **Sound**.
     
     A dialog box appears.
  3. Press **Remove Sound**.
CHAPTER 5
Working with objects

Animating objects
You can animate an object to fly onto a page from the side, spin, fade in, shrink and more. You can set the animation to start when you open a page or when you press the object.

To animate an object
1. Select the object.
2. If the Properties tab isn’t visible, press Properties.
3. Press Object Animation.
4. Select options in the Type, Direction, Speed, Occurs and Repeats drop-down lists.

Deleting objects
Although you can erase digital ink (see Erasing digital ink on page 40), you’re unable to erase some types of objects, including text, shapes, straight lines, arcs and pictures. To remove these types of objects from a page, you must delete them.

NOTE
You’re unable to delete locked objects (see Locking objects on page 68). To delete a locked object from a page, you must unlock it.

To delete an object
1. Select the object.
2. Press the object’s menu arrow, and then select Delete.
Chapter 6
Using your own content

Inserting pictures.................................................................................................................. 82
  Inserting pictures from files................................................................................................. 82
  Inserting pictures from a SMART Document Camera...................................................... 82
  Creating transparent areas in a picture................................................................................. 82
  Working with pictures........................................................................................................... 83
Inserting multimedia files...................................................................................................... 83
  Inserting Adobe Flash Player compatible files................................................................. 83
  Inserting Adobe Flash Player compatible video files...................................................... 85
  Inserting sound files............................................................................................................ 85
  Working with multimedia files............................................................................................. 86
  Installing encoders for additional formats........................................................................ 86
Using content from other programs........................................................................................ 86
  Cutting, copying and pasting content from other programs.............................................. 87
  Importing files from other interactive whiteboard programs............................................. 87
Attaching files and web pages................................................................................................. 87
Adding your content to the Gallery....................................................................................... 89
  Adding your content to the Gallery................................................................................... 89
  Organizing your content in the Gallery............................................................................. 91
  Sharing content with other teachers................................................................................ 92
  Connecting to Team Content categories......................................................................... 93
  Finding and using your content in the Gallery................................................................. 93
Sharing your content on the SMART Exchange™ website..................................................... 93

If you or other teachers in your school have created content outside of SMART Notebook software, you can include this content in your .notebook files. Specifically, you can do the following:

- Insert pictures, Adobe Flash Player compatible files and video files, and sound files
- Cut or copy, and then paste content from other programs
- Attach copies of files, aliases for files and links to web pages

In addition, you can add your content to the Gallery, where you can access and use it across multiple .notebook files or share your content on the SMART Exchange™ website.
Inserting pictures

You can insert pictures into pages from files, a scanner or a SMART Document Camera.

**NOTE**
You can also insert pictures from the Gallery tab. For more information, see *Finding and using content from the Gallery* on page 95.

After inserting a picture, you can define a transparent area in it.

Inserting pictures from files

You can insert a picture into a page.

SMART Notebook software supports BMP, JPEG, PNG and GIF formats.

**To insert a picture from a file**

1. Select **Insert > Picture File**.
   The *Open* dialog box appears.
2. Browse to and select the picture you want to insert.
3. Press **Open**.
   
   The picture appears in the upper-left corner of the page.

Inserting pictures from a SMART Document Camera

You can insert pictures from a SMART Document Camera into a page.

**To insert a picture from a SMART Document Camera**

1. Select **Insert > Picture from SMART Document Camera**.
   
   The *SMART Document Camera* window appears on the page.
2. Insert a picture following the instructions in the *SMART Document Camera 330 user’s guide* (smarttech.com/kb/143838).

Creating transparent areas in a picture

You can create transparent areas in a picture that you insert into a page. This is useful for removing the picture’s background. You can make any color in the picture transparent.
NOTE
You can reduce the size of a large picture when you insert it in a file (see Reducing file sizes on page 15). If you later create a transparent area in the picture, the picture is no longer optimized.

To create a transparent area in a picture
1. Select the picture.
2. Press the picture’s menu arrow, and then select Set Picture Transparency. The Picture Transparency dialog box appears.
3. Press any areas in the picture that you want to make transparent.

NOTE
Pressing an area makes only that area transparent, even if the picture includes that same color in other areas.
4. Press OK.

Working with pictures
When you insert a picture in a .notebook file, the picture becomes an object in the file. Therefore, you can move, resize, rotate and make other changes to the picture like any other object.

For information on how to work with objects, including pictures, in .notebook files, see Working with objects on page 59.

Inserting multimedia files
You can insert multimedia files, including Adobe Flash Player compatible files, video files and sound files, into pages.

NOTE
You can also insert multimedia files from the Gallery tab. For more information, see Finding and using content from the Gallery on page 95.

Inserting Adobe Flash Player compatible files
You can insert Adobe Flash Player compatible files into a page.
After you insert an Adobe Flash Player compatible file into a page, or display a page that already contains an Adobe Flash Player compatible file, the file plays immediately. You can control the playback of the file. If the file has buttons, you can press them on your interactive product. If the file doesn’t have buttons, you can use the options in the file’s menu arrow.

**NOTES**

- Adobe Flash Player compatible files on a page must be self-extracting. You’re unable to use Adobe Flash Player compatible files that load or rely on other Adobe Flash Player compatible files.
- You’re unable to drag an Adobe Flash object from a web browser into a page.
- To write on top of an Adobe Flash Player compatible file with a handwriting recognition component, start writing outside the file and continue to write over the file. This enables SMART Notebook software to recognize the digital ink as a separate object from the Adobe Flash Player compatible file.

**To insert an Adobe Flash Player compatible file**

1. Select **Insert > Flash File**.
   
   The **Open** dialog box appears.

2. Browse to and select the Adobe Flash Player compatible file that you want to insert into the page.

3. Press **Open**.
   
   The Adobe Flash Player compatible file appears in the upper-left corner of the page.
To control an Adobe Flash Player compatible file

1. Select the Adobe Flash Player compatible file.
2. Control the file by doing any of the following:
   - To play the file, press the file’s menu arrow, and then select Flash > Play.
   - To play the file from the beginning, press the file’s menu arrow, and then select Flash > Rewind.
   - To advance the file slightly and pause playback, press the file’s menu arrow, and then select Flash > Step Forward.
   - To rewind the file slightly and pause playback, press the file’s menu arrow, and then select Flash > Step Back.
   - To play the file continuously, press the file’s menu arrow, and then select Flash > Loop.
   - To stop playing the file continuously, press the file’s menu arrow, and then clear the selection of Flash > Loop.

Inserting Adobe Flash Player compatible video files

You can insert Adobe Flash Player compatible video files into a page.

**NOTE**

SMART Notebook software supports the Adobe Flash Player compatible video file (FLV) format. If you want SMART Notebook software to support other file types, you can install additional encoders (see Installing encoders for additional formats on the next page).

To insert an Adobe Flash Player compatible video file

1. Press Insert > Video File.
2. Browse to and select the Adobe Flash Player compatible video file that you want to insert into the page.
3. Press Open.

Inserting sound files

You can attach a sound file to any object (except Adobe Flash Player compatible objects) in a .notebook file. For more information, see Adding sounds to objects on page 78.
Working with multimedia files

When you insert a multimedia file in a .notebook file, the picture becomes an object in the file. Therefore, you can move, resize, rotate and make other changes to the multimedia file like any other object.

For information on how to work with objects, including multimedia files, in .notebook files, see Working with objects on page 59.

Installing encoders for additional formats

SMART Notebook software supports the FLV and MP3 formats. If you want SMART Notebook software to support other video and audio formats, you can install the following encoder. If you install this encoder, SMART Notebook software automatically detects it and supports its video and audio formats.

<table>
<thead>
<tr>
<th>Encoder</th>
<th>Video formats</th>
<th>Audio formats</th>
<th>Link</th>
</tr>
</thead>
<tbody>
<tr>
<td>ffmpegX 0.9w</td>
<td>• WAV</td>
<td>• AIF and AIFF</td>
<td><a href="http://www.apple.com/downloads">www.apple.com/downloads</a></td>
</tr>
<tr>
<td></td>
<td>• WMA</td>
<td>• WAV</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• ASF</td>
<td>• WMA</td>
<td></td>
</tr>
<tr>
<td></td>
<td>• AVI</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MOV</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MP4</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• MPEG and MPG</td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>• WMV</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**NOTE**

SMART Technologies ULC provides links to these programs as a courtesy, and makes no representations or warranties regarding the programs or any information related thereto. Any questions, complaints or claims regarding the programs must be directed to the appropriate software vendor.

Using content from other programs

If you have content in other programs that you want to use in your .notebook files, you can move this content to SMART Notebook software by doing one of the following:

- Cutting or copying, and then pasting the content
- Importing the content
CHAPTER 6
Using your own content

Cutting, copying and pasting content from other programs
You can cut or copy, and then paste content from other programs into SMART Notebook software.

To cut content from another program
1. In the other program, select the content you want to cut, and then select Edit > Cut.
2. In SMART Notebook software, select Edit > Paste.

To copy content from another program
1. In the other program, select the content you want to copy, and then select Edit > Copy.
2. In SMART Notebook software, select Edit > Paste.

Importing files from other interactive whiteboard programs
You can import content into .notebook files from a variety of sources, including other whiteboard programs.

If the other whiteboard program supports the Interactive Whiteboard Common File Format (CFF), you can export a CFF file from the program and then import that CFF file into SMART Notebook software.

NOTE
You can also export CFF files (see Exporting files on page 12).

To import CFF files
1. Select File > Import > All Common File Format Files (.IWB).
   A dialog box appears.
2. Browse to and select the file you want to import.
3. Press Open.
   The file opens.

Attaching files and web pages
You can attach copies of files, aliases for files and links to web pages using the Attachments tab.

Attaching files or web pages enables you to find and open these items easily while presenting a .notebook file.
\textbf{NOTE}

You can also link a file or web page to an object on a page (see \textit{Adding links to objects on page 76}).

\textbf{To attach a copy of a file}

1. If the Attachments tab isn't visible, press Attachments \footnote{Insert File}. 
2. Press Insert File \footnote{Insert File} at the bottom of the Attachments tab.
   
   The Open dialog box appears.
3. Browse to and select the file you want to attach.
4. Select \textit{Copy of File}.
5. Press \textit{Open}.

   The file's name and size appear in the Attachments tab.

\textbf{NOTE}

When you attach a file, the size of the .notebook file increases. Although SMART Notebook software compresses files to conserve space, SMART Notebook software can compress some file types more than others.

\textbf{To attach an alias for a file}

1. If the Attachments tab isn't visible, press Attachments \footnote{Insert File}.
2. Press Insert File \footnote{Insert File} at the bottom of the Attachments tab.
   
   The Open dialog box appears.
3. Browse to and select the file you want to attach.
4. Select \textit{Alias}.
5. Press \textit{Open}.

   The file name and \textit{alias} appear in the Attachments tab.

\textbf{NOTES}

\begin{itemize}
  \item SMART Notebook software doesn't export aliases. If you want to export file attachments, attach a copy of your file, not an alias for the file.
  \item Make sure that the file is accessible on the computer you will use during the lesson.
\end{itemize}
To attach a link to a web page

1. If the Attachments tab isn't visible, press Attachments.
2. Press Insert Hyperlink at the bottom of the Attachments tab.
   A dialog box appears.
3. Type the web page's address in the Hyperlink box.
4. Type a name for the link in the Display Name box.
5. Press Insert Hyperlink.
   The display name and URL appear in the Attachments tab.

To open a file or web page from the Attachments tab

1. If the Attachments tab isn't visible, press Attachments.
   The Attachments tab lists all attachments in the current file.
   ○ If an attached item is a copy of a file, the file's size appears in the Size column.
   ○ If an attached item is an alias for a file, alias appears in the Size column.
   ○ If an attached item is a link to a web page, URL appears in the Size column.
2. To open a file, double-click the file name or alias.
   OR
   To open a web page, double-click the link.

Adding your content to the Gallery

The Gallery is a tab in the SMART Notebook software user interface where you can browse or search for content and then add that content to your .notebook files. The Gallery consists of a set of categories, one of which is the My Content category.

If you find you use the same content across multiple .notebook files, you can add this content to the My Content category. You can share content from the My Content category with other teachers in your school by importing or exporting Gallery collection files. You can also connect to a Team Content category containing content that you and other teachers in your school contribute to.

Adding your content to the Gallery

You can add SMART Notebook software objects and pages as well as support files to the My Content category in the Gallery.
CHAPTER 6
Using your own content

To add an object to the Gallery
1. If the Gallery isn't visible, press Gallery.
2. Select the object that you want to add to the Gallery.
3. Drag the object from the page to the Gallery's My Content category or one of its subcategories.

NOTES
- You're unable to drag an object if it's locked in place (see Locking objects on page 68).
- If you want to change a Gallery item's name, select the item, press its menu arrow, and then select Rename.

To add a page to the Gallery
1. Create and modify objects on the page until the page appears exactly as you want it to.
2. Select File > Save Page as Gallery Item.
   A dialog box appears.
3. Browse to the folder where you want to save the page.
4. Type a name for the page in the Save As box.
5. Press Save.
6. If the Gallery isn't visible, press Gallery.
7. Select My Content (or one of its subcategories) in the Gallery's category list, press its menu arrow, and then select Add to My Content.
   The Open dialog box appears.
8. Browse to and select the item that you saved in step 5.

To add a supported file to the Gallery
1. If the Gallery isn't visible, press Gallery.
2. Select My Content (or one of its subcategories) in the Gallery's category list, press its menu arrow, and then select Add to My Content.
   The Open dialog box appears.
3. Browse to and select the item you want to add to the Gallery.
4. Press Open.

NOTE
By default, SMART Notebook software names the new Gallery item based on the original file name. If you want to change the item’s name, select the Gallery item’s thumbnail, press its menu arrow, and then select Rename.

Organizing your content in the Gallery
As you add objects, pages and supported files to the My Content category in the Gallery, you may want to reorganize the category’s structure. You can create subcategories and move Gallery items between subcategories.

To create a subcategory
1. If the Gallery isn’t visible, press Gallery.
2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select New Folder.
   A new subcategory appears. By default, the new subcategory’s name is Untitled.
3. Complete the following procedure to rename the subcategory.

To rename a subcategory
1. If the Gallery isn’t visible, press Gallery.
2. Select My Content in the Gallery’s category list, and then browse to the subcategory that you want to rename.
3. Select the subcategory, press its menu arrow, and then select Rename.
4. Type a new name for the subcategory, and then press RETURN.

To move a Gallery item to a different subcategory
1. If the Gallery isn’t visible, press Gallery.
2. Browse to the category that contains the Gallery item you want to move.
   The Gallery displays the contents of the category.
3. Drag the item to another subcategory.
Sharing content with other teachers

Importing and exporting collection files is an ideal way to share custom categories with other teachers and to use categories that other teachers have created. You can use collection files to add items to the My Content category in the Gallery. After you import a collection file, all of its items appear in the Gallery as a new subcategory.

- **To import a collection file from another teacher**
  1. If the Gallery isn't visible, press Gallery.
  2. Select My Content (or one of its subcategories) in the Gallery’s category list, press its menu arrow, and then select Add to My Content.

     The Open dialog box appears.
  3. Browse to the folder that contains the collection file you want to import.

     **NOTE**

     A collection file has a .gallery extension.
  4. Select the collection file, and then press Open.

     The collection appears as a new subcategory.

- **To export a collection file to share with other teachers**
  1. Select the category that contains the items you want to save in a collection.

     **NOTE**

     SMART Notebook software exports the selected category but doesn’t export any of its subcategories.
  2. Press the category’s menu arrow, and then select Export as Collection File.

     The Save dialog box appears.
  3. Browse to the folder where you want to save the collection file.
  4. Type a name for the file in the Save As box.
  5. Press Save.
Connecting to Team Content categories
The Team Content categories feature allows you to connect to Gallery content in a shared location on your school’s network. Multiple teachers can connect to the same folder. SMART Notebook software automatically updates your changes for all other teachers.

**NOTE**
Your access permissions for the Team Content category are the same as your folder access permissions on your school’s network. If you have full access to a folder on the network, you can add or remove items in that folder’s Team Content category. However, if you have read-only access to the folder, you can copy items from the Team Content category, but you’re unable to add, edit or remove items.

**To connect to a Team Content category**
1. If the Gallery isn’t visible, press *Gallery*.
2. Press *Click here for more Gallery options*, and then select *Connect to Team Content*. The *Connect to Team Content* dialog box appears.
3. Browse to and select the folder containing the Team Content category you want to connect to, and then press *Open*.
   The Team Content category appears in the Gallery.

**To contribute to a Team Content category**
Add content to a Team Content category as you do to the My Content category (see *Adding your content to the Gallery* on page 89).

Finding and using your content in the Gallery
After adding your content to the Gallery, you can find and use it as described in *Finding and using content from the Gallery* on page 95.

**Sharing your content on the SMART Exchange website**
In addition to sharing your content with other teachers in your school (see *Sharing content with other teachers* on the previous page), you can share .notebook files with teachers from around the world using the SMART Exchange website ([exchange.smarttech.com](http://exchange.smarttech.com)).
To share a .notebook file on the SMART Exchange website

1. Open the .notebook file you want to share.

2. Select File > Share on SMART Exchange.

   A dialog box appears.

3. If you’re new to the SMART Exchange website, press Not a member yet, and then follow the on-screen instructions to create an account.

   OR

If you have an account, type your e-mail address in the Email Address box and your password in the Password box, and then press Sign In.

TIPS

- If you forgot your password, click Forgot your password, and then follow the on-screen instructions to reset it.

- If you don’t want to log on to the SMART Exchange website each time you share content, select the Keep me signed in check box.

4. Enter the appropriate information:

<table>
<thead>
<tr>
<th>Control</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enter resource details</td>
<td>Type a title for the .notebook file.</td>
</tr>
<tr>
<td>Description</td>
<td>Type a description of the .notebook file.</td>
</tr>
<tr>
<td>Subject(s)</td>
<td>Select the subjects that the .notebook file is applicable to.</td>
</tr>
<tr>
<td>Grade(s)</td>
<td>Select the grades that the .notebook file is applicable to.</td>
</tr>
<tr>
<td>Search terms</td>
<td>Type words or phrases that other SMART Exchange users will likely enter to search for the .notebook file. Separate the words or phrases with commas.</td>
</tr>
</tbody>
</table>

5. Read the sharing agreement.

6. If you accept the sharing agreement, press Agree and Submit.
Chapter 7
Using content from SMART resources

Finding and using content from the Gallery .................................................................................. 95
Finding and using content from the SMART Exchange website .................................................. 97

When your system administrator installs SMART Notebook software, he or she can also install the following items:

- Gallery Essentials is a collection of thousands of images, multimedia content and more, organized into subject-specific categories.

- Lesson Activity Toolkit is a collection of customizable tools and templates that you can use to create professional-looking and interactive lessons. The toolkit helps you create engaging content like word games, quizzes and sorting activities. It also offers Adobe Flash Player compatible files like hide-and-reveal and drag-and-drop.

In addition, you can use content from the SMART Exchange website, an online resource that includes both SMART- and teacher-created content.

All of these resources are available from the Gallery, which is a tab in the SMART Notebook software user interface where you can browse or search for content and then add that content to your .notebook files.

Finding and using content from the Gallery

The Gallery is divided into two sections. The top section of the Gallery is the category list. When you select a category or subcategory in the list, its contents appear in the bottom section of the Gallery.

TIP

You can change the size of the category list and content list by pressing the boundary between them, and then dragging it up or down.
CHAPTER 7
Using content from SMART resources

You can browse the category list to view the contents of each category. Thumbnails in the categories provide preview images of the content.

- In *Pictures*, pictures appear as thumbnails.
- In *Interactive and Multimedia*, video objects appear as a single frame from the videos, sound objects appear with a speaker icon in the lower-left corner, and Adobe Flash Player compatible files appear as an Adobe Flash icon or thumbnail of the content with a small Adobe Flash icon in the upper-left corner.
- In *3D Objects*, 3D models appear as thumbnails.
- In *Notebook Files and Pages*, files appear as binders and pages appear with a folded upper-right corner.
- In *Backgrounds and Themes*, backgrounds appear as pages with a folded lower-right corner and themes appear as thumbnails.

You can search for a Gallery item using the keyword search.

After browsing or searching for a Gallery item, you can add it to your .notebook file.

- **To browse the Gallery**
  1. If the Gallery isn’t visible, press Gallery 📚.
  2. Press a category’s disclosure triangle to view its subcategories.
  3. Note
     You can close a category by pressing the category’s disclosure triangle a second time.
  3. Select a category or subcategory to display its contents.

- **To search the Gallery**
  1. If the Gallery isn’t visible, press Gallery 📚.
  2. Type a keyword into the *Type search terms here* box, and then press Search 🕵️.

    The Gallery displays all content containing the keyword.

- **To add a Gallery item to your .notebook file**
  1. If the Gallery isn’t visible, press Gallery 📚.
  2. Browse or search for the Gallery item you want to add.
3. Double-click the Gallery item’s thumbnail.
   - If you add a picture, Adobe Flash Player compatible file, video file or sound file, it appears on the current page.
   - If you add a background, it replaces the page’s existing background (see Applying page backgrounds and themes on page 30).
   - If you add a page from a .notebook file, SMART Notebook software inserts it before the current page.
   - If you add a .notebook file, SMART Notebook software inserts the file’s pages before the current page.

Finding and using content from the SMART Exchange website

The SMART Exchange website (exchange.smarttech.com) includes thousands of lesson plans, question sets and other content that you can download and then open in SMART Notebook software.

**NOTE**

You can also share your lesson plans with other teachers through the SMART Exchange website. For more information, see Sharing your content on the SMART Exchange website on page 93.

**To find and use content from the SMART Exchange website**

1. Click **SMART Exchange**.
   
The SMART Exchange website opens in your web browser.
2. If you’re new to the SMART Exchange website, click **Join for free**, and then follow the on-screen instructions to create an account.
   
   OR
   
   If you have an account, click **Sign In**, and then follow the on-screen instructions to log on to the SMART Exchange website with your account.
3. Search or browse for content, and then download it to your computer.
4. Import content into the Gallery (see Sharing content with other teachers on page 92).
Chapter 8
Using SMART Notebook software in your classroom

Presenting files to students ................................................................. 99
  Tips for presenting files to students ................................................ 100
  Hiding objects before presenting them .............................................. 100
Displaying files in different views and modes ....................................... 102
  Displaying files in Dual Page view ................................................... 103
  Displaying files in Full Screen view .................................................. 104
  Displaying files in Transparent Background mode .............................. 105
Using presentation tools ...................................................................... 106
  Using the Screen Shade ................................................................. 107
  Using the Magic Pen to create fading objects .................................... 107
  Using the Magic Pen to open a magnification window ....................... 108
  Using the Magic Pen to open a spotlight window ............................... 109
Using the measurement tools ................................................................ 110
  Using the ruler ............................................................................. 111
  Using the protractor ...................................................................... 112
  Using the Geodreieck protractor ...................................................... 114
  Using the compass ........................................................................ 115
Displaying links ................................................................................ 117
Enabling two people to use an interactive whiteboard ........................... 118
  Enabling two people to use a SMART Board D600 series interactive whiteboard .................................................................................. 118
  Enabling two people to use a SMART Board 800 series interactive whiteboard .......................................................... 118
Selecting tools .................................................................................. 119

This chapter includes information on using SMART Notebook software in your classroom when presenting information to students or facilitating collaborative learning.

Presenting files to students
After creating a .notebook file using basic objects, your own content and content from SMART resources, you can present the file to students in your classroom.
CHAPTER 8
Using SMART Notebook software in your classroom

Tips for presenting files to students
The following are tips to keep in mind when presenting files to students:

- Save your completed file on a CD, DVD or USB drive. This enables you to access and display your presentation by inserting the CD, DVD or USB drive into the computer connected to the interactive whiteboard or display. Alternatively, make your presentation accessible on your local area network, and then browse to it on the interactive whiteboard or display.

- To avoid losing your momentum and focus during the presentation, attach the files and links to web pages that you’ll use during your presentation to the Attachments tab of your file so you don’t have to search for them (see Attaching files and web pages on page 87).

- If your file contains a lot of pages, separate them into groups. This enables you to find a particular page more easily during a presentation (see Grouping pages on page 24).

- Display the file in Full Screen view during the presentation. This view maximizes the available workspace (see Displaying files in Full Screen view on page 104).

- Create objects that slowly fade, open a magnification window or open a spotlight window using the Magic Pen (see Using the Magic Pen to create fading objects on page 107, Using the Magic Pen to open a magnification window on page 108 and Using the Magic Pen to open a spotlight window on page 109).

Hiding objects before presenting them
When presenting files to students, you can hide an object and then reveal it using several techniques:

- Add a Screen Shade to a page. During the presentation, gradually remove the shade to reveal the underlying text and graphics when you’re ready to discuss them (see Using the Screen Shade on page 107).

- Cover the object with digital ink and then erase the digital ink (see Writing or drawing digital ink on page 36).

- Cover the object with another object and then change the order of the objects in the stack (see Rearranging stacked objects on page 68).

- Use the object animation feature (see Animating objects on page 79).

- If you’re using a SMART interactive product with DViT™ (Digital Vision Touch) technology, hide an object behind a locked object and then use the enlarge gesture to enlarge and show the hidden object completing the following procedure.
To hide an object behind a locked object

1. Create or insert the object you want to hide.

2. Create or insert the object you want to lock.
3. Move the object you want to lock so that it covers the object you want to hide.

4. Select the object you want to lock, press its menu arrow, and then select Locking > Lock in Place.

5. Use the resize gesture to enlarge and show the hidden object while keeping the locked object in place (see Resizing objects on page 71).

Displaying files in different views and modes
SMART Notebook software includes the following views and modes in addition to the standard view.

- Dual Page view displays two pages side by side.
- Full Screen view expands the page area to fill the interactive screen by hiding the title bar, toolbar, taskbar and sidebar.
- Transparent Background mode enables you to view the desktop and windows behind the SMART Notebook software window and continue to interact with the open, transparent file.
Displaying files in Dual Page view
You can display two pages side by side. You can draw, make notes, import files and add links on either page in the same way as you would on a single page.

When you’re displaying dual pages, you can pin a page to continue displaying it in the page area while you view other pages in the Page Sorter.

To display a file in Dual Page view
Press Dual Page Display.
A second page appears. A red border indicates the active page.

To pin a page
1. If you haven’t done so already, display dual pages (see Displaying files in Dual Page view above).
2. Select the page immediately after the page you want to continue displaying.
   The page you select appears on the right side of the dual display. The page you want to continue displaying appears on the left side of the dual display.
   Pin icons appear in the top corners of the pinned page.

To unpin a page
Clear the selection of View > Zoom > Pin Page.

To return to standard view
Press Single Page Display.
Displaying files in Full Screen view

In Full Screen view, SMART Notebook software expands the page to fill the screen by hiding the other user interface elements. You can access commonly used commands using the Full Screen toolbar.

To display a file in Full Screen view

Press Full Screen.

The page expands to fill the screen, hiding the other user interface elements, and the Full Screen toolbar appears.

TIP

If you’re using a widescreen interactive whiteboard or display and gray bars appear on the sides of the page, you can change the zoom level to the page’s width to hide the gray bars by selecting More Options > Page Width. You can return to Full Page view by selecting More Options > Entire Page.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Previous Page</td>
<td>Display the previous page in the current file.</td>
</tr>
<tr>
<td></td>
<td>Next Page</td>
<td>Display the next page in the current file.</td>
</tr>
<tr>
<td></td>
<td>More Options</td>
<td>Open a menu of options.</td>
</tr>
<tr>
<td></td>
<td>Exit Full Screen</td>
<td>Return to the standard view.</td>
</tr>
<tr>
<td></td>
<td>Toolbar Options</td>
<td>Display additional toolbar buttons.</td>
</tr>
</tbody>
</table>

To display more toolbar buttons

Press Toolbar Options .

The toolbar expands to include the following buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Insert Blank Page</td>
<td>Insert a new, blank page in the current file.</td>
</tr>
<tr>
<td></td>
<td>Undo</td>
<td>Reverse the effect of the last action.</td>
</tr>
<tr>
<td></td>
<td>Select</td>
<td>Select objects on the current page.</td>
</tr>
</tbody>
</table>
CHAPTER 8
Using SMART Notebook software in your classroom

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Pen]</td>
<td>Magic Pen</td>
<td>Create objects that slowly fade, open a magnification window or open a spotlight window (see <em>Using the Magic Pen to create fading objects</em> on page 107, <em>Using the Magic Pen to open a magnification window</em> on page 108 and <em>Using the Magic Pen to open a spotlight window</em> on page 109).</td>
</tr>
</tbody>
</table>

Displaying files in Transparent Background mode
Using Transparent Background mode, you can view the desktop and windows behind the SMART Notebook software window and continue to interact with the open, transparent file. You can draw in digital ink on a transparent page and save your notes in the file. You can also display measurement tools, take screen captures and more. If an area of the screen doesn’t include any SMART Notebook software objects, you can select and interact with the desktop and applications behind the SMART Notebook software window.

To display a file in Transparent Background mode
Press **Transparent Background**.

The background of the SMART Notebook software window becomes transparent, enabling you to see the desktop and program behind SMART Notebook software, but any objects on the .notebook file page remain visible.

The Transparent Background toolbar appears.

[NOTE]
The toolbar displays the current page number and the total number of pages in the file.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Select]</td>
<td>Select</td>
<td>Select objects on the current page or interact with desktop and application objects that aren’t covered by a SMART Notebook software object.</td>
</tr>
<tr>
<td>![Pen]</td>
<td>Pen</td>
<td>Write or draw digital ink on the current page.</td>
</tr>
<tr>
<td>![Previous Page]</td>
<td>Previous Page</td>
<td>Display the previous page in the current file.</td>
</tr>
<tr>
<td>![Next Page]</td>
<td>Next Page</td>
<td>Display the next page in the current file.</td>
</tr>
<tr>
<td>![More Options]</td>
<td>More Options</td>
<td>Open a menu of options that enable you to add a screen shade, select different digital ink, select a creative pen, add straight lines, add shapes and more.</td>
</tr>
</tbody>
</table>
### To display more toolbar buttons

Press **Toolbar Options** ➡️.  

The toolbar expands to include the following buttons.

<table>
<thead>
<tr>
<th>Button</th>
<th>Command</th>
<th>Action</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Blank Page</td>
<td>Insert a new, blank page in the current file.</td>
</tr>
<tr>
<td></td>
<td>Undo</td>
<td>Reverse the effect of the last action.</td>
</tr>
<tr>
<td></td>
<td>Delete</td>
<td>Delete all selected objects.</td>
</tr>
<tr>
<td></td>
<td>Clear Page</td>
<td>Erase all digital ink and delete all objects from the page.</td>
</tr>
<tr>
<td></td>
<td>Screen Capture Toolbar</td>
<td>Open the Screen Capture toolbar.</td>
</tr>
<tr>
<td></td>
<td>Ruler</td>
<td>Insert a ruler on the page (see <em>Using the ruler</em> on page 111).</td>
</tr>
<tr>
<td></td>
<td>Protractor</td>
<td>Insert a protractor on the page (see <em>Using the protractor</em> on page 112).</td>
</tr>
<tr>
<td></td>
<td>Geodreieck Protractor</td>
<td>Insert a Geodreieck protractor on the page (see <em>Using the Geodreieck protractor</em> on page 114).</td>
</tr>
<tr>
<td></td>
<td>Compass</td>
<td>Insert a compass on the page (see <em>Using the compass</em> on page 115).</td>
</tr>
</tbody>
</table>

### Using presentation tools

While presenting .notebook files to students, you can use the following tools:

- Screen Shade
- Magic Pen
- Measurement tools
  - Ruler
  - Protractor
  - Geodreieck protractor
  - Compass
Using the Screen Shade
If you want to cover information and reveal it slowly during a presentation, you can add a Screen Shade to a page.

If you add a Screen Shade to a page and save the file, the Screen Shade appears over the page the next time you open the file.

- **To add a Screen Shade to a page**
  
  Press **Screen Shade**.
  
  A Screen Shade appears over the entire page.

- **To reveal part of the page**
  
  Drag one of the Screen Shade’s resize handles (the small circles at the edges of the Screen Shade) to reveal part of a page.

- **To remove the Screen Shade from a page**
  
  Press **Screen Shade**.
  
  OR
  
  Press **Close X** in the upper-right corner of the Screen Shade.

Using the Magic Pen to create fading objects
You can create an object that slowly fades using the Magic Pen.

### NOTES
- Fading objects are not saved in .notebook files.
- You can also use the Magic Pen to open a magnification window or spotlight window (see *Using the Magic Pen to open a magnification window* on the next page and *Using the Magic Pen to open a spotlight window* on page 109).

- **To create a fading object**
  
  1. Press **Magic Pen**.
  2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on interactive pen displays), write or draw objects on the interactive screen.
  
  The objects slowly fade.
Using the Magic Pen to open a magnification window

You can open a magnification window using the Magic Pen.

**NOTES**
- You can magnify the screen outside of SMART Notebook software.
- You can also use the Magic Pen to create objects that slowly fade or to open a spotlight window (see Using the Magic Pen to create fading objects on the previous page and Using the Magic Pen to open a spotlight window on the next page).

### To open a magnification window

1. Press **Magic Pen** 
2. Using your finger or a pen tray pen (on interactive whiteboards) or a tethered pen (on interactive pen displays), draw a square or rectangle on the interactive screen.

   A magnification window appears.
3. Do the following:
   ○ To reduce the magnification window’s size, press in the middle of the window, and then
drag to the left.
   ○ To increase the magnification window’s size, press in the middle of the window, and then
drag to the right.
   ○ To move the magnification window, press near the edge of the window, and then drag it.

4. Press Close ☑️ when you’re done.

Using the Magic Pen to open a spotlight window
You can open a spotlight window using the Magic Pen.

NOTES

- You can highlight an area of the screen outside of SMART Notebook software.
- You can also use the Magic Pen to create objects that slowly fade or to open a magnification
  window (see Using the Magic Pen to create fading objects on page 107 and Using the Magic
  Pen to open a magnification window on the previous page).
To open a spotlight window

2. Using your finger or pen tray pen (on interactive whiteboards) or tethered pen (on interactive pen displays), draw a circle or ellipse on the interactive screen.

A spotlight window appears.

3. Do the following:
   - To reduce the spotlight window’s size, press in the middle of the window, and then drag to the left.
   - To increase the spotlight window’s size, press in the middle of the window, and then drag to the right.
   - To move the spotlight window, press near the edge of the window, and then drag it.
4. Press Close ☊ when you’re done.

Using the measurement tools
Using the SMART Notebook software measurement tools, you can insert a ruler, protractor, Geodreieck protractor or compass into a page.
CHAPTER 8
Using SMART Notebook software in your classroom

Using the ruler
You can insert a ruler into a page, and then manipulate its size, length, rotation and location, and draw along its edges.

To insert a ruler
Press Measurement Tools, and then press Ruler. A ruler appears.

To move the ruler
Press the middle of the ruler (displayed as a darker shade of blue), and then drag the ruler to a different position on the page.

To resize the ruler
1. Select the ruler.
2. Drag the ruler’s resize handle (the circle in the lower-right corner) to increase or reduce the ruler’s size.

To lengthen the ruler (without changing its scale)
Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag away from the ruler.

To shorten the ruler (without changing its scale)
Press the ruler’s far edge, between the menu arrow and the resize handle, and then drag toward the middle of the ruler.

To rotate the ruler
Press the top or bottom edge of the ruler (displayed as a lighter shade of blue), and then drag the ruler in the direction you want to rotate it.

The ruler displays the current rotation in degrees.
To reverse the measurements

Press the ruler’s flip symbol ▼.

If the metric measurements appeared on the top edge of the ruler, they now appear on the bottom edge and vice versa.

To draw using a pen and the ruler

1. Press Pens , and then select an available line type.
2. Draw along the edge of the ruler.

Digital ink appears in a straight line along the edge of the ruler.

To remove the ruler

1. Select the ruler.
2. Press the ruler’s menu arrow, and then select Delete.

Using the protractor

You can insert a protractor into a page, manipulate its size, rotation and location, and then draw along its edges.

To insert a protractor

Press Measurement Tools , and then press Protractor .

A protractor appears.
To move the protractor

Press the inner part of the protractor (displayed as a darker shade of blue), and then drag the protractor to a different position on the page.

To resize the protractor

Press the inner circle of numbers, and then drag away from the protractor to enlarge it or toward the center of the protractor to shrink it.

To rotate the protractor

Press the outer circle of numbers, and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

To display the protractor as a complete circle

1. Press the blue circle next to the 180 label on the inner circle of numbers.

2. Press the blue circle again to return to the semi-circle.
CHAPTER 8
Using SMART Notebook software in your classroom

To draw using a pen and the protractor
1. Press Pens, and then select an available line type.
2. Draw along the edge of the protractor.
   Digital ink appears in an arc along the edge of the protractor.

To display angles using the protractor
1. Select the protractor.
2. Drag the green circle until it shows the correct angle for the first of two intersecting lines.
3. Drag the white circle until it shows the correct angle for the second of two intersecting lines.
4. Press the green arrow in the bottom corner.
   The lines and the angle between them appear as a separate object.

To remove the protractor
1. Select the protractor.
2. Press the protractor’s menu arrow, and then select Delete.

Using the Geodreieck protractor
You can insert a Geodreieck protractor (also known as a set square or T-square) on a page, and then manipulate its size, rotation and location.

To insert a Geodreieck protractor
Press Measurement Tools, and then press Geodreieck Protractor. 
A Geodreieck protractor appears.
To move the protractor
Press the inner part of the protractor (within the semi-circle), and then drag the protractor to a different position on the page.

To resize the protractor
Press the semi-circle, and then drag away from the center of the protractor to make it bigger or toward the center of the protractor to make it smaller.

To rotate the protractor
Press the outer part of the protractor (outside of the semi-circle), and then drag the protractor in the direction you want to rotate it.

The protractor displays the current rotation in degrees.

To draw using a pen and the Geodreieck protractor
1. Press Pens, and then select an available line type.
2. Draw along the edge of the protractor.
   Digital ink appears in a straight line along the edge of the protractor.

To remove the protractor
1. Select the protractor.
2. Press the protractor’s menu arrow, and then select Delete.

Using the compass
You can insert a compass into a page, manipulate its width, rotation and location, and then use it to draw circles and arcs.
CHAPTER 8
Using SMART Notebook software in your classroom

To insert a compass
Press Measurement Tools, and then press Compass. A compass appears.

To move the compass
Press the arm of the compass that holds the spike, and then drag the compass to a different position on the page.

To widen the compass
1. Press the arm of the compass that holds the pen.
   
   Two blue arrows appear.

2. Drag to change the angle between the spike and the pen.
   
   The number on the compass’s handle displays the current angle between the spike and the pen.

To flip the compass
Press the compass’s flip symbol. The compass’s pen appears on the opposite side of the spike.

To rotate the compass (without drawing)
Press the compass’s rotation handle (the green circle), and then drag the compass in the direction you want to rotate it.

To draw using the compass
1. Press the compass’s pen tip.
   
   The cursor changes to a pen symbol.
CHAPTER 8
Using SMART Notebook software in your classroom

2. Drag the compass in the direction you want to rotate it.

- **To change the color of the compass’s pen**
  Press **Pens**, and then select an available line type.
  The color of the compass’s pen changes to display its new color.

- **To remove the compass**
  1. Select the compass.
  2. Press the compass’s menu arrow, and then select **Delete**.

**Displaying links**
You can attach a copy of a file, a shortcut to a file, a link to a web page or a sound file to any object on a page (see *Adding links to objects* on page 76). You can display an animated indicator around each object that has a link.

- **To display links when a page opens**
  Select **View > Show All Links When Page Opens**.
  Each time you open a page, an animated indicator appears around each object that has a link. Depending on how you define the links, each indicator surrounds either the entire object or an icon in the object’s lower-left corner. The indicators disappear automatically after several seconds.

  **NOTE**
  Clear the selection of **View > Show All Links When Page Opens** to stop displaying links when you open a page.

- **To display links on the current page**
  Select **View > Show All Links**.
  An animated indicator appears around each object that has a link. Depending on how you define the links, each indicator surrounds either the entire object or an icon in the object’s lower-left corner. The indicators disappear automatically after several seconds.
Enabling two people to use an interactive whiteboard

If you have a SMART Board™ D600 or 800 series interactive whiteboard, two people can create and manipulate objects in SMART Notebook software at the same time. How the two people do this depends on whether you have a SMART Board D600 series interactive whiteboard or a SMART Board 800 series interactive whiteboard.

Allowing two people to use an interactive whiteboard is useful in scenarios such as the following:

- Two students work on an assignment on the interactive whiteboard at the same time
- A teacher and student work on an assignment on the interactive whiteboard at the same time
- A teacher or student poses questions or problems on the interactive whiteboard, and another student responds to these questions or problems

Enabling two people to use a SMART Board D600 series interactive whiteboard

If you’re using a SMART Board D600 series interactive whiteboard, two users can use the interactive whiteboard simultaneously when SMART Notebook software is in Dual-User mode. In Dual-User mode, the screen is divided in half. Each user can press his or her half of the screen with a finger to left-click or drag objects, write using a pen tray pen and erase digital ink using the eraser. Each user can also access frequently used tools using his or her own Floating Tools toolbar.

You can press a toolbar button to switch between Single-User mode and Dual-User mode.

- **To display a file in Dual-User mode**
  Press Dual Write Mode 📜.

- **To return to Single-User mode**
  Press Exit Dual Write Mode 🚪.

Enabling two people to use a SMART Board 800 series interactive whiteboard

If you’re using a SMART Board 800 series interactive whiteboard, two people can create and manipulate objects in SMART Notebook software at the same time. Both people can create and
manipulate objects in any area of the SMART Notebook software page. Neither user is restricted to a particular section of the page.

Dual-user collaboration mode is enabled when you pick up a pen from the pen tray. One user creates or manipulates objects with his or her finger (“the touch user”). The other user creates or manipulates objects with the pen (“the pen user”).

**NOTE**

In addition to enabling one touch user and one pen user to use the interactive whiteboard at the same time, you can enable two pen users or two touch users to use the interactive whiteboard at the same time. However, the two users must use the same tool.

**Selecting tools**

To change tools or to set properties for touch, the touch user must press the appropriate button on the toolbar or control in the Properties tab with his or finger. The following is an example:

![Touch User](image)

To change tools or to set properties for the pen, the pen user must press the appropriate button on the toolbar or control in the Properties tab with the pen. The following is an example:

![Pen User](image)

**NOTES**

- If the pen user presses a button on the toolbar or sets a property with his or finger instead of the pen, SMART Notebook software changes the selected tool or property for the touch user rather than the pen user.

- When both the touch user and the pen user select multiple objects on the screen, the dashed border of the objects selected by the touch user will be a different color than the dashed border of the object selected by the pen user.
Chapter 9
Customizing the toolbar

Customizing the toolbar buttons........................................................................................................ 121
Controlling how the toolbar displays available options................................................................. 122

The SMART Notebook software toolbar enables you to select and use a variety of commands and tools. You can customize the toolbar so that it includes the tools you use most frequently. You can control the way the toolbar displays available options.

Customizing the toolbar buttons

To add or remove toolbar buttons

1. Control-click the SMART Notebook software toolbar, and then press Customize Toolbar.
   A dialog box appears.

2. Do the following:
   ○ To add a button to the toolbar, press its icon in the dialog box, and then drag it to the SMART Notebook software toolbar.
   ○ To remove a button from the toolbar, press its icon in the SMART Notebook software toolbar, and then drag it to the dialog box.
   ○ To rearrange the buttons, press an icon in the SMART Notebook software toolbar, and then drag it to a new position in the toolbar.

   **Tip**
   You can organize the buttons in the toolbar by adding separators and flexible spaces. You do this by dragging the Separator button or the Flexible Space button from the dialog box to the toolbar.

3. Press Done.
CHAPTER 9
Customizing the toolbar

To restore the default set of toolbar buttons
1. Control-click the SMART Notebook software toolbar, and then press Customize Toolbar.
   A dialog box appears.
2. Drag the default button set from the dialog box to the toolbar.
3. Press Done.

To configure the appearance of the toolbar buttons
1. Control-click the SMART Notebook software toolbar, and then press Customize Toolbar.
   A dialog box appears.
2. Select one of the following options in the Show drop-down list:
   ○ Icon and Text to display the icon and text label for each button
   ○ Icon Only to display only the icon for each button
   ○ Text Only to display only the text label for each button
3. Select the Use small size check box to display small icons.
   OR
   Clear the Use small size check box to display large icons.
4. Press Done.

Controlling how the toolbar displays available options
When you select certain toolbar buttons, SMART Notebook software displays available options. For example, if you press Pens, a selection of available line styles appears. By default these line styles remain on-screen until you press a different toolbar button or press the button to the right of the available options. However, you can set up the available options to disappear when you press anywhere in the page area.

If you want the available options to disappear when you press anywhere in the page area, select View > Auto-Hide Contextual Toolbar.

If you want the available options to remain on-screen until you select a different toolbar button or the button, clear the selection of View > Auto-Hide Contextual Toolbar.
Index

A
Adobe Flash Player compatible files 83
Adobe Flash video files 85
AIFF files 86
aliases 88
animation 79
arcs 42-43
arrows 40
ASF files 86
attachments 87
audio encoders 86
audio files See sound files
automatic tasks
  grouping objects 76
AVI files 86

B
backgrounds
  page 30
BMP files 12, 15, 82
bold 44

C
calligraphy 38
CFF files 13, 87
check marks 40
circles 40, 42
cloning
  objects 70
  pages 23
compasses 115
content
  sharing with other teachers 92
  using your own 81
Creative Pens tool 39
crosses 40
diamonds 40
digital ink
  about 36
  converting to text 45
  erasing 40
  writing or drawing 36, 38
document cameras 82
downloads 86
Dual-User mode 118
Dual Page view 103
derasing 40

E
coders 86
eraser 40
Essentials for Educators See Gallery
exports 12, 92

F
cutting, copying, and pasting content from
  displaying in Dual-User mode 118
displaying in Dual Page view 103
displaying in Full Screen view 104
displaying in Transparent Background mode 105
creating 9

ffmpegX 86
files
  attaching to .notebook files 87
<table>
<thead>
<tr>
<th>Index Terms</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>exporting</td>
<td>12</td>
</tr>
<tr>
<td>importing</td>
<td>87</td>
</tr>
<tr>
<td>linking to objects</td>
<td>77</td>
</tr>
<tr>
<td>opening</td>
<td>9</td>
</tr>
<tr>
<td>presenting to students</td>
<td>99</td>
</tr>
<tr>
<td>printing</td>
<td>14</td>
</tr>
<tr>
<td>reducing size of saving</td>
<td>15</td>
</tr>
<tr>
<td>saving</td>
<td>10</td>
</tr>
<tr>
<td>Flash files</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See Adobe Flash files</td>
</tr>
<tr>
<td>Flash video files</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See Adobe Flash video files</td>
</tr>
<tr>
<td>flowers</td>
<td>39</td>
</tr>
<tr>
<td>font</td>
<td>44</td>
</tr>
<tr>
<td>footers</td>
<td>13-14</td>
</tr>
<tr>
<td>freehand objects</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See digital ink</td>
</tr>
<tr>
<td>Full Screen view</td>
<td>104</td>
</tr>
<tr>
<td>Galleries</td>
<td></td>
</tr>
<tr>
<td>Gallery</td>
<td></td>
</tr>
<tr>
<td>adding themes to</td>
<td>33</td>
</tr>
<tr>
<td>adding your content to</td>
<td>89</td>
</tr>
<tr>
<td>applying backgrounds and themes from</td>
<td>32</td>
</tr>
<tr>
<td>exporting content from</td>
<td>92</td>
</tr>
<tr>
<td>finding and using content from</td>
<td>95</td>
</tr>
<tr>
<td>importing content to</td>
<td>92</td>
</tr>
<tr>
<td>organizing your content in</td>
<td>91</td>
</tr>
<tr>
<td>Gallery Essentials</td>
<td>95</td>
</tr>
<tr>
<td>Geodreieck protractors</td>
<td>114</td>
</tr>
<tr>
<td>gestures</td>
<td></td>
</tr>
<tr>
<td>flick</td>
<td>66</td>
</tr>
<tr>
<td>next page</td>
<td>20</td>
</tr>
<tr>
<td>previous page</td>
<td>21</td>
</tr>
<tr>
<td>rotating</td>
<td>74</td>
</tr>
<tr>
<td>scaling</td>
<td>72</td>
</tr>
<tr>
<td>GIF files</td>
<td>82</td>
</tr>
<tr>
<td>graphics</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See pictures</td>
</tr>
<tr>
<td>groups</td>
<td></td>
</tr>
<tr>
<td>object</td>
<td>75</td>
</tr>
<tr>
<td>pages</td>
<td>24</td>
</tr>
<tr>
<td>Handwriting (converting to text)</td>
<td>45</td>
</tr>
<tr>
<td>Headers</td>
<td>13-14</td>
</tr>
<tr>
<td>Heptagons</td>
<td>41</td>
</tr>
<tr>
<td>Hexagons</td>
<td>40-41</td>
</tr>
<tr>
<td>Highlight</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See spotlight</td>
</tr>
<tr>
<td>HTML files</td>
<td>12</td>
</tr>
<tr>
<td>Images</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See pictures</td>
</tr>
<tr>
<td>Imports</td>
<td></td>
</tr>
<tr>
<td></td>
<td>87, 92</td>
</tr>
<tr>
<td>Interactive Whiteboard Common File</td>
<td>13, 87</td>
</tr>
<tr>
<td>Format</td>
<td></td>
</tr>
<tr>
<td>Invisible areas</td>
<td></td>
</tr>
<tr>
<td></td>
<td>See transparent areas</td>
</tr>
<tr>
<td>Italics</td>
<td>44</td>
</tr>
<tr>
<td>JPEG files</td>
<td>12, 82</td>
</tr>
<tr>
<td>Languages</td>
<td></td>
</tr>
<tr>
<td></td>
<td>45</td>
</tr>
<tr>
<td>for handwriting recognition</td>
<td></td>
</tr>
<tr>
<td>Lesson Activity Toolkit</td>
<td>95</td>
</tr>
<tr>
<td>Lines</td>
<td>43</td>
</tr>
<tr>
<td>Links</td>
<td></td>
</tr>
<tr>
<td></td>
<td>76</td>
</tr>
<tr>
<td>Adding to objects</td>
<td></td>
</tr>
<tr>
<td></td>
<td>117</td>
</tr>
<tr>
<td>Showing</td>
<td></td>
</tr>
<tr>
<td>Linux operating systems</td>
<td>10</td>
</tr>
<tr>
<td>Locked objects</td>
<td>68</td>
</tr>
<tr>
<td>Mac OS X operating system software</td>
<td>10</td>
</tr>
<tr>
<td>Magic Pen tool</td>
<td>107-109</td>
</tr>
<tr>
<td>Magnification</td>
<td>21, 108</td>
</tr>
<tr>
<td>Mathematical symbols</td>
<td>46</td>
</tr>
<tr>
<td>Measurement tools</td>
<td></td>
</tr>
<tr>
<td></td>
<td>110</td>
</tr>
<tr>
<td>About</td>
<td></td>
</tr>
<tr>
<td></td>
<td>115</td>
</tr>
<tr>
<td>Compass</td>
<td></td>
</tr>
<tr>
<td></td>
<td>115</td>
</tr>
<tr>
<td>Geodreieck protractor</td>
<td>114</td>
</tr>
<tr>
<td>Protractor</td>
<td>112</td>
</tr>
<tr>
<td>Rulers</td>
<td>111</td>
</tr>
</tbody>
</table>
menu arrows 60
MOV files 86
MP3 files See sound files
MP4 files 86
MPEG files 86
multimedia files 83
music files See sound files

names

of files 10, 16
of pages 26
NOTEBOOK file format 10

objects

adding links to 76
adding to tables 50
adding to the Gallery 90
aligning 67
animating 79
clearing all from a page 28
cloning 70
cutting, copying and pasting 70
deleting 79
erasing 40
fading 107
flipping 75
grouping 75
locking 68
moving 65
moving to other pages 66
rearranging 68
resizing 71
rotating 73
selecting 60
setting fill and line style for 62
octagons 41
online resources 97
ovals 42

P

page numbers 13-14

pages

adding to the Gallery 90
clearing 28
cloning 23
creating 22
deleting 28
displaying 20
displaying in Dual-User mode 118
displaying in Dual Page view 103
displaying in Full Screen view 104
displaying in Transparent Background mode 105

extended 26
grouping 24
hiding with Screen Shades 107
linking to objects 77
moving objects between 66
pinning 103
presenting to students 99
printing 14
rearranging 23
recording 26
renaming 26
setting backgrounds for 30
zooming in and out 21

parallelograms 40
PDF files

exporting 13

pens

Calligraphic 38
Creative 39
Magic 107-109
Shape Recognition 42
standard 36
pentagons 40-41

pictures

about 82
creating transparent areas in 82
exporting files to 12
inserting from a SMART Document 82
<table>
<thead>
<tr>
<th>Camera</th>
<th>inserting from files</th>
<th>82</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>reducing file sizes of</td>
<td>15</td>
</tr>
<tr>
<td>PNG files</td>
<td></td>
<td>12, 82</td>
</tr>
<tr>
<td>polygons</td>
<td></td>
<td>41</td>
</tr>
<tr>
<td>presenting</td>
<td></td>
<td>99</td>
</tr>
<tr>
<td>printers</td>
<td></td>
<td>14</td>
</tr>
<tr>
<td>protractors</td>
<td></td>
<td>112</td>
</tr>
</tbody>
</table>

| Q                       |                      | 86 |
| Quick Time files        |                      |    |

| R                       |                      | 39 |
| rainbows                |                      |    |
| rectangles             |                      | 40, 42 |
| regular polygons       |                      | 41 |
| resize handle          |                      | 71 |
| rulers                 |                      | 111 |

| S                       | Screen Shades        | 56, 107 |
|                        | set squares          |      |
|                        | See Geodreieck protractors |
| shapes                 |                      | 40 |
| about                  |                      |    |
| creating with the Regular Polygons tools | 41 |
| creating with the Shape Recognition Pen tool | 42 |
| creating with the Shapes tool | 40 |
| shortcuts               | See aliases          |    |
| Single-User mode       |                      | 118 |
| SMART Document Cameras |                      | 82 |
| SMART Exchange         |                      | 97 |
| smiley faces           |                      | 39 |
| sound files            |                      | 78 |
| spell checker          |                      | 47 |
| spotlight              |                      | 109 |
| squares                | 40-42                |
| stacks (of objects)    |                      | 68 |
| stars                  |                      | 39 |
| straight lines         |                      | 43 |

| SWF files              | See Adobe Flash files |
|                       |                      |

| T                       | T-squares            | 39 |
|                        | See Geodreieck protractors |
| tables                 |                      | 49 |
| about                  |                      |    |
| adding cell shades to  |                      | 56 |
| adding columns, rows or cells to | 55 |
| adding objects to      |                      | 50 |
| changing properties for |                     | 52 |
| creating              |                      | 49 |
| moving                 |                      | 52 |
| removing               |                      | 57 |
| removing cell shades from |                   | 56 |
| removing columns, rows or cells from | 55 |
| selecting              |                      | 51 |
| splitting or merging cells in |          | 56 |
| teaching               |                      | 99 |
| text                   |                      |    |
| checking spelling of   |                      | 47 |
| converting handwriting to |                  | 45 |
| cutting or copying to other programs | 48 |
| editing                |                      | 47 |
| including mathematical symbols in | 46 |
| typing                 |                      | 44 |
| themes                 |                      |    |
| applying               |                      | 32 |
| creating               |                      | 33 |
| thumbnails             |                      |    |
| in printouts           |                      | 14 |
| in the Page Sorter     |                      | 19 |
| TIFF files             |                      | 12 |
| tips                   |                      | 99 |
| transparent areas      |                      | 82 |
| Transparent Background mode |            | 105 |
| trapezoids             |                      | 40 |
| triangles              |                      | 40-42 |

| U                       | underline            | 44 |

126
INDEX

V
video encoders 86
videos 85

W
WAV files 86
web pages 12, 77, 89
Windows Media files 86
Windows operating systems 10

Z
zoom 21, 108