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Introduction

With SynchronEyes™ software, you can manage your classroom, communicate with your 
students and assist individuals, all without leaving your computer. 

Using SynchronEyes software, you can monitor and control your students using the Thumbnails 
view, which displays real time images of your students’ desktops. You can completely customize 
the appearance of this view. In addition to viewing the thumbnails, you can capture snapshots of a 
student’s screen, take control of a student’s desktop, place a temporary lock on your students’ 
computers, remotely shut down your students’ computers, block Internet access, block the use of 
specific applications and broadcast your desktop.

You can also use SynchronEyes software as a way to communicate with your class, a group of 
students or an individual student. You can broadcast your desktop, conduct polls, send messages 
to your students and receive replies, send files to your students, distribute interactive quizzes, and 
more.

If you’re using this software in conjunction with a SMART Board™ interactive whiteboard, you can 
write notes using a pen tray pen and the students will see your notes on their desktops. However, 
if you’re working at a desktop, you can still create notes using the tools in SynchronEyes software.

What’s New in SynchronEyes Software 6.x
The following are either new features or existing features that are greatly improved in 
SynchronEyes software version 6.x.

The performance and efficiency of SynchronEyes software 6.x is greatly improved. This is 
particularly noticeable across wireless networks.

You can allow limited access to SynchronEyes software so your colleagues can monitor your 
class. SynchronEyes software refers to these additional teachers as Teacher Aides. They can 
access the Thumbnails view and monitor the whole class, a group or an individual student. 
However, teacher aides can monitor your class only if you permit it. You have total control over 
who can access your class. For more information on multiple teachers and teacher aides, see 
page 73.

You can connect to your students by selecting a class list (that is, a customizable list of the 
students who attend a particular class). If you use this new connection option, students can’t 
connect to the wrong class or take too much time to connect. For more information on connecting 
to students, see page 19.

You can view the SynchronEyes software interface in any of seven available languages on a 
teacher’s computer (page 29) and students’ computers (page 9).

Wireless Networking Improvements

Multiple Teachers and Teacher Aides

Class Lists and Teacher-to-Student Connection

Languages
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The symbol in the top left corner of each student’s thumbnail indicates the student’s current status. 
If none of the thumbnail status symbols are appropriate, then the icon for the student’s currently 
active application is displayed. For example, if the student is using Microsoft® Word, then the 
Microsoft Word icon is displayed. For more information on monitoring your class, see page 33.

New enhancements in the Quiz Wizard allow you to:

• edit quizzes within another program (for example, Microsoft Word) and import these text files 
into the Quiz Wizard

• drag-and-drop questions and images

• customize questions by italicizing, bolding and underlining text, changing colors and fonts, 
changing the paragraph’s alignment, formatting text with bullets, and using superscripts and 
subscripts

• insert mathematical symbols into questions

• generate additional statistics for quiz results, including the median, range and standard 
deviation of your students’ scores 

For more information on creating quizzes, see page 60.

You can play media files on your computer and broadcast these files to the entire class, to a group 
or to an individual student. For more information on showing media files to students, see page 51.

You can rearrange thumbnails in any way you like. For example, you can rearrange them to more 
closely reflect the seating plan in the room. For more information on rearranging thumbnails, see 
page 26.

When you broadcast either your desktop or a student’s desktop, you can give temporary control of 
the broadcast to a student. For more information on broadcasting, see page 45.

When you install the SynchronEyes student-station software, you can define the Student Name for 
that installation as the student’s user account name combined with the host name of the computer. 
For more information on installing SynchronEyes student-station software, see page 8.

If a teacher’s computer has multiple network adapters, SynchronEyes software uses the network 
adapter that is selected by the operating system. However, you can specify in what order the 
operating system will try using the network adapters. For information on specifying a selection 
order for a teacher’s computer, see Customizing the Advanced Settings on page 30. 

Active Application Icon

Interactive Quizzes

Showing Media to Students

Rearranging Thumbnails

Giving Control of a Broadcast to a Student

Student Name Definition

Multiple Network Adapters
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Similarly, you can specify a selection order for a student’s computer, either when you install 
SynchronEyes software on the student’s computer or if you reconfigure the installation options on 
the student’s computer. For more information, see Installing SynchronEyes Student-Station 
Software on page 8 or Reconfiguring Student Options After Installation on page 12. 

Using SynchronEyes software 6.x, you have even greater control of your students’ access to 
applications. You can customize application-blocking by creating and activating/deactivating 
application blocking rules. SynchronEyes software comes with five application blocking rules 
already defined. For more information on blocking applications, see page 41.

If you lock a student’s desktop, the student can’t bypass the lock by accessing the task manager. 
For information on setting this advanced installation option, see page 9. For more information on 
locking students’ desktops, see page 38.

You can give your students limited access to the Internet by blocking their access to all Internet 
pages except for the ones you specify. For more information on blocking Internet access, see 
page 40.

You can remotely launch Internet Explorer and open a specific Web page on the desktops of your 
whole class, a group or selected students. You can do this from Internet Explorer or from 
SynchronEyes software. For more information on launching a Web page, see page 57.

You can remotely close an application on the computers of your whole class or a group of 
students. For more information on closing applications remotely, see page 44.

You can change how SynchronEyes software selects multiple items to suit your preferences. For 
more information, see Sticky vs. Standard Selection on page 18.

If you want, you can customize the main SynchronEyes software interface by showing or hiding 
toolbars. For more information, see page 25.

Blocking Applications

Blocking the Task Manager

Setting Exceptions to an Internet Block

Launching a Web Page

Closing an Application on a Student’s Computer

Selection Methods

Showing or Hiding Toolbars
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Optimal Display Settings and Network Configuration
SynchronEyes software works best when the teacher’s and students’ computers are set to the 
same screen resolution and color depth. However, the software can make adjustments for different 
color settings or resolutions. For example, if a broadcasting station (either teacher or student) is 
running at a higher resolution than a viewing station, scroll bars appear on the viewing station, so 
you can view the entire higher-resolution screen.

Similarly, if a broadcasting station has a higher color setting than a viewing station, that 
broadcasting station’s colors are reduced so you can see it at the viewing station. For example, if a 
student’s computer has a higher color setting than your computer, you’ll see a Color Reduced 
message below the thumbnail, and, when you view a live, full-screen image, the colors appear 
slightly degraded.

1. Click Start on the taskbar, and then select Settings > Control Panel.

2. Double-click Display. 

The Display Properties dialog box opens.

3. Click the Settings tab.

4. Under Colors or Color Palette, select a new color setting from the list. 

5. Under Screen Area or Desktop Area, move the slider to select a new resolution.

1. Click Start on the taskbar, and click Control Panel.

2. If the Control Panel is in Classic view, select Switch to Category View.

3. Click Appearance and Themes. 

4. Click Change the Screen Resolution. 

5. Click the Settings tab.

6. Under Color Quality, select a new color setting from the list. Under Screen resolution, move 
the slider to select a new resolution.

For enhanced speed and program performance, the recommended screen resolution is 1024 × 
768. Refer to the chart below for the optimal color depth and screen resolution settings for your 
monitor.

To change the display settings of your monitor (Windows 98/2000/Windows NT® 
operating system)

To change the display settings of your monitor (Windows XP operating system)

Recommended Color Depth and Screen Resolution Settings

Color Depth/
Screen Resolution

High Color 
(16-bit)

True Color 
(32-bit)

1024 × 768 or less optimal optimal
1152 × 864 acceptable acceptable
1280 × 1024 acceptable acceptable
1600 × 1200 acceptable not recommended
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Network Size and Speed Considerations
The preferred TCP/IP network configuration for SynchronEyes software is a switch or a switching 
hub, which isolates network traffic to a particular segment of your local area network. With this 
configuration, other network traffic doesn’t affect your system, and SynchronEyes software doesn’t 
slow down the network. Of course, the smaller the number of connected students, the faster the 
activity.

Use the following chart to determine the appropriate number of student stations for your network 
setup.

TIP Graphics-rich backgrounds on your students’ desktops may slow SynchronEyes 
software’s performance. We recommend that your students’ computers have 
simple, single-color desktop backgrounds. As an alternative, customize your 
Advanced preferences to ignore backgrounds (page 30).

10 Mbps Network 100 Mbps Network Wireless Network (single 
802.11 a/b/g access point)

Up to 40 students Up to 80 students Up to 30 students
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Installing SynchronEyes Software

The SynchronEyes software installation is a two-stage process.

• Install SynchronEyes Teacher-Station Software on your computer.

• Install SynchronEyes Student-Station Software on each student’s computer.

This chapter explains how to customize these installations to suit your environment. The following 
pages also include information about avoiding possible issues with Internet connection firewalls, 
reconfiguring student options after installation, installing SynchronEyes software for teacher aides 
and installing stand-alone versions of the Quiz Wizard.

Internet Connection Firewalls
Before you install SynchronEyes software, ensure there isn’t an active Internet connection firewall 
on the computer. For example, if you’re using the Windows XP operating system, don’t activate the 
Internet Connection Firewall in your computer’s Local Area Connection options. When this firewall 
is active, the teacher and students can’t make a connection in SynchronEyes software.

1. Open the Windows Control Panel.

2. Click Network Connection.

3. Click Local Area Connection.

The Local Area Connection Status dialog box appears.

4. Click Properties.

The Local Area Connection Properties dialog box appears.

5. Click the Advanced tab.

6. If your computer uses the Windows XP SP1 operating system, ensure that the check box 
beside Protect my computer and network by limiting or preventing access to this 
computer from the Internet is not selected.

If your computer uses the Windows XP SP2 operating system, click Settings to open the 
Windows Firewall dialog box, and click Off.

Ports Required for SynchronEyes Software
If you install SynchronEyes software on a computer with an active Internet connection firewall, the 
firewall may cause network problems. If possible, set your firewall to allow network traffic from 
SynchronEyes software. If this doesn’t resolve the problem, ensure the following ports are open. 

To ensure the Windows XP Internet Connection Firewall isn’t active

Port Purpose
5461 (TCP) Main Teacher to Student communications port
5485 (TCP) Main Teacher to Teacher communications port
5496 (UDP) Teacher discovery port
5491 (UDP) Broadcast port
5493 (UDP) Broadcast recovery port
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If you’re upgrading from previous versions of SynchronEyes software, you may need to open the 
ports listed in the following table.

Installing SynchronEyes Teacher-Station Software
The SynchronEyes software CD contains both the teacher-station and student-station software. 
Install the teacher-station software first. 

When you install SynchronEyes software or run it for the first time, you provide a Teacher ID that 
represents your computer on the network. You can use any name you like, provided it identifies 
you uniquely. For example, your Teacher ID could be your name, the name of the course or the 
classroom location. For more information about Teacher IDs, see page 23.

NOTE: There are several approaches to connecting students. If you choose to have students 
connect to your Teacher ID, you must provide your ID to your students. 

1. Insert the SynchronEyes Software CD in the CD drive on the teacher computer.

2. On most computers, the CD is self-starting. If you didn’t activate the AutoPlay feature, browse 
to the SynchronEyes Teacher folder on the CD and double-click 
SynchronEyesTeacherSetup.exe. 

3. Follow the on-screen instructions.

Installing SynchronEyes Student-Station Software
When you install SynchronEyes student-station software, you can accept the default settings or 
configure customized student settings. If you decide to configure customized student settings, you 
can choose:

• whether the software runs in Visible or Hidden mode on the student’s computer

• whether the software starts automatically on the student’s computer

• the student connection style

• the student name (e.g., the default machine name, computer user account, a name the 
student chooses or a name you choose)

• the file location for the files you send to the student

When you install SynchronEyes student-station software, you can also install the Student 
Configuration Wizard. The choices you make during the student installation are then not fixed 
permanently, and you can reconfigure any of these options at any time (page 12).

NOTE: If you have the necessary administrative rights, you can also install SynchronEyes 
software as an MSI install (page 12).

Port SynchronEyes Software Version
5492 (TCP) Any version prior to 3.0
5494 (TCP) 3.0
5497 (TCP) 3.01 to 4.0
5460 (TCP) 4.1 to 5.1

To install SynchronEyes teacher-station software
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1. Put the SynchronEyes Software CD in the CD drive on the student computer.

2. Browse to the SynchronEyes Student directory and double-click 
SynchronEyesStudentSetup.exe.

3. Follow the on-screen instructions. The following pages include further information on some of 
the installation options.

4. Repeat steps 1 through 3 on each student’s computer. 

If an older version of SynchronEyes software is installed on the computer, you can install 
SynchronEyes software 6.1 separately or upgrade the previous installation.

Install the Student Configuration Wizard when you install SynchronEyes student-station software. 
The choices you make during the installation are then not fixed permanently, and you can 
reconfigure any of these options at any time (page 12).

You can change the language of the SynchronEyes student-station software interface to any of 
seven available languages. Click Languages to open the SynchronEyes Languages Options 
dialog box. Select the language you want from the list and click OK.

You can install an additional feature that prevents the student from bypassing locks using the Task 
Manager. Click Advanced to open the Advanced Student Options dialog box. To prevent the 
student from bypassing locks, select Install and Enable CTRL+ALT+DEL blocking when 
student is locked and click OK. This is also the default option. If you don’t want to prevent the 
student from accessing the Task Manager, select Remove CTRL+ALT+DEL Blocking and click 
OK. 

You can install SynchronEyes software on student computers in either Hidden or Visible mode. In 
Hidden mode, there’s no indication on the student interface that SynchronEyes software is 
running, and your students are only aware of the software if you distribute a quiz, conduct a poll, 
broadcast a media file, broadcast a desktop, or lock their computers. 

To install SynchronEyes student-station software

TIP To configure the other students’ computers with the same options as the first 
student computer (without having to select all the same options with each 
installation), copy the SynchronEyesClient.ini file from the SynchronEyes 
Student folder on the student’s computer, and paste it into the same folder on 
the other students’ computers.

The student’s installation settings are taken from the SynchronEyes software 
configuration file (SynchronEyesClient.ini) each time a student logs on to the 
computer.

Install Separately or Upgrade

Student Configuration Wizard

Languages

Advanced Student Options

Hidden and Visible Mode
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In Hidden mode, SynchronEyes software automatically starts in the background when a student 
logs on to a computer. For more information on connection styles, see below. However, Hidden 
mode isn’t suitable for some environments. For example, it greatly limits what students can do 
when they use SynchronEyes software.

In Visible mode, the students know that SynchronEyes software is running on their computers. The 
SynchronEyes icon appears in the system tray on your students’ computers, and they have 
access to menu options that enable them to connect to a teacher, connect to a different teacher, 
exit SynchronEyes software, join a group, ask the teacher a question, cast a vote, chat with the 
teacher or other students, submit responses to a quiz, submit a file to the teacher and browse files 
sent by the teacher. Visible mode is the default mode.

NOTE: Even if a student has access to these features, you still control what your students can and 
can’t do. For example, you can enable or disable students’ ability to chat at any time.

If you install SynchronEyes student-station software in Visible mode, you can set the software to 
start automatically each time the student starts the Windows operating system. However, if you 
want to, you can disable automatic program startup and give your students the responsibility of 
starting the software. Automatic program startup is enabled by default.

NOTE: If you install SynchronEyes student-station software in Hidden mode, you can’t deactivate 
automatic program startup. In Hidden mode, the software starts automatically in the background 
each time the student starts the Windows operating system.

You can set up student connection to work in one of three styles:

Allow Students to Browse for and Connect to Teachers 

If you select this option, your students must connect to the appropriate Teacher ID at the start 
of each class. The advantage of this option is that students are not restricted to connecting to 
only one Teacher ID. However, it’s your students’ responsibility to connect promptly to the 
correct Teacher ID.

NOTE: You can’t select this connection style if SynchronEyes software runs in Hidden mode.

Connect to the Same Teacher Every Time 

If you select this option, your students connect to the same teacher automatically. However, 
this option won’t be suitable in some classrooms. For example, this option doesn’t support 
multiple Teacher IDs.

If you select this option and click Next, the Automatic Connection dialog box appears. Type 
the Teacher ID, the IP address or host name for the connection.

Accept Connection from a Teacher 

If you select this option, you connect to the correct students for your class by instructing 
SynchronEyes software to connect to every student included in a particular class list. A class 
list is a customizable list of the students who attend a particular class.

The advantage of using class lists is that it gives flexibility to student connection but, unlike 
asking the student to connect manually, you have complete control of the class lists. This 
prevents students from connecting to the wrong class or from taking too much time to connect.

Automatic Program Startup

Connection Style
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NOTE: When you create a class list (as described on page 20) and SynchronEyes software 
searches for students, it locates students only if their connection style is set to Accept 
connection from a teacher. 

If you want, you can disable the student’s ability to ask questions, chat and submit files. By default, 
the student features of asking questions, chatting and submitting files are all enabled. 

NOTE: If you enable student chat during the installation, you can later enable and disable a 
student’s ability to chat at any time from within the software.

You can also enable or disable the student’s ability to access the SynchronEyes software online 
Help. If you’ve set up the students’ computers so that the students can’t access the local drive, 
students can open the online Help using Internet Explorer as a means to access the local drive. 
Disabling this option prevents students from doing this. By default, the student’s ability to access 
the SynchronEyes software online Help is disabled.

You can set up the software to display the student’s name as:

• the student’s user account name combined with the host name of the computer

• the student’s user account name

• the computer’s host name

• a name of the student’s choosing

• a customized name

You can specify the destination folder for all the files you send to the student. The default 
destination is the student’s My Documents folder. However, if you want, you can click Browse and 
select a different folder.

NOTE: If you change the file location, select a location that the student can access.

If the student’s computer has multiple network adapters, SynchronEyes software uses the network 
adapter that is selected by the operating system. However, you can specify in what order the 
operating system will try using the network adapters.

NOTE: You can specify a selection order of network adapters for a teacher’s computer when you 
customize the teacher’s advanced settings (page 30).

Student Features

Student Name

Shared Files Folder

Multiple Network Adapters
99-00396-04 REV B0 Installing SynchronEyes Software 11



Installing SynchronEyes Student-Station Software Using an MSI Install
As an alternative, if you have the necessary administrative rights, you can push the installation of 
SynchronEyes student-station software using the generated install .msi files.

NOTE: Don’t attempt an MSI install unless you’re familiar with the commands described. 

Type msiexec /i"<path to the msi file>\SynchronEyes Student 6.1.msi" /qn.

This installs SynchronEyes software on the students’ computers with default settings and a 
English-language interface.

As an alternative, you can include an additional command line in the MSI command to change the 
language of the interface. For example, you can include TRANSFORMS="1034.mst" to install 
SynchronEyes software with a Spanish-language interface:

msiexec /i<full path to the .msi file>\SynchronEyesStudentSetup.msi" 
TRANSFORMS="1034.mst" /qn 

The available languages and their equivalent .mst files are as follows:

NOTE: If you don’t want to install SynchronEyes software on your students’ computers with default 
installation settings, install the software on a student’s computer from the CD (page 9) and select 
the installation settings you want. Copy the SynchronEyesClient.ini file from the SynchronEyes 
Student folder on this student’s computer, and paste it into the same folder as the .msi file. Then 
run the installation command as detailed above. The .ini file and all of its settings will be copied to 
each student’s computer automatically.

Reconfiguring Student Options after Installation
If you install the Student Configuration Wizard, you can reconfigure any of the installation options 
at any time by running StudentConfig.exe. 

1. Browse to the SynchronEyes software folder on the student’s computer.

2. Double-click StudentConfig.exe.

The SynchronEyes Student Configuration dialog box appears.

To install SynchronEyes student-station software using an MSI install

Language MST File
German 1031.mst
English 1033.mst
Spanish 1034.mst
French 1036.mst
Italian 1040.mst
Chinese (Simplified) 2052.mst
Spanish (Mexican) 2058.mst

To reconfigure the installation options
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3. On each page of the SynchronEyes Student Configuration dialog box, select the options you 
want, and then click Next.

For more information on the installation options for SynchronEyes student-station software, 
see pages 9 through 11. 

4. Click Finish.

5. Repeat steps 1 through 4 on each student’s computer. 

Installing SynchronEyes Software for Teacher Aides
You can allow colleagues limited access to SynchronEyes software so that they can monitor your 
class. SynchronEyes software refers to these additional teachers as teacher aides (page 73). 
They can access the Thumbnails view and monitor the whole class, a group or an individual 
student.

NOTE: You must have SynchronEyes teacher-station software installed to monitor a class as a 
teacher aide. However, you don’t need an additional license for this installation.

1. Install SynchronEyes teacher-station software (page 8). This installation includes all of the 
features of SynchronEyes software for a limited time only. 

2. When you open SynchronEyes teacher-station software for the first time after the evaluation 
period expires, the SynchronEyes 6.1 Evaluation Expires dialog box appears. Click Continue 
as TA.

After the evaluation period expires, you can’t use many of SynchronEyes software’s features 
but you can still monitor another teacher’s class as a teacher aide.

Installing the Quiz Wizard as a Stand-Alone Application
When you install SynchronEyes teacher-station software, the Quiz Wizard is installed 
automatically. Use the Quiz Wizard to create interactive quizzes that you can distribute to student 
computers through SynchronEyes software’s Quiz view. If you want to create quizzes at home, 
you can install the Quiz Wizard on your home computer as a stand-alone application.

TIP To configure the other students’ computers with the same options as the first 
student computer (without having to select all the same options with each 
installation), copy the SynchronEyesClient.ini file from the SynchronEyes 
Student folder on the student’s computer, and paste it into the same folder on 
the other students’ computers.

The student’s installation settings are taken from the SynchronEyes software 
configuration file (SynchronEyesClient.ini) each time a student logs on to the 
computer.

To install SynchronEyes software for teacher aides
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1. Insert the SynchronEyes software CD into the CD drive.

2. On most systems, the CD is self-starting. If you didn’t activate the AutoPlay feature, browse to 
the SynchronEyes > SynchronEyes Quiz Wizard folder on the CD, and double-click the 
Setup.exe file.

3. Follow the on-screen instructions.

To install SynchronEyes Quiz Wizard as a stand-alone application
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The Teacher Interface

SynchronEyes teacher-station software offers five views:

•  Thumbnails view

•  Chat view

•  Applications view 

•  File Transfer view

•  Quiz view

You can access a view by clicking its icon in the Views toolbar on the left side or by selecting a 
view from the View menu.

You can manage student groups, lock students’ desktops, respond to student’s questions, block 
Internet access and conduct polls from any of these five views.

NOTE: You can customize the SynchronEyes teacher-station software interface to use any of 
seven languages (page 29). You can also show or hide toolbars (page 25).

Thumbnails View 
When you start SynchronEyes software, you’ll see thumbnails (miniature images) of the connected 
students’ desktops. These thumbnails change in real time (though slightly delayed) with every 
instance of student input.

You can customize the appearance of the Thumbnails view by editing thumbnail names, changing 
thumbnail sizes, rearranging the thumbnails and refreshing the view.

In the Thumbnails view, you can monitor the class, monitor and take control of a student desktop, 
broadcast your desktop, broadcast a student’s desktop, broadcast media files, capture an image 
of a student desktop, and shut down, log off or restart a student’s computer.

Chat View
Using SynchronEyes software, you can chat with your whole class, a specific group or selected 
students. The Chat view displays all the messages, including the messages between students.

In Chat view you can:

• chat with your students (either with the entire class or selected groups)

• chat privately with selected students

• control student chat

• save the current chat session as a text (.txt) file

• clear the chat history
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Applications View
The Applications view gives you complete control over which applications your students can use at 
any time. For example, if you’re administering an exam, you can block students from accessing 
information that would give them an unfair advantage. Similarly, if you want your students to focus 
on an assignment, you can block all applications except those that are necessary for that 
assignment. You can also remotely launch and close applications on your students’ computers.

File Transfer View
The File Transfer view is divided into:

• Files Sent, which lists the files you’ve sent to students 

• Files Received, which lists the files you’ve received from students

Both sections list the name of the student who sent or received the file, the percentage of the file 
that has been transmitted, the size of the file and its network path.

In the File Transfer view, you can send files to students, check if you’ve received any files from 
students, cancel a file transfer, open a sent or received file, clear a file from the list and open a 
Web page (within Internet Explorer) on students’ computers.

Quiz View
The Quiz view provides access to the Quiz Wizard. Using the Quiz Wizard template, you can 
create anything from a pop quiz with a handful of questions to a lengthy final exam. The Quiz 
Wizard also lists all the quizzes that you’ve created for distribution to the class. When you select a 
quiz in the upper half of the Quiz view, a quiz preview displays in the lower half. 

After you distribute a quiz and receive the students’ responses, SynchronEyes software can 
automatically mark most types of questions. The Quiz view displays your students’ results and a 
class average.

In the Quiz view, you can create, edit or delete a quiz, add a quiz created under another Teacher 
ID (or in the stand-alone Quiz Wizard), import a quiz from a text file and distribute a quiz to your 
class or a group. You can also collect, view and save your students’ answers, and view and save 
the quiz results summary.

Main Toolbar and Menus
Although some buttons and menu options are available regardless of the current view, some 
buttons and menu options are specific to a particular view. For example, the Launch button and 
the Edit > Launch Application menu option appear only in the Applications view. 

When you select a view, the toolbar buttons and the menu options automatically change to the 
buttons and options appropriate for that view. 

NOTE: If you want, you can hide the main toolbar (page 25).
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Group Tabs
If you want to interact with some but not all of the class, you can create groups within 
SynchronEyes software. When you create a new group, SynchronEyes software creates a group 
tab for the group.

When you select a group’s tab, you can interact with the members of the group, without interacting 
with the rest of the class. For example, you can lock the group's desktops, broadcast your desktop 
for the group, chat with the group, send a file to the group, conduct a poll of the group and more.

All Students, which includes all the connected students, is the default group.

The Students List
The Students list appears on the right side of the interface when you’re in the Chat, Applications, 
File Transfer and Quiz views.

NOTE: The Thumbnails view doesn’t include the Students list because you can get the same 
information from the students’ thumbnails.

The Students list includes:

• all the currently connected students (if you’re viewing the All Students tab)

• all the currently connected students in a group (if you’re viewing a group’s tab) 

When you select one or more students from the Students list, you can interact with them in a 
number of ways, such as by locking their desktops, broadcasting, chatting, sending and receiving 
files, conducting polls and more.

The symbol next to each student’s name indicates the student’s status.

The symbols are shown in the following table in order of priority from most important 
(Disconnected) to least important (Connected).

Symbol Status
Disconnected – The student has disconnected.

Locked Out – The student is locked out.

Quiz – The student is completing an interactive quiz.

Vote – The student has yet to respond to a vote.

Vote Yes – The student has responded affirmatively to a vote.

Vote No – The student has responded negatively to a vote.

Question – The student has a question.
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When more than one status applies to a student, the symbol of greater importance is displayed. 
For example, if a student is both connected and asking a question, the Question symbol displays 
alongside the student’s name. 

Sticky vs. Standard Selection
You can change SynchronEyes software’s selection method to suit your preferences. The two 
available methods are Sticky and Standard. 

In Standard selection:

• If you click two items, you select only the second item.

• If you hold the CTRL key and click two items, you select both items.

• If you hold the SHIFT key and click two items, you select both items and all the items listed 
between the two items. 

In Sticky selection:

• If you click two items, you select both items.

• If you click a previously selected item, you clear its selection.

• Holding the CTRL or SHIFT keys has no effect.

Select Options > Selection Types > Standard Selection.

Select Options > Selection Types > Sticky Selection.

Application Block – The student is blocked from using one or 
more applications.
Internet Block – The student is blocked from using the Internet.

Connected – The student is connected.

To set the selection method to Standard

To set the selection method to Sticky

Symbol Status
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Connecting to Students

In this section, you’ll learn how to:

• open SynchronEyes software (see below)

• connect to students (see below)

• create class lists (page 20)

Opening SynchronEyes Software
To open SynchronEyes teacher-station software, double-click the SynchronEyes icon on your 
desktop. By default, SynchronEyes software opens with the Thumbnails view active and the All 
Students tab selected.

NOTE: If you create class lists (see pages 20 through 22) and select the option to open the 
SynchronEyes Student Connection Wizard automatically at startup, the connection wizard opens 
before the main SynchronEyes software interface. After you’ve created, selected or modified the 
class list you want, SynchronEyes software opens with the Thumbnails view active and the All 
Students tab selected.

By default, SynchronEyes teacher-station software always opens to the last Teacher ID used. 
However, you can select a different Teacher ID, and your customized profile loads automatically. 
For more information on creating and selecting Teacher IDs, see page 23.

Connecting to Students
When you set up student connection during the SynchronEyes student-station software installation 
(page 10), you select one of three connection styles.

Allow Students to Browse for and Connect to Teachers:

If you select this connection style, your students must connect to the correct Teacher ID manually.

Connect to the Same Teacher Every Time:

If you select this connection style, students connect to the same Teacher ID automatically.

Accept a Connection from a Teacher:

If you select this connection style, you connect to your students by selecting a class list (that is, a 
customizable list of the students who attend a particular class). Using this connection style 
prevents students from connecting to the wrong class or from taking too much time to connect.
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Class Lists
When you create a class list, it’s automatically saved, so you’ll never need to create the same list 
twice. The next time you teach the same class, you can select the same list and automatically 
connect to all of the students on that list. You can also edit existing class lists and delete class lists 
that you don’t need anymore.

NOTE: When you create a class list, you save it under your current Teacher ID. You can select 
only class lists saved under your current Teacher ID. 

1. Select Connect > Student Connection Wizard.

The SynchronEyes Student Connection Wizard appears.

NOTE: If you want, select Show Student Connection Wizard on Startup. If you select this 
option, the connection wizard appears automatically when you open SynchronEyes teacher-
station software.

2. Select Create a new class list.

3. Click Next.

The Searching message appears. This message closes automatically when SynchronEyes 
software finds all available students.

The next page of the connection wizard appears. This page lists all available students. If 
they’re currently connected to a class, this page also lists the name of their current teacher.

NOTE: The list of available students only includes students whose connection style is Accept 
a connection from a Teacher.

4. Select the students you want in the class list.

5. When you’ve finished selecting students, click Next.

The Connecting dialog box appears.

If any of the selected students are already in a class with another teacher, a dialog box 
appears on the teacher’s screen, asking for permission to transfer the student to your class.

6. If any of the connections fail, the Student Connection Failed dialog box appears, listing the 
Student Name and the Reason for each failed connection. For example, if one of the students 
is already connected to another class and the teacher for that class has refused your transfer 
request, this registers as a failed connection.

If you want to try to connect to one or more of these students again, select the Student Name 
and click Retry. If one or more of the connections fail again, repeat this step.

If you want to continue without connecting to these students, click Continue.

7. To save this class list, select the Save this class list for future use option and type a Class 
List Name. 

NOTE: When you save a class list, you save it under your current Teacher ID.

8. Click Finish.

To create a class list
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1. Select Connect > Student Connection Wizard.

The SynchronEyes Student Connection Wizard appears.

NOTE: If you want, select Show Student Connection Wizard on Startup. If you select this 
option, the connection wizard appears automatically when you open SynchronEyes teacher-
station software.

2. Select Use a saved class list and select an existing class list.

NOTE: You can select only class lists saved under your current Teacher ID.

3. Click Next.

The Connecting dialog box appears.

If any of the selected students are already in a class with another teacher, a dialog box 
appears on the teacher’s screen, asking them for permission to transfer the student to your 
class.

4. If any of the connections fail, the Student Connection Failed dialog box appears, listing the 
Student Name and the Reason for each failed connection. 

If you want to try to connect to one or more of these students again, select the Student Name 
and click Retry. If one or more of the connections fail again, repeat this step.

If you want to continue without connecting to these students, click Continue.

5. Click Finish.

1. Select Connect > Student Connection Wizard.

The SynchronEyes Student Connection Wizard appears.

NOTE: If you want, select Show Student Connection Wizard on Startup. If you select this 
option, the connection wizard appears automatically when you open SynchronEyes teacher-
station software.

2. Select Modify a saved class list and select a class list.

NOTE: You can select only class lists saved under your current Teacher ID.

3. Click Next.

The Searching message appears. This message closes automatically when SynchronEyes 
software finds all available students.

The next page of the connection wizard appears. This page lists all available students. If they 
are currently connected to a class, this page also lists the name of their current teacher.

NOTE: The list of available students only includes students whose connection style is Accept 
a connection from a Teacher.

4. Select the students you want in the class list.

5. When you’ve finished selecting students, click Next.

The Connecting dialog box appears.

To select a class list

To edit a class list
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If any of the selected students are already in a class with another teacher, a dialog box 
appears on the teacher’s screen, asking them for permission to transfer the student to your 
class.

6. If any of the connections fail, the Student Connection Failed dialog box appears, listing the 
Student Name and the Reason for each failed connection. 

If you want to try to connect to one or more of these students again, select the Student Name 
and click Retry. If one or more of the connections fail again, repeat this step.

If you want to continue without connecting to these students, click Continue.

7. To save the changes to the class list, select the Save this class list for future use option. 

To save your list as a new class list, select the Save this class list for future use option and 
type a new Class List Name. 

8. Click Finish.

1. Select Connect > Delete Class List.

The Delete Class List dialog box appears.

2. Select the class list you want to delete.

NOTE: You can select only class lists saved under your current Teacher ID.

3. Click Delete.

4. Click OK.

To delete a class list
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Customizing the Teacher-Station Software Interface

You can customize the teacher-station software interface to suit your needs. In this section, you’ll 
learn how to:

• create multiple Teacher IDs (this page)

• organize your students into groups (page 24)

• show or hide toolbars (page 25)

• change the size of the student thumbnails (page 26)

• rearrange thumbnails (page 26)

• change the name of a thumbnail (page 27)

• refresh the Thumbnails view (page 27)

Creating Multiple Teacher IDs
Every class is unique. The only similarity between two classes may be the room in which they are 
taught. Everything else may be very different, including the students who attend, the seating plan, 
and more.

To help you keep the different classes organized, use SynchronEyes software to create a different 
Teacher ID for each class. Each Teacher ID is associated with a unique profile of settings, student 
groups, class lists and quizzes. This profile is applied each time you select that Teacher ID. 

By default, SynchronEyes teacher-station software always opens to the last Teacher ID used. 
However, you can select another Teacher ID at any time, and the customized profile loads 
automatically.

1. Select Connect > Change Teacher ID.

The Teacher ID dialog box appears. If you have a current Teacher ID, it appears in the Teacher 
ID box. 

2. If the Teacher ID dialog box displays a Teacher ID, clear the ID.

NOTE: You’re not deleting the ID or any of its settings. Clearing the box simply lets you create 
a different ID. 

3. Type a unique Teacher ID of up to 36 characters.

4. Click OK.

The SynchronEyes software Title bar changes to reflect the new Teacher ID.

If any students were connected to the previous Teacher ID, they receive a message asking them if 
they want to switch to the new Teacher ID. They must click Yes to connect to the new Teacher ID.

To create a new Teacher ID
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1. Select Connect > Change Teacher ID.

The Teacher ID dialog box appears, displaying your current Teacher ID. 

2. Clear the current Teacher ID and type the Teacher ID you want.

OR

Select the Teacher ID you want from the list.

NOTE: The list includes the 10 most recently used Teacher IDs.

3. Click OK.

The SynchronEyes software Title bar changes to reflect the new Teacher ID.

If any students were connected to the previous Teacher ID, they receive a message asking 
them if they want to switch to the new Teacher ID. They must click Yes to connect to the new 
Teacher ID.

Organizing Students into Groups
If you want to interact with some, but not all, of the class, you can use SynchronEyes software to 
create groups. When you create a new group, SynchronEyes software creates a group tab for the 
group. All Students, which includes all the connected students, is the default group.

When you select a group’s tab, you can interact with the members of the group. For example, you 
can lock the group's desktops, broadcast your desktop for the group, chat with the group, send a 
file to the group, conduct a poll of the group and more. 

By creating groups, you can tailor specific actions to a certain section of the class. For example, 
you can create a group made up of students who are more easily distracted, and then monitor the 
thumbnails of just that group. 

1. Click Groups or select Edit > Groups.

The Groups dialog box appears.

2. Click New.

The New Group dialog box appears.

3. Type a Group Name that identifies the group of students.

4. If you want, select Allow students to join this group on their own. If you select this option, 
students can join or leave the group. If you don’t select this option, you’re the only person who 
can add or remove students from this group.

5. Click OK to close the New Group dialog box.

6. Click OK to close the Groups dialog box, or select the new group and click Edit to begin 
editing the list of group members (see page 25).

The new group appears as a tab in the main SynchronEyes software window.

To change to a different Teacher ID

To create a group
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1. Click Groups or select Edit > Groups.

The Groups dialog box appears.

2. Select the group you’d like to edit from the list.

3. Click Edit.

The Edit dialog box appears. 

4. If you want, edit the Group Name that identifies the group of students.

5. To add a student to a group, select the student’s name in the Students list and click Add.

6. To remove a student from a group, select the student’s name in the Group Members list and 
click Remove.

7. If you want, select Allow students to join this group on their own. If you select this option, 
students can join or leave the group. If this option isn’t selected, you’re the only person who 
can add or remove students from this group.

8. When you’ve finished editing the group, click OK to close the Edit dialog box.

9. Click OK to close the Groups dialog box. 

To interact with a group, click that group’s tab.

To interact with all your students, rather than a particular group, click the All Students tab. 

1. Click Groups or select Edit > Groups.

The Groups dialog box appears.

2. Select the group you want to delete.

3. Click Remove.

NOTE: SynchronEyes software deletes the group without asking for confirmation. Ensure you 
have selected the correct group before you click Remove.

4. Click OK.

Showing or Hiding Toolbars
If you want to customize the interface, you can show or hide the toolbars.

To show the main toolbar, select View > Toolbars > Main.

To hide the main toolbar, clear the selection of View > Toolbars > Main.

To edit the list of group members

To select a group

To delete a group

To show or hide the main toolbar
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To show the Views toolbar, select View > Toolbars > View.

To hide the Views toolbar, clear the selection of View > Toolbars > View.

Changing Thumbnail Size
When you’re monitoring a class or group in the Thumbnails view, you can change the size of the 
thumbnails. There are advantages and disadvantages to increasing the size of the thumbnails. If 
the thumbnails are larger, it’s easier to see the details, but you’ll likely have to scroll to view some 
of them. If you reduce the size of the thumbnails, you can display more of them without having to 
scroll, but it’s more difficult to see the details. 

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Select View > Thumbnail Size and then select one of the following:

– Very large (two thumbnails wide)

– Large (three thumbnails wide)

– Medium (four thumbnails wide)

– Small (five thumbnails wide)

– Very Small (six thumbnails wide) 

– Best Fit (automatically adjusts to the best arrangement for the current number of 
connected students)

Rearranging Thumbnails
By default, the Thumbnails view arranges the student thumbnails alphabetically. However, you can 
rearrange the thumbnails in any way you like. For example, you can rearrange them to more 
closely reflect the seating plan in the room. You can customize the thumbnails in this way for all 
students and for all groups.

The new thumbnail arrangement becomes part of the class or group information and remains in 
effect in subsequent sessions. However, you can easily restore alphabetical order.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. If you want to arrange the thumbnails for the whole class, click the All Students tab. If you 
want to rearrange the thumbnails of a group, click the group’s tab.

3. To rearrange the thumbnails into a customized pattern (perhaps to reflect the class seating 
plan), clear the selection of View > Thumbnail Arrangement > Align to Grid. Click and move 
the thumbnails vertically or horizontally. If a new student joins the class or group, that student’s 
thumbnail appears at the end of the thumbnail arrangement.

To show or hide the Views toolbar

To change the thumbnail size

To rearrange the thumbnails
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4. To rearrange the thumbnails alphabetically, select View > Thumbnail Arrangement > 
Alphabetical Ordering. The thumbnails are rearranged in alphabetical order starting in the 
upper left corner. If a new student joins the class or group, that student’s thumbnail appears in 
the thumbnail arrangement in alphabetical order.

Editing Thumbnail Names
You can edit the name displayed under each thumbnail. The thumbnail retains this name until you 
close SynchronEyes software but returns to its default name when you next open the software.

To rename a thumbnail permanently, you must reconfigure the installation options on the student’s 
computer.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Select the thumbnail name that you want to change.

3. Type a new name.

NOTE: You must have the Student Configuration Wizard installed on the student’s computer 
before you can change the thumbnail name permanently. For more information on student 
installation options, see page 8.

1. On the computer of the student you want to rename, browse to the C:\Program 
Files\SynchronEyes Student folder and double-click StudentConfig.exe.

2. Click Next until you reach the Student Name window.

3. Select The Following and type a new name.

4. Click Next until you reach the final window, and click OK.

The next time you start SynchronEyes teacher-station software, the thumbnail’s new name 
appears.

Refreshing the Thumbnails View
You can refresh the Thumbnails view to remove the thumbnails of students who have 
disconnected. By refreshing the view, you make more room on your monitor for active thumbnails; 
you’ll scroll less and be able to see more thumbnail detail.

To change the thumbnail name (for the current session)

To change the thumbnail name (for future sessions)
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If a student has disconnected, a red X is superimposed over the student’s desktop thumbnail.  

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Select View > Refresh.

To refresh your Thumbnails view
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Customizing the Preferences

When you change to a different Teacher ID, SynchronEyes software automatically loads the 
preferences you have defined for that ID. You can customize your preferences for the current 
Teacher ID for the following features:

• locking the student’s screen (page 38)

• controlling the student’s screen (page 37)

• broadcasting (page 46)

• annotating (page 48)

• transferring files (page 56)

• distributing quizzes (page 69)

• changing the language of the interface (see below)

• changing advanced settings (page 30)

• logging (page 31)

Changing the Language of the Interface
From the Preference Settings dialog box, you can change the language of the SynchronEyes 
teacher-station software interface.

NOTE: To change the language of the interface on students’ computers, you must reconfigure the 
installation settings (page 9).

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Click the Language tab.

3. Select the language you want from the list.

4. Click OK.

A message appears confirming that you’ve changed the language for the interface and that 
this will take effect after you restart SynchronEyes software.

5. Click OK.

The interface appears in your chosen language the next time you start SynchronEyes 
software.

To change the language of the interface
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Customizing the Advanced Preferences
From the Advanced tab of the Preference Settings dialog box, you can customize advanced 
preferences such as the thumbnails frame rate, multicast, unicast and screen capture settings. 
Don’t change the advanced preferences unless you’re instructed to by Technical Support or if 
you’re familiar with the settings described. 

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Click the Advanced tab.

3. If you want, edit the Thumbnail frame rate. The default value is 5000 milliseconds per frame.

4. If you want, edit the Multicast TTL (Time To Live) value for IP multicasting.

By default, SynchronEyes multicast packets are sent with a TTL of one, which prevents them 
from being forwarded beyond a single subnetwork. Multicast datagrams with a TTL of greater 
than one can deliver to more than one subnetwork (if there are one or more multicast routers 
attached to the first-hop subnetwork).

Typically used TTL thresholds are:

5. If you want, select Enable for screen broadcast. If you select this option, multicast UDP is 
used to broadcast screen images. If you don’t select this option, TCP/IP is used to broadcast 
screen images.

If a teacher’s computer has multiple network adapters, SynchronEyes software uses the 
network adapter that is selected by the operating system. However, you can specify in what 
order the operating system will try using the network adapters. If you select Enable for screen 
broadcast and your computer has more than one network adapter, the Choose Network 
Adapter button appears.

i. Click Choose Network Adapter to open the Preferences Network Adapter Selection 
dialog box.

ii. To allow the operating system to select the network adapter, select Use Windows to 
Automatically Choose. This is the default option. Click Next and follow the on-screen 
instructions to confirm the setting.

To customize Advanced preferences

TTL Threshold Scope
1 Restricted to the same subnet
15 Restricted to the same site
63 Restricted to the same region
127 Worldwide
191 Worldwide; limited bandwidth
255 Unrestricted in scope
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To specify the selection order of the available network adapters, clear the selection of Use 
Windows to Automatically Choose. Highlight a network adapter and click the up and 
down arrows to change its position in the list. Move the other network adapters in this way 
until the network adapters are listed in the order in which you would like your computer to 
try them, with your preferred choice listed first. Click Next and follow the on-screen 
instructions to confirm the setting.

NOTE: You can also specify a selection order for a student’s computer’s network adapters, 
either when you install SynchronEyes software on the student’s computer (page 8) or if you 
reconfigure the installation options on the student’s computer (page 12). 

6. If you want, select TCP no delay. This option must be set for some laptops with special NICs 
and drivers. This option might also be required with computers with faulty network hardware or 
drivers.

7. If you want, select Use Redraw Hooks DLL. This option improves SynchronEyes software’s 
screen capture performance.

8. If you want, select Use Mirror Driver. This option improves SynchronEyes software’s screen 
capture performance.

NOTE: If you experience capture problems, clear the selection of Use Mirror Driver, as it is 
not suitable for all systems. If you continue to experience capture problems, clear the selection 
of Use Redraw Hooks DLL, as this option doesn’t work well with some special applications. 
Disabling these options increases the time required to capture screen images but doesn’t 
affect any other aspect of SynchronEyes software.

9. If you want, select Hide Desktop Background. If you select this option, the desktop 
background is not included when you observe, control or broadcast a student’s desktop.

10. When you have finished customizing the advanced preferences, click OK.

Customizing the Logging Tab
From the Logging tab of the Preference Settings dialog box, you can control the generation of 
system logs. Technical support uses these logs to review software processes. This is particularly 
helpful in tracking unexpected behavior. By default, logging is turned off so that it doesn’t affect the 
speed and efficiency of your computer. Activate logging only if you’re advised to by Technical 
Support.
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Monitoring and Controlling Students’ Desktops

In this section, you’ll learn how to:

• monitor the class (this page)

• monitor a student (page 35)

• capture an image of a student’s desktop (page 36)

• control a student’s desktop (page 36)

• lock out all students or a single student (page 38)

• shut down, log off or restart a student’s computer (page 39)

• remotely disconnect a student (page 39)

• block Internet access (page 40)

• block specific applications (page 41)

• remotely launch an application on students’ computers (page 44)

• remotely close an application on students’ computers (page 44)

Monitoring the Class
You can monitor the desktops of your students. The Thumbnails view displays images of your 
students’ desktops, enabling you to determine at a glance that everyone is focused on the 
assigned task. You can view the thumbnails of your entire class or of a group. As an alternative, 
you can view an individual student’s desktop (page 35).

When you’re monitoring a class or group, you can interact with the students by locking their 
desktops, blocking their Internet access, conducting a poll, responding to their questions, 
broadcasting your screen, broadcasting media files and shutting down their computers. 

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. To monitor the whole class, click the All Students tab.

To monitor a specific group, click the group’s tab.

The Thumbnails view displays the thumbnails of the class or the selected group.

NOTE: You can customize the appearance of the Thumbnails view by changing the size of the 
thumbnails (page 26), rearranging the thumbnails (page 26) and editing the names of the 
thumbnails (page 27).

To monitor the class or a group
99-00396-04 REV B0 Monitoring and Controlling Students’ Desktops 33



The symbol in the top left corner of each thumbnail indicates the student’s current status. 
When more than one status applies to a student, the symbol of greatest importance is 
displayed. For example, if a student is both blocked from using the Internet and is asking a 
question, the Question symbol is displayed. The symbols appear below in order of priority 
from most important (Locked Out) to least important (Active Application). 

The Thumbnails view displays all thumbnails in a 4:3 ratio to make it easier for you to view and 
reorganize the thumbnails, and adds borders to the image as necessary to ensure that the 
thumbnail is not distorted by a change in ratio.

If a student logs off SynchronEyes software, a large red X appears over that student’s 
thumbnail. To clear the thumbnails of disconnected students from the Thumbnails view, select 
View > Refresh.

Symbol Status
Locked Out – The student is locked out.

Quiz – The student is completing an interactive quiz.

Vote – The student has yet to respond to a vote.

Vote Yes – The student has responded affirmatively to a vote.

Vote No – The student has responded negatively to a vote.

Question – The student has a question.

Application Block – The student is blocked from using one or more 
applications.

Internet Block – The student is blocked from using the Internet.

Active Application – If none of the situations above are true, then the icon for 
the student’s currently active application is displayed as a symbol. For example, 
if the student is using Microsoft Word, then the Microsoft Word icon is displayed.
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Monitoring a Student’s Desktop
You can watch a live image of a student’s desktop from the Thumbnails view. You can view 
desktops simply to monitor students’ work, but you can also take control of a student’s desktop, 
write over the top of student’s desktop, broadcast the desktop to the rest of the class, and more.

You can view a student’s desktop in Full Screen mode (the student’s desktop fills your screen) or 
Window mode (the student’s desktop appears in a resizable window, with the Thumbnails view 
open at the same time). Window mode lets you switch between the live image of your student's 
desktop and the other parts of SynchronEyes software, such as the Chat, Quiz and File Transfer 
views.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Double-click the student’s thumbnail, or select the thumbnail and click Observe.

3. You can view the student’s desktop in either Full Screen or Window mode.

– To view the desktop in Full Screen mode, click Full Screen or select Menu > Full Screen. 
A full screen view of the student’s desktop appears. The Student’s Desktop toolbar also 
appears.

– To view the desktop in Window mode, select Menu > View in Window Mode from the 
Student’s Desktop toolbar. A window view of the student's desktop appears.

4. To take control of the student’s desktop, click Control or select Menu > Control. For more 
information on controlling a student’s desktop, see page 36.

5. To broadcast the student’s screen to the class, click Broadcast or select Menu > Broadcast. 
For more information on broadcasting, see page 45. 

6. To capture an image of the student’s desktop, click Capture or select Menu > Capture. For 
more information on capturing an image of a desktop, see page 36.

7. If you’re observing the student’s desktop on a SMART Board interactive whiteboard, you can 
use a pen tray pen to write notes, and your notes appear on the student’s desktop. Otherwise, 
if you want to write over the student’s desktop, click Pen or select Menu > Pen. For more 
information on writing notes over a student’s desktop, see page 47.

8. To stop viewing the student’s desktop and close the window (or the full screen display), click 
Stop or select Menu > Stop Observing.

To view a student’s desktop
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Capturing an Image of a Student’s Desktop
When you’re monitoring a student, you can capture an image of the student’s desktop for your 
records and save it as a .jpg, .bmp or .png file. By default, the screen captures are saved to C:\My 
Documents. However, you can customize SynchronEyes software to store these files anywhere. 

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to capture.

3. Click Capture or select File > Capture.

The Save As dialog box appears.

The default file name contains the student’s name, followed by the date and the time of the 
screen capture. The default graphics file type is .jpg.

4. If you want, type a new file name.

5. If you want to change the graphics file type, select Bitmap file (.bmp) or Portable Networks 
Graphics (.png) from the list.

6. Click Save.

OR

Click the Save in drop-down arrow, browse to a different folder and click Save. 

1. Browse to your My Documents folder (or the folder you selected in step 6 above).

2. Double-click the graphics file.

Controlling a Student Desktop
When you’re monitoring a student, you can take control of the student’s desktop, and any changes 
that you make are visible to the student in real time. 

NOTE: By default, you have sole control over the student’s desktop. However, you can choose to 
share control with the student. If you share control, both you and the student can control the 
student’s desktop. However, in the instances where both of you are attempting to control the 
desktop, your actions take precedence over the student’s.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. To take control of a specific student’s desktop, select the student’s thumbnail and click 
Control, or select the thumbnail and select View > Control.

To capture an image of a student’s desktop

To view the screen capture

To take control of a student’s desktop
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3. You can view the student’s desktop in either Full Screen or Window mode.

– To view the desktop in Full Screen mode, click Full Screen or select Menu > Full Screen. 
A full-screen view of the student’s desktop appears. The Student’s Desktop toolbar also 
appears.

– To view the desktop in Window mode, select Menu > View in Window Mode from the 
Student’s Desktop toolbar.

4. To stop controlling the student’s desktop but continue monitoring it, click Observe or select 
Menu > Observe. For more information on monitoring a student’s desktop, see page 35.

5. To broadcast the student’s screen to the class, click Broadcast or select Menu > Broadcast. 
For more information on broadcasting, see page 45.

6. To capture an image of the student’s desktop, click Capture or select Menu > Capture. For 
more information on capturing an image of a desktop, see page 36.

7. If you’re controlling the student’s desktop from a SMART Board interactive whiteboard, you 
can use a pen tray pen to write notes, and your notes appear on the student’s desktop. 
Otherwise, if you want to write over the student’s desktop, click Pen or select Menu > Pen. For 
more information on writing notes over a student’s desktop, see page 47.

8. To stop controlling the student’s desktop and close the window (or the full screen display), click 
Stop or select Menu > Stop Controlling.

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Click the Control tab.

3. If you want sole control whenever you take control of a student’s desktop, select Teacher-
Only.

If you want to share control with the student, select Shared.

4. Click OK.

NOTE: If you make a change to the preferences while you’re controlling a student’s desktop, 
the change takes effect immediately. So, if you have sole control of a student’s desktop and 
you change the setting to Shared, you immediately share control of the student’s desktop with 
the student.

To customize Control preferences
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Locking Out Your Student(s)
You can get the attention of your class, a group or an individual student by locking mouse devices, 
keyboards and desktops and displaying a simple message. The default message is “Eyes to the 
front, please.” However, you can customize this message.

When you place a temporary lock on students’ computers, you don’t delete any of their work. 
When you remove the lock, the students’ desktop views and control are completely restored.  

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. If you want to lock all of your students’ desktops, click the All Students tab.

If you want to lock a group’s desktops, click the group’s tab.

If you want to lock an individual student’s desktop, select the student’s thumbnail or select the 
student’s name from the Students list.

3. Click Lock or select Edit > Lock.

A lock symbol appears over the locked desktops in the Thumbnails view. Lock symbols also 
appear beside locked-out students in the Students list.

The lock-out message appears on the selected students’ desktops. If you haven’t edited the 
lock-out message, the message is “Eyes to the front, please.” 

Click Lock or select Edit > Lock. 

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Edit the lock-out message.

3. If you want to change the text color, click the button next to Text, select a color and click OK.

4. If you want to change the background color, click the button next to Background, select a 
color and click OK.

5. Click OK.

TIP
A lock-out message is more attention-grabbing than a chat message. Consider 
using a customized lock-out message to communicate with students who are not 
focusing on their work.

To lock out students

To cancel the lock

To edit the default lock-out message
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Shutting Down, Logging Off or Restarting Students’ Computers
Students may leave their computers in a variety of states at the end of the day. Some students 
may log off and shut down; others may leave all their applications running. Using SynchronEyes 
software, you can remotely shut down (or log off or restart) the computers of your class, a group or 
a selected student. 

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. If you want to shut down, log off or restart all of your students’ computers, click the All 
Students tab.

If you want to shut down, log off or restart all of a group’s computers, click the group’s tab.

If you want to shut down, log off or restart an individual student’s computer, select the 
student’s thumbnail.

3. Click Shut Down or select Edit > Shut Down.

The Shut Down Student(s) dialog box appears.

4. If you want the students’ computers to shut down, select Shut Down from the list.

OR

If you want the students’ computers to end the current Windows session, but leave Windows 
running and the Enter Network Password dialog box open, select Log Off from the list.

OR

If you want the students’ computers to end the current Windows session and restart, select 
Restart from the list. 

5. Click OK.

Disconnecting a Student’s Computer
At the end of a class, some students may leave without disconnecting from SynchronEyes 
software. You can remotely disconnect a student’s connection.

You can also control the student’s ability to disconnect. For example, you can ensure that the 
student computers remain up and running from one class to another or prevent students from 
logging out and avoiding your surveillance.

If a student clicks the SynchronEyes icon in the system tray and you’ve removed the student’s 
ability to disconnect, the student:

• can’t click Exit

• can click Connect, but when the Connect to Teacher dialog box appears, the student can’t 
connect to a different teacher

CAUTION Shutting down, logging off or restarting a computer can result in the loss of 
unsaved data. Advise students to save their work before you perform any of these 
actions.

To shut down, log off or restart student computers
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NOTE: When a student disconnects from SynchronEyes software, a large red X is superimposed 
over the student’s thumbnail on your screen. See page 27 for information on refreshing your 
Thumbnails view to clear inactive thumbnails.

1. If you’re in the Thumbnails view, select the thumbnail of the student you want to disconnect.

OR

If you’re in the Chat, Applications, File Transfer or Quiz views, select the student you want to 
disconnect from the Students list.

2. Select Connect > Disconnect Student(s).

A message appears asking you for confirmation.

3. Click Yes.

SynchronEyes student-station software automatically exits on the student’s computer.

Clear the selection of Options > Allow Student to Disconnect.

Select Options > Allow Student to Disconnect.

Blocking Internet Access
You can block your students’ access to the Internet. When a blocked student clicks the Internet 
Explorer browser, a message appears indicating that access to the Internet is restricted. 

NOTE: This block is specific to the Microsoft Internet Explorer browser and doesn’t affect other 
browsers. If your students use an Internet browser other than Internet Explorer, you can block that 
application (page 41).

You can also give your students limited access to the Internet by blocking their access to all 
Internet pages except for the ones you specify.

1. If you want to apply the block to all of your students, click the All Students tab.

If you want to apply the block to a group, click the group’s tab.

If you want to apply the block to selected students, select their names in the Students list.

2. Click Internet (so it’s selected) or select Edit > Internet Block (so it’s checked).

If a student starts Internet Explorer and you’ve blocked Internet access, they receive a 
message informing them that Internet access is restricted.

To disconnect a student

To disable student disconnection

To enable student disconnection

To block Internet access
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1. Select Edit > Internet Block Exceptions.

The Internet Block Exceptions dialog box appears.

2. Click Add.

The Add Internet Block Exception dialog box appears.

3. Type the Web address.

4. Click OK to close the Add Internet Block Exception dialog box. 

5. Click OK to close the Internet Block Exceptions dialog box. 

NOTE: The Web addresses you add to this list are the only ones the students can access. Any 
Web addresses you don't include in this list are blocked.

6. To remove a Web address from the list, select the address and click Remove. A message 
appears asking for confirmation. Click OK.

7. When you’ve finished adding and removing web addresses from the list, click OK.

8. Block your students’ Internet access (see previous page). Even with the block enabled, your 
students can access the Web addresses you have set as exceptions. 

Click Internet (so it isn’t selected) or clear the selection of Edit > Internet Block.

Blocking Applications
You can block your students’ access to specific applications using customized application blocking 
rules. You can customize rules as either:

• a list of restricted applications (which blocks students from opening any application on the list)

• a list of approved applications (which blocks students from opening an application that’s not on 
the list)

You can create application blocking rules in advance, and then activate and deactivate the rules at 
appropriate times during a lesson.

SynchronEyes software comes with five application blocking rules already defined:

• Block all except Internet Browser

• Block all except Microsoft Office

• Block Internet Browser

To set exceptions to the Internet block

TIP
To allow a student to access an entire website, type the root address for the 
site. For example, type www.smarttech.com instead of 
www.smarttech.com\index.asp.

To remove the Internet block
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• Block Windows Games

• Block Windows Media® Player 

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. Click New Rule or select Edit > New Rule.

The New Application Blocking Rule dialog box appears.

3. Type a name for your blocking rule.

4. If you want to create a list of restricted applications (enabling you to block students from using 
any application included in the list), select Block the following applications.

If you want to create a list of approved applications (enabling you to block students from using 
any applications other than the applications included in the list), select Block all except the 
following applications.

5. To add an application to the block list, select it from the List of Applications and click Add.

To remove an application from the block list, select it and click Remove.

If you want to block an application that’s not included in the list of applications, click Browse, 
navigate to and select the application’s executable file, and click Open. Select it from the List 
of Applications and click Add.

If you want to block an application that’s neither included in the list of applications nor installed 
on your computer, click New App. Type the product name and the executable name (this must 
match the real file name exactly), and click OK. Select it from the List of Applications and click 
Add.

6. When you have finished adding and removing applications, click OK.

The new application block rule appears in the Applications Blocking Rules list.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. If you want to apply the block to all of your students, click the All Students tab.

If you want to apply the block to a group, click the group’s tab.

3. Select the application blocking rule you want to activate.

4. Click Activate Rules or select Edit > Activate Rules.

5. If you activate a block on a list of restricted applications, a message appears asking for 
confirmation. Click Block Applications. If one of the selected students is running a restricted 
application, the student’s application closes automatically and any unsaved work is lost. 
Advise students to save their work before you complete this step. If one of the selected 
students tries to open a restricted application, a message appears, advising them that the 
application is blocked.

To create an application blocking rule

To activate an application blocking rule
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If you activate a block on all applications, except for approved applications, the rule activates 
without asking for confirmation. If one of the selected students is already running an unlisted 
application, the student’s application doesn’t close. If one of the selected students tries to 
open an unlisted application, a message appears indicating that the application is blocked.

The Application Block symbol appears beside the selected students in the Students list and 
next to the activated rule in the Application Blocking Rule list.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. Select the rule from the Application Blocking Rules list.

3. Click Deactivate Rules or select Edit > Deactivate Rules.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. Make sure that none of the rules in the Application Blocking Rules list are selected.

3. Click Deactivate Rules or select Edit > Deactivate Rules.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. Select the rule you want to edit.

3. Click Edit Rule or select Edit > Edit Rule.

The Edit Application Blocking Rule dialog box appears.

4. If you want, edit the Block Rule Name.

5. Edit the application blocking rule in the same way as you created it (page 42).

6. When you have finished, click OK. 

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. Select the rule you want to delete.

3. Click Delete Rules or select Edit > Delete Rules.

A message appears asking you to confirm that you want to delete the rule.

4. Click OK.

To deactivate an application blocking rule

To deactivate all application blocking rules

To edit an application blocking rule

To delete an application blocking rule
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Launching an Application on Students’ Computers
With SynchronEyes software, you can remotely launch an application on every student’s computer 
with the click of a button. For example, you can start an application on every student’s computer 
before class starts, so everyone sits down to the same program.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. If you want to launch an application for all your students, click the All Students tab.

If you want to launch an application for the members of a group, click the group’s tab.

3. Click Launch or select Edit > Launch Application.

The Launch Applications dialog box appears.

4. Select an application and click Launch.

The application starts on the selected students’ computers.

If the application launches successfully on all the selected students’ computers, a message 
appears indicating that the application launched successfully. Click OK to clear the message.

If the application isn’t installed on a selected student’s computer, a message appears 
indicating that the application failed to launch on that student’s computer. Click OK to clear the 
message.

5. To launch another application on the selected students’ desktops, repeat step 4.

6. When you’ve finished launching applications, click Cancel.

Closing an Application on Students’ Computers
You can remotely close an application on your students’ computers.

1. Click Applications in the Views toolbar or select View > Applications.

The Applications view appears.

2. If you want to close an application for all your students, click the All Students tab.

If you want to close an application for the members of a group, click the group’s tab.

3. Click Close or select Edit > Close Application.

The Close Applications dialog box appears.

NOTE: If you remotely close a student’s application, the application closes immediately and 
any unsaved work is lost. Advise students to save their work before you perform the next step.

4. Select an application and click Close.

The selected application closes on each selected student’s computer.

5. To close another application, repeat step 4.

6. When you’ve finished closing applications, click Cancel.

To launch an application on students’ computers

To close an application on students’ computers
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Interacting with Students

In this section, you’ll learn how to:

• broadcast your desktop or a student’s desktop (this page)

• pass control of a broadcast to a student (page 47)

• write notes over a student’s desktop or a broadcast (page 47)

• view and respond to a student’s question (page 49)

• conduct a poll (page 50)

• show media to your students (page 51)

• chat with students (page 52)

• send files to and receive files from students (page 55)

• display a specific Web page on your students’ screens (page 57)

Broadcasting Teacher and Student Desktops
You can broadcast your desktop to the entire class or to a group in either Full Screen or Window 
mode. In Full Screen mode, your broadcast fills the students’ screens and they can’t view or use 
other applications during the broadcast. In Window mode, your desktop appears in a window on 
the students’ desktops, and they can switch between this window and other applications.

You can also broadcast a student’s desktop to the entire class or to a group. You can take control 
of the student’s mouse and keyboard, share control with the student or let the student keep 
control.

When you broadcast either your desktop or a student’s desktop, you can give temporary control of 
the broadcast to a student (page 47).

If you’re broadcasting your desktop from a SMART Board interactive whiteboard, you can write on 
the board using a pen tray pen and your notes appear on the students’ desktops. You can also 
write over the students’ desktops using the My Desktop toolbar. For more information, see 
page 47.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. If you want to broadcast to all of your students, click the All Students tab.

If you want to broadcast to a group, click the group’s tab.

3. Click Broadcast or select View > Broadcast.

A message appears, asking if you want to broadcast your desktop.

4. Click Yes.

Your desktop appears to the selected students. The My Desktop toolbar appears on your 
desktop.

To broadcast your desktop
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NOTE: Your desktop is surrounded by a blue border for the duration of the broadcast.

5. If you’re broadcasting from a SMART Board interactive whiteboard, you can write using a pen 
tray pen and your notes appear on the students’ desktops. Otherwise, if you want to write over 
the student’s desktop, select Menu > Pen. For more information on writing notes over a 
student’s desktop, see page 47.

6. To stop the broadcast, select Menu > Stop Broadcasting from the My Desktop toolbar.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. Select the thumbnail of the student whose desktop you want to broadcast. 

3. Click Broadcast or select View > Broadcast.

A message appears, asking if you want to broadcast the selected desktop. 

4. Click Yes.

The desktop appears on the other students’ desktops. The My Desktop toolbar appears on 
your desktop.

NOTE: The student’s desktop is surrounded by a blue border for the duration of the broadcast.

5. To stop the broadcast and continue to monitor the student’s desktop, click Observe or select 
Menu > Observe. For more information on observing a student’s desktop, see page 35. 

6. To stop the broadcast and take control of the student’s desktop, click Control or select Menu 
> Control. For more information on controlling a student’s desktop, see page 36.

7. To capture an image of the student’s desktop, click Capture or select Menu > Capture. For 
more information on capturing an image of a desktop, see page 36.

8. If you’re broadcasting from a SMART Board interactive whiteboard, you can write using a pen 
tray pen and your notes appear on the students' desktops. Otherwise, if you want to write over 
the student’s desktop, click Pen or select Menu > Pen. For more information on writing notes 
over a student’s desktop, see page 47.

9. To stop the broadcast and close the window (or the full screen display), click Stop or select 
Menu > Stop Broadcasting from the My Desktop toolbar.

1. Select Options > Preferences. 

The Preference Settings dialog box appears.

2. Click the Broadcast tab.

3. Set the broadcast mode as either:

– Full Screen (your broadcast fills the student’s screen and they can’t view or use other 
applications) 

– Window (your desktop appears in a window on the student’s desktop and they can switch 
between this window and other applications)

4. Set the mouse and keyboard control for the broadcast of a student’s desktop as either:

To broadcast a student’s desktop

To set the broadcast mode
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– Teacher-only (the teacher has exclusive control of the student’s mouse or keyboard 
during the broadcast)

– Student-only (the student has exclusive control of the mouse or keyboard during the 
broadcast) 

– Shared (both you and the student can control the student’s mouse and keyboard during 
the broadcast, but your actions take precedence over the student’s)

5. Click OK.

Giving Control of a Broadcast to a Student
When you broadcast either your desktop or a student’s desktop, you can give temporary control of 
the broadcast to a student.

1. Broadcast your desktop or a student’s desktop (page 45).

Your desktop appears on the students’ monitors and the My Desktop toolbar appears on your 
desktop.

2. Select Menu > Pass the Chalk from the My Desktop toolbar.

The Pass the Chalk dialog box appears. The alphabetical list of students includes every 
student who’s receiving your broadcast.

3. Select a student, type a message, and click Pass the Chalk.

Your message appears on the student’s screen. When the student clicks OK, they have 
control of your desktop. The desktop’s border changes from blue to red.

NOTE: If you give control to one of your students, you can still use your mouse and keyboard. 
If both you and the student use the mouse or keyboard at the same time, your actions take 
precedence over the student’s.

4. To regain control of your desktop, select Menu > End Pass the Chalk from the My Desktop 
toolbar.

5. To end the broadcast, select Menu > Stop Broadcasting from the My Desktop toolbar.

Writing Notes over a Student Desktop or a Broadcast

If you’re monitoring a student or controlling a student’s desktop, you can write over that student’s 
desktop. Your notes are only visible on that student’s desktop.

You can also write over a broadcast and the digital ink displays on the desktops of everyone 
receiving your broadcast. This is a great way to direct your students’ attention and make helpful 
notes for them.

• If you’re working on SynchronEyes software on a SMART Board interactive whiteboard, you 
can write notes using a pen tray pen. You can change the appearance of the digital ink using 
the options within SMART Board software. For more information, see the SMART Board 
Software Help Center.

• If you’re working at your desktop, you can write notes using the menu options in the floating 
toolbar. You can change the width, color and transparency of the digital ink in SynchronEyes 
software’s preference settings.

To give control during a broadcast to a student
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The digital ink is temporary and the underlying application is unaffected by your notes. 

1. Monitor a student (page 35) or take control of a student’s desktop (page 36).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. When you’ve finished writing, put the pen tray pen back in its slot. When you next make 
contact with the interactive whiteboard, your notes disappear.

1. Monitor a student (page 35) or take control of a student’s desktop (page 36).

2. Click Pen on the Student’s Desktop toolbar.

3. Click and move your mouse across your desktop to write in digital ink.

4. When you’ve finished writing, click Mouse on the Student’s Desktop toolbar to make your 
notes disappear.

1. Broadcast your desktop or broadcast a student’s desktop (page 45).

2. Pick up a pen tray pen and write on the interactive whiteboard.

3. When you’ve finished writing, put the pen tray pen back in its slot. When you next make 
contact with the interactive whiteboard, your notes disappear.

1. Broadcast your desktop or broadcast a student’s desktop (page 45).

2. Click Pen on the My Desktop toolbar.

3. Click and move your mouse across your desktop to write in digital ink.

4. When you’ve finished writing, click Mouse on the My Desktop toolbar to make your notes 
disappear.

1. Select Options > Preferences. 

The Preference Settings dialog box appears.

2. Click the Annotation Pen tab.

3. Set the Width of the digital ink to between 1 and 32 pixels.

4. Click the Color box, select a color, and click OK.

TIP

If you want to save your notes, capture the screen (page 36) before you clear the 
digital ink. 

To write over a student desktop (using a SMART Board interactive whiteboard)

To write over a student desktop (using the Student’s Desktop toolbar)

To write over a broadcast (using a SMART Board interactive whiteboard)

To write over a broadcast (using the My Desktop toolbar)

To change the digital ink’s appearance
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5. If you want, select the Highlighter check box to give the digital ink a greater degree of 
transparency.

6. Click OK.

Viewing and Responding to Students’ Questions
If your students’ SynchronEyes software was installed in Visible mode, they can send questions to 
you and you can send responses to each question. You can save even more time by responding to 
several questions at the same time with a single answer.

When a student asks a question, a Question symbol appears over the student’s thumbnail and 
beside the student’s name in the Students list.

NOTE: If you’re broadcasting (page 45), you can view questions but you must wait until after the 
broadcast to answer. 

1. Click Questions or select Edit > Questions.

The Questions dialog box appears.

2. Select a question and click Chat.

The Answer Student’s Question dialog box appears.

NOTE: As an alternative, you can answer several questions at the same time by selecting 
multiple questions and then clicking Chat.

3. Type your reply in the Message box at the bottom of the dialog box and press the ENTER key.

Your answer appears in the History window of the Answer Student’s Question dialog box.

Your message also appears on the Teacher tab in the student’s SynchronEyes Student Chat 
dialog box. The other students can't view the question or the reply.

Students can also respond to your reply. Similarly, you can continue to send messages to this 
student by typing text in the Message box at the bottom of the dialog box and pressing the 
ENTER key. 

4. When you’ve finished sending messages to this student, close the Answer Student’s Question 
dialog box.

NOTE: When you close this dialog box, the student can still view your answers but if they want 
to communicate with you further, they must create a new question.

5. To answer other student questions, repeat steps 2 through 4.

6. If you want to delete a question from the Questions dialog box, select the question and click 
Clear.

7. When you’ve finished answering questions, click Close.

To respond to a student’s question
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1. During the broadcast, select Menu > Questions.

The Questions dialog box appears.

2. When you’ve finished viewing the questions, click Close.

NOTE: You must wait until after the broadcast to answer questions.

Conducting a Poll
You can send a Yes/No question to your class or a group for them to vote on. SynchronEyes 
software automatically tallies the responses and displays the result of the poll at the bottom of the 
window. 

1. If you want to conduct a poll of all of your students, click the All Students tab.

If you want to conduct a poll of a group of students, click the group’s tab.

2. Click Vote or select Edit > Vote.

The Vote dialog box appears.

3. Type the question.

4. Click OK.

On each student’s computer, a Quick Response for Vote dialog box appears. Students select 
Yes or No, and then click Submit.

On your desktop, a response symbol appears beside each student’s name in the Students list 
and over each thumbnail in the Thumbnails view. The three response symbols are as follows:

–  Student has yet to respond

–  Student voted yes

–  Student voted no

The result of the poll appears at the bottom of the screen.

5. To clear the responses, click Vote or select Edit > Vote, and then click Yes.

To view student questions during a broadcast

To poll students
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Showing Media to Students
You can play media files on your computer and broadcast the media to the entire class, to a group 
or to an individual student.

1. Click Thumbnails in the Views toolbar or select View > Thumbnails.

The Thumbnails view appears.

2. If you want to play the media file to all of your students, click the All Students tab.

If you want to play the media file to a group, click the group’s tab.

If you want to play the media file to selected students, select their names in the Students list.

3. Click Show Media or select View > Show Media.

The Send Media File dialog box appears.

4. Browse to and select the media file you want to play. Click Send.

The Sending Media dialog box appears. This dialog box displays the estimated time it will take 
to send this file to the selected students. All of the media file controls, such as the Play and 
Stop buttons, are disabled until all the students have received the file. When all students have 
received the media file, it starts playing automatically.

NOTE: If you decide that you don’t want to play the media file (for example, if the estimated 
time is too long or you decide to play a different media file), click Cancel. When the message 
appears asking for confirmation, click Yes.

5. When all the selected students have received the file, you can control the media file as follows:

– Click Play or select Control > Play to play the media file.

– Click Pause or select Control > Pause to pause the media file.

NOTE: If you click Pause and then click Play, the media file restarts from the point at 
which you paused it.

– Click Stop or select Control > Stop to stop the media file.

NOTE: If you click Stop and then click Play, the media file restarts from the beginning.

Whenever you click a media control button, the action affects the display of all the 
selected students. All the students see the same segment of the media file. 

6. You can control the size of the media window. When you change the size of the window on 
your screen, this change is mirrored by the media window on each student’s screen.

Select View > 50%, View > 100% or View > 200% to change the size of the media window.

Click Full Screen or select View > Full Screen to display the media file as full screen on both 
your screen and your students’ screens. To return to Window mode, click Back to Window.

NOTES 

– If you play the media file in full screen, the Playing Media toolbar appears. You can use 
this toolbar to play, pause and stop the file.

– If you want to prevent students from using other applications during the broadcast of the 
media file, display the media file in full screen.

To show media
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7. To leave the media window open but play a different media file, select File > Open, browse to 
and select the media file you want to play, and click Open.

8. To close the media window, select File > Exit.

Chatting with Students
SynchronEyes software allows you to chat with your whole class or a specific group. By restricting 
your comments to a group, you don’t distract students with messages that don’t apply to them. If 
you want to send a message to several students only, you can send a private message which is 
only visible to the selected students. 

You can view all chat messages, including the ones between students, in the History window of the 
Chat view. All students can view the chat history of messages displayed on the All Students tab. 
However, students must be a member of the group to view the messages on a group’s chat history.

At any time during your chat, you can save the chat history as a text (.txt) file.

You can also clear the messages in the chat history for the current group tab.

If you want, you can allow students (either the whole class or a group) to chat with each other, 
even when you’re not contributing to the messages. 

NOTE: Students using SynchronEyes software in Hidden mode can’t initiate a chat, even if you 
allow chatting. However, they can respond to your messages.

1. Click Chat in the Views toolbar or select View > Chat.

The Chat view appears.

2. If you want to chat with all of your students, click the All Students tab.

If you want to chat with a group, click the group’s tab.

NOTE: If you want to chat with selected students, use private messages instead. For more 
information, see page 53.

3. Type your message in the Message text box at the bottom of the screen and press the ENTER 
key.

On the current group tab, your message appears in the History window of the Chat view.

Your message also appears in the equivalent tab of the students’ SynchronEyes Student Chat 
dialog box. Each student’s SynchronEyes Student Chat dialog box has a tab for every group of 
which that student is a member. Students can’t view a group’s chat history if they’re not in that 
group.

NOTE: If your students haven’t opened their SynchronEyes Student Chat dialog box, tell them 
to double-click the SynchronEyes icon in the system tray and select Chat.

TIP

For easier file management, create separate chat folders for each group, and enter 
the current date as part of the file name.

To chat with students
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4. To allow students to participate in the chat session, click Enable (so it appears selected) or 
select Edit > Enable Chat (so it’s checked).

NOTE: If you don’t enable student chat, students can’t reply to your message.

When a student creates a new message in the SynchronEyes Student Chat dialog box, this 
message appears on your desktop in the History window of the Chat view. If a student sends 
the message to a specific group, the message appears on your desktop on the equivalent 
group tab.

5. Continue to type new messages and view your students’ replies.

6. When you’ve finished chatting, you can click Enable (so it doesn't appear selected) or clear 
the selection of Edit > Enable Chat to prevent your students from continuing to chat. If you 
disable student chat, students can still view the chat history but can’t add new messages. To 
prevent students from viewing the chat history, clear the messages for the current group tab.

1. Click Chat in the Views toolbar or select View > Chat.

The Chat view appears.

2. Select a student or several students from the Students list.

3. Click Message or select Edit > Private Message. 

The Chat dialog box appears.

4. Type a message in the Send Message box at the bottom of the dialog box and press the 
ENTER key.

Your message appears in the History window of the Chat dialog box.

Your message also appears in the students’ SynchronEyes Student Chat dialog box. Each 
student's SynchronEyes Student Chat dialog box has a tab for every group of which that 
student is a member. When they receive a private message from you, your message appears 
in an additional tab called Teacher. The other students can’t view the private message.

When a student selects the Teacher tab and creates a new message, the message appears in 
the Chat dialog box on your desktop.

5. Continue to add new messages and view your students’ replies.

6. When you’ve finished chatting, close the Chat dialog box.

NOTE: When you end the chat, the selected students can still view the chat history but can’t 
add new messages.

To chat privately with selected students
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1. Click Chat in the Views toolbar or select View > Chat.

The Chat view appears.

2. Select the group tab for the chat history you want to view and save.

3. Click Save or select File > Save.

The Save As dialog box appears.

4. Browse to an appropriate location for the file.

5. Type the File Name.

6. Click Save.

NOTE: Students can’t save the chat history.

You can also copy the chat history by highlighting text and pressing the CTRL+C keys.

1. Click Chat in the Views toolbar or select View > Chat.

The Chat view appears.

2. Select the group tab for the chat history you want to clear.

3. Click Clear or select Edit > Clear History.

A message appears asking for confirmation.

4. Click Yes.

NOTE: This clears the chat history only for the current group tab.

NOTE: Students using SynchronEyes software in Hidden mode can’t initiate a student chat, even if 
you enable it. They can respond to chat only if you initiate it.

1. Click Chat in the Views toolbar or select View > Chat.

The Chat view appears.

2. If you want to enable or disable student chat for your whole class, click the All Students tab.

If you want to enable or disable student chat for a group, click the group’s tab.

3. To enable student chat, click Enable (so it appears selected) or select Edit > Enable Chat.

To prevent student chat, click Enable (so it doesn’t appear selected) or clear the selection of 
Edit > Enable Chat. If you disable student chat, your students can still view the chat history, 
but can't add new messages. To prevent students from viewing the chat history, clear the 
messages for the current group tab.

NOTE: You can enable student chat for one group and disable it for another.

To save the chat history

To clear the chat history

To enable or disable student chat
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Sending and Receiving Files
You can easily send files to your class using SynchronEyes software and, if your students’ 
SynchronEyes student-station software was installed in Visible mode, they can send files to you. 
The File Transfer view lists all of the files that you send or receive.

You can also cancel file transfers, open sent and received files, and clear files from the File 
Transfer view. 

You can change the preferences to customize the behavior of files that you send to and receive 
from students. You can also use preferences to: 

• launch sent files automatically

• change the file location of received files

• customize the organization of received files

If you send a file to one student, the file transfer goes very quickly. However, if you send a file to 
many students at once, the transfer takes longer and your students won’t necessarily receive the 
file at the same time. In general, transfer speed is affected by:

• the variability of the student computers (for example, a mix of slow and fast computers)

• the amount of other network traffic

• the network’s speed

1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. If you want to send the file to all of your students, click the All Students tab.

If you want to send the file to a group, click the group’s tab.

If you want to send the file to selected students, select their names in the Students list.

3. Click Send File or select File > Send File.

The Send File dialog box appears.

4. Browse to and select the file you want to send, and click Send.

NOTES 

– If you want to cancel a file transfer that’s in progress, select the file in the Files Sent list 
and click Cancel. No portion of the file is transferred and the file is removed from the Files 
Sent list.

– If you or the student close SynchronEyes software while a file transfer is in progress, the 
transfer is cancelled.

As the file transfer begins, the file name appears in the Files Sent list. When the transfer is 
complete, the status changes from the percentage transferred to Complete.

NOTE: If your students’ SynchronEyes software was installed in Visible mode, they can 
browse and open received files using SynchronEyes software.

To send a file to students
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1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. If you want to check for files sent by all of your students, click the All Students tab.

If you want to check for files sent by a group, click the group’s tab.

NOTE: If you close SynchronEyes teacher-station software while a file transfer is in progress, 
the transfer is cancelled.

1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. Click the appropriate group tab.

3. Select the file you’d like to open.

4. Click Open or select File > Open.

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Click the File Transfer tab.

3. If you want the files you send to open automatically, select the Open Files Automatically on 
Student’s Computers check box. Otherwise, clear the selection in this check box.

4. If you want to change the default file location of received files, click Custom. Click Browse, 
navigate to and select the folder that you want, and click OK.

5. If you want to organize received files by date, select the Organize the stored files by their 
submission date option.

6. Click OK.

1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. Click the appropriate group tab.

3. Select the file in the file list.

NOTE: A confirmation message won’t appear. Ensure you have selected the correct file 
before you perform the next step.

4. Click Clear or select Edit > Clear.

To check for sent files from students

To open a file

To customize file transfer preferences

To clear a file from the file list
56 Interacting with Students 99-00396-04 REV B0



1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. Click the appropriate group tab.

3. Make sure no files are selected in the file list.

4. Click Clear or select Edit > Clear.

A message appears asking for confirmation.

5. Click Yes.

Launching a Web Page
You can remotely launch Internet Explorer and open a specific Web page on the desktops of your 
whole class, a group or selected students.

NOTE: You can’t launch Internet Explorer on a student’s desktop if the student is blocked from 
accessing the Internet or blocked from using Internet Explorer.

You can also launch a Web page on your students’ computers using the SynchronEyes software 
toolbar in Internet Explorer.

1. Click File Transfer in the Views toolbar or select View > File Transfer.

The File Transfer view appears.

2. If you want to display the Web page on the desktops of all of your students, click the All 
Students tab.

If you want to display the Web page on the desktops of a group, click the group’s tab.

If you want to display the Web page on the desktops of selected students, select their names 
in the Students list.

3. Click Share Web or select File > Share Website.

The Internet Share Web Address dialog box appears.

4. Type the Web address, or click Favorites and select a Web address.

5. Click Send WWW.

Internet Explorer starts and opens the Web page on both your desktop and the desktops of the 
selected students.

1. Open Internet Explorer.

2. Browse to the Web page that you want to display to your students.

3. If you have not done so already, select View > Toolbar > SynchronEyes within Internet 
Explorer to display the SynchronEyes software toolbar.

4. Click Send to Students.

To clear all files (both sent and received)

To launch a Web page

To launch a Web page using the SynchronEyes software toolbar
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NOTE: Using this method, you automatically display the Web page on the desktops of all the 
connected students. You can’t display it solely for a group or individual students.
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Creating and Distributing Interactive Quizzes

SynchronEyes software facilitates every aspect of quizzes, from creating, distributing, collecting 
and marking quizzes to saving student responses and summarizing results.

Using the Quiz Wizard, you can quickly create an interactive quiz made up of various types of 
questions. You can customize the questions using images, font styles and colors, mathematical 
symbols and more.

You can distribute the quiz to your whole class or to a specific group of students. When students 
finish a distributed quiz, they can click Submit to Teacher to send the completed quiz back to you. 
If some students don’t return their quizzes within the time you have allotted for the quiz, you can 
collect the remaining quizzes automatically. 

SynchronEyes software automatically marks all Multiple Choice, Ordering and Matching 
questions. It also marks any Question and Answer type questions that you’ve set as Mark 
Automatically. However, SynchronEyes software can’t mark Essay questions. You’ll receive a 
Summary of Results, including the average score for the class, individual student scores and 
percentages.

SynchronEyes software automatically saves all quizzes (.sqz files) and class-result summaries 
(.html files). By default, all the files are stored in your My Documents folder, but you can store them 
anywhere you like. If you create a quiz using a different Teacher ID, you can add that quiz to the 
current Quiz view. Quiz results and quiz summaries are automatically stored in the same folder as 
the distributed quiz.

Changing the Language of the Quiz Wizard Interface

1. Select Options > Language.

The SynchronEyes Language dialog box appears.

2. Select the language you want from the list.

3. Click OK.

A message appears confirming that you’ve changed the language for the interface and this will 
take effect after you restart the Quiz Wizard.

4. Click OK.

The interface will be in your chosen language the next time you start the Quiz Wizard.

TIP
You can install a stand-alone version of the Quiz Wizard on a separate computer. 
This enables you to prepare quizzes at home. For more information on installing a 
stand-alone version of the Quiz Wizard, see page 14.

To change the language of the Quiz Wizard interface
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Creating a Quiz 
You can create an interactive quiz using the templates in the Quiz Wizard. When you create a 
quiz, it’s automatically saved under your current Teacher ID. However, if you want to distribute a 
quiz that was created under a different Teacher ID, you can add the quiz to the Quizzes list.

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. Click Create, or select File > Create.

The Create New Quiz dialog box appears.

3. Type a name for the new quiz and click Save.

NOTE: Don’t include a # symbol in quiz names.

The SynchronEyes Quiz Wizard appears. 

4. Type the Quiz Name, Class, Teacher and Instructions. When the quiz appears in the Quiz 
window on the students’ screens, this information appears at the top of that quiz window.

5. Create the questions. For more information on creating questions, see the following pages.

NOTE: You can preview the quiz at any time. To preview your question, select View > 
Preview Quiz. When you’ve finished previewing the quiz, select View > Create/Edit Quiz.

6. When you’ve typed all of the questions, click Save, or select File > Save.

7. Select File > Exit to close the Quiz Wizard.

The new quiz is added to the Quizzes list.

Creating Questions
Using the Quiz Wizard, you can create interactive quizzes that contain a mixture of question types. 
Create your quiz using the Quiz Wizard's templates, and customize the questions using images, 
font styles and colors, mathematical symbols and more.

1. If you’re creating the first question, a blank template appears automatically. If you’re creating 
an additional question, click New Question or select Edit > New Question.

2. Type the question in the Question box.

3. Set the question type and enter the appropriate type of information for the question. For a 
description of question types, see page 61.

4. If you want, you can add an image to the question (page 62).

5. If you want, you can change the appearance of the question or answer (page 62).

6. If you want, you can insert a mathematical symbol into the question or answer (page 62).

7. To create additional questions, repeat steps 1 through 6.

To create a quiz

To create a new question
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When you create or edit a question, its key characteristic is its question type, because this dictates 
how the student answers the question. For all types of questions, except for essays, you must 
provide additional information after you select the question type. 

Multiple Choice (Random Answer Order)

1. Select Multiple Choice (Random Answer Order) from the Type list.

2. Type the Correct Response and up to four Incorrect Responses.

The correct and incorrect responses are presented in a random order when the question 
appears on the students’ screens.

Multiple Choice (Static Answer Order)

1. Select Multiple Choice (Static Answer Order) from the Type list.

2. Type up to five possible Answers. Indicate which is the correct answer by clicking on that 
response in the Correct Answer column.

The answers appear in this order when the question appears on the students’ screens.

Question and Answer

1. Select Question and Answer from the Type list.

2. If you want, you can click Mark Automatically and type the answers you would accept as a 
correct response. This is only appropriate if the answer is short because the student’s answer 
has to match a correct response exactly before it can be marked correct.

Ordering

1. Select Ordering from the Type list.

2. Type up to five answers that you want the student to arrange into the right order. When this 
question appears on the students’ screens, the five answers are presented in a random order.

3. If you want to customize the marking of this question, perform these steps:

a. Click Customized Marking.

The Customized Marking dialog box appears.

b. Type the number of points to be awarded when all the items are ordered correctly or the 
number of points to be awarded for each correctly ordered item.

c. Click OK.

Matching

1. Select Matching from the Type list.

2. Type up to five Items and the Correct Matches for these items. When this question appears on 
the students’ screens, the five correct matches are presented in a random order.

3. If you want to customize the marking of this question, perform these steps:

a. Click Customized Marking.

The Customized Marking dialog box appears.

b. Type the number of points to be awarded when all the items are matched correctly or the 
number of points to be awarded for each correctly matched pair.

c. Click OK.

To set the question type
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Essay

Select Essay from the Type list. You don’t need to provide additional information for Essay 
questions.

1. Select the question to which you want to add the image.

2. Click Add Image or select Edit > Add Image.

The Insert an Image File dialog box appears.

3. Browse to and select the image that you want to add.

4. Click Insert.

NOTE: The maximum image size is 540 × 540 pixels. If you insert a larger image, the image is 
scaled to fit within a 540 × 540 area.

1. Browse to the folder that contains the image using Windows Explorer.

2. Drag the image from this folder and drop it onto the question in the Quiz Wizard.

1. Scroll to the question that contains the image in the Quiz Wizard. 

2. Drag the image from this question and drop it onto the other question in the Quiz Wizard.

1. Select the question from which you want to remove the image.

2. Click Delete Image or select Edit > Remove Image.

1. Select the question you want to edit.

2. Highlight the portion of text you want to change and select Format > Font.

The Font dialog box appears.

3. Select the Font, Font Style and Size. If you want to, select a different Color from the list. If you 
want to add a text effect, select Superscript, Subscript or Underline.

4. Click OK. 

NOTE: You can also change font settings by highlighting text and using the formatting buttons 
in the toolbar.

1. Click Math Symbols or select Format > Mathematical Symbols.

The Mathematical Symbols dialog box appears.

2. Select the question to which you want to add a mathematical symbol.

To add an image to a question

To add an image to a question using the drag and drop feature

To copy an image into another question using the drag and drop feature

To remove an image from a question

To edit the appearance of a question

To insert a mathematical symbol in a question
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3. Position the cursor where you want to insert the symbol.

4. Click a mathematical symbol type, for example, click alpha to display a list of lowercase Greek 
characters.

5. Click the mathematical symbol you want to insert.

The selected mathematical symbol appears in your question.

6. If you want to add more mathematical symbols, repeat steps 2 through 5.

7. Close the Mathematical Symbols dialog box.

To select a question, click to the left side of the question or anywhere within the boundaries of the 
question.

The currently selected question has a black triangle on its left side.

You can also navigate through the Quiz Wizard’s text boxes using menu options.

• To select the next box, click Next Item or select Edit > Next Item. 

• To select the previous box, click Previous Item or select Edit > Previous Item.

1. Within the Quiz Wizard, select the question you want to copy. 

2. Click Copy or select Edit > Copy.

3. Select the question that you want to immediately precede the copied question.

4. Click Paste or select Edit > Paste.

The copied question appears after the selected question.

1. Within the Quiz Wizard, click and hold on the top left corner of the question you want to copy. 
A blue border appears around the selected question.

2. Drag the question to its new position but don’t release the mouse button. The new position is 
indicated by a thick, blue line.

3. Press and hold the CTRL key.

4. Release the mouse button.

5. Release the CTRL key.

The copied question appears.

1. If you haven’t done so already, open both quizzes, each in their own Quiz Wizard.

2. Select the question you want to copy.

3. Click Copy or select Edit > Copy.

To select an existing question

To copy a question and paste it in the current quiz using menu options

To copy a question and paste it in the current quiz using the drag and drop feature

To copy a question and paste it into another quiz using menu options
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4. In the other Quiz Wizard, select the question that you want to immediately precede the copied 
question.

5. Click Paste or select Edit > Paste.

The copied question appears after the selected question.

1. If you haven’t done so already, open both quizzes, each in their own Quiz Wizard.

2. Click and hold on the top left corner of the question that you want to copy. A blue border 
appears around the selected question.

3. Drag the question into the other Quiz Wizard. The question’s position in the other quiz is 
indicated by a thick, blue line.

4. Release the mouse button.

The copied question appears.

1. Within the Quiz Wizard, select the question you want to copy.

2. Click Copy or select Edit > Copy in the Quiz Wizard.

3. Click Paste or select Edit > Paste in the other program.

1. Within the Quiz Wizard, click and hold on the top left corner of the question. A blue border 
appears around the selected question.

2. Drag the question into the other program.

NOTE: For information on how to edit the quiz within another program, see page 67.

1. Select the question that you want to move.

NOTE: The currently selected question is indicated by a black triangle on its left side.

2. To move a question to later in the quiz, select the question, and then click Move Downward or 
select Edit > Move Question Down. 

To move a question to earlier in the quiz, select the question, and then click Move Upward or 
select Edit > Move Question Up.

As an alternative, select the question that you want to move, click Cut or select Edit > Cut, 
select the question that you want to immediately precede the copied question, and click Paste 
or select Edit > Paste.

To copy a question and paste it into another quiz using the drag and drop feature

To copy a question and paste it into another program using menu options

To copy a question and paste it into another program using the drag and drop 
feature

To move a question using menu options
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1. Click and hold on the top left corner of the question that you want to move. A blue border 
appears around the selected question.

2. Drag the question to its new position in the quiz. The new position is indicated by a thick, blue 
line.

3. Release the mouse button.

1. Select the question that you want to delete.

NOTE: The currently selected question has a black triangle on its left side.

2. Click Delete Question or select Edit > Delete Question.

The Confirm Question Deletion message appears.

3. Click Yes.

Adding a Quiz
When you create a quiz within SynchronEyes software, you automatically save it under your 
current Teacher ID. If you want to distribute a quiz that was created under a different Teacher ID 
(or in the stand-alone version of the Quiz Wizard), you can add it to the current Quiz view.

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. If you want to distribute the quiz to all of your students, click the All Students tab.

If you want to distribute the quiz to a group, click the group’s tab.

3. Click Add or select Edit > Add.

The Add Quiz dialog box appears.

4. Select the quiz that you want to add to the Quiz view and click Add.

The quiz appears in the Quizzes list.

Viewing and Editing a Quiz
You can edit a previously created quiz using the Quiz Wizard. 

NOTE: You can only view and edit quizzes saved under the current Teacher ID. To edit a quiz that 
was created under a different Teacher ID (or in the stand-alone version of the Quiz Wizard), add 
the quiz to the Quizzes list for your current Teacher ID (see above).

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

To move a question using the drag and drop feature

To delete a question

To add a quiz

To edit a quiz
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2. Select the quiz you want to edit from the Quizzes list, and click View or select File > View.

The SynchronEyes Quiz Wizard appears. 

3. If you want, edit the Quiz Name, Class, Teacher and Instructions. When the quiz appears on 
the students’ screens, these appear at the top of that quiz window.

4. If you want, edit the quiz by:

– creating new questions (page 60)

– editing existing questions (page 62)

– changing the order of the questions (page 64)

– deleting existing questions (page 65)

5. When you’ve finished editing the quiz, click Save or select File > Save. 

You can also save your edited quiz with a different name. Select File > Save As, type a new 
file name and click Save.

NOTE: Don’t include a # symbol in quiz names.

6. When you’ve finished editing the quiz, select File > Exit to close the Quiz Wizard.

Deleting Quizzes
If you want, you can delete a previously created quiz from the Quizzes list. 

You’re not deleting the quiz from your computer: you’re simply removing it from the list. If you want, 
you can add it to the Quizzes list later.

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. Select the quiz you want to edit from the Quizzes list, and click Remove or select File > 
Remove.

A message appears asking you if you are sure you wish to delete the quiz.

3. Click Yes.

TIP
You can preview the quiz at any time. To preview your question, select View > 
Preview Quiz. When you’ve finished previewing the quiz, select View > 
Create/Edit Quiz.

To delete a quiz
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Printing Quizzes
When you’re creating or editing a quiz, you can print the preview of your quiz.

NOTE: The following instructions assume that you’ve already opened a quiz in the Quiz Editor 
either by creating a quiz or editing an existing quiz.

1. Click Print or select File > Print.

The Print Preview window appears.

2. Click Print.

The Print dialog box appears.

3. Select your printer and click Print.

Editing Quizzes in Another Program
You can edit quizzes within another program (for example, Microsoft Word). 

1. Open the quiz in the other program (for example, Microsoft Word).

The text file of your quiz includes all of the text from your quiz, separated by a series of special 
tags. The table below explains the meaning of each tag. 

To print a quiz

To edit a quiz in another program

Tag Meaning
<Quiz> The start of a quiz
<Title> The title of the quiz
<Class> The class taking the quiz
<Teacher> The teacher distributing the quiz
<Instructions> The instructions given to the class
<Q> The start of a question
<MULTI> The question type is Multiple Choice
<QANDA> The question type is Question and Answer
<ORDER> The question type is Ordering
<MATCH> The question type is Matching
<ESSAY> The question type is Essay
<UNDEF> The question type is undefined
<A> The start of an answer
<M> The start of an answer that matches with the previous 

answer in a Matching question
<C> The start of a correct answer in a multiple choice 

question. If you don’t specify the correct answer, the Quiz 
Wizard assumes the first answer is correct.
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An example of a short quiz could be:

<Quiz>
<Title>Test Quiz
<Class>5A
<Teacher>Mr. Jones
<Instructions>You have 10 minutes to complete the quiz.

<Q>Multiple Choice Random Question with answer specified: 2+2 = ?
<MULTI>
<A>3
<A>5
<C>4

<Q>Multiple Choice Static Question without a specified answer: What 
color is the sky?
<MULTI>
<A>Blue
<A>Yellow
<A>Pink

<Q>Matching Question: Match the Opposites.
<MATCH>
<A>Good
<M>Bad
<A>Up
<M>Down
<A>Right
<M>Wrong

<Q>Ordering Question: Order the values.
<ORDER>
<A>-5
<A>0
<A>5

<Q>Question and Answer Question, no specified answers: What is the 
square root of 16?
<QANDA>

<Q>Question and Answer Question, specified answers: What is the 
square root of 25?
<QANDA>
<A>5
<A>-5

<Q>Essay Question: If you know two internal angles and the length of 
one side of a right-angled triangle, explain how you would calculate 
the third internal angle and the length of the other sides.
<ESSAY>
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Importing a Text File
You can import the text files of quizzes that you’ve edited and saved within another program (such 
as Microsoft Word).

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. Click Create or select File > Create.

The Create New Quiz dialog box appears.

3. Type a file name for the new quiz and click Save.

The SynchronEyes Quiz Wizard appears. 

4. Select File > Import Text File.

The Import Text File as Quiz dialog box appears.

5. Browse to and select the text file, and click Open.

Setting Quiz Preferences
You can customize the SynchronEyes software preferences that relate to quizzes.

1. Select Options > Preferences.

The Preference Settings dialog box appears.

2. Click the Quiz tab.

3. If you want the quiz questions to appear in a random order on each student’s screen, select 
the Randomize question order for each student check box.

NOTE: The advantage of randomizing the questions is that if the questions appear in a 
different order on each student’s screen, it’s more difficult for a student to copy a neighbor’s 
answers. However, if you want the quiz questions to appear in the order in which they appear 
in the Quiz Wizard, clear the selection in this check box.

4. By default, when you distribute a quiz, you’re asked what you want to return to your students 
after the quiz is returned and marked. You can choose to return:

– nothing

– the quiz results only

– the quiz results and the marked quizzes

To receive this question when you distribute a quiz, select Specify quiz return options every 
time a quiz is administered.

To stop receiving this question, clear the selection. If this question is disabled, SynchronEyes 
software returns the same amount of information as the most recently distributed quiz.

5. If you want the quiz window to appear in Full Screen mode on the students’ computers, select 
Show quiz full screen on student computers.

To import a text file

To set quiz preferences
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If you want the quiz window to appear as a window on the students’ computer, select Show 
quiz in window mode on student computers.

NOTE: If students receive their quiz in Full Screen mode, they are automatically restricted 
from using other applications and the Internet during the quiz. However, if students receive the 
quiz in Window mode, they can access other applications and the Internet, provided you 
haven’t specifically blocked access to an application or the Internet.

6. If you want SynchronEyes software to generate additional quiz result statistics, including the 
median, range and standard deviation of your students’ scores, select Enable Advanced 
Statistics.

7. If you want to set a pass mark for the quiz, select Pass/Fail Threshold and type the pass 
mark.

8. Click OK.

Distributing a Quiz
After you have created, edited, or added a quiz, you can distribute the quiz to your whole class or 
to a specific group.

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. If you want to send the quiz to all of your students, click the All Students tab.

If you want to send the quiz to a group, click the group’s tab.

3. Select the quiz you want to distribute.

4. Click Start Quiz or select Edit > Start Quiz.

The quiz either fills each student’s screen or appears in a resizable window, depending upon 
your current preferences. For more information, see page 69.

Collecting Quizzes
Your students can click Submit to Teacher to send their completed quizzes back to you. However, 
if some students don’t return their quizzes within the time you’ve allotted for the quiz, you can 
collect the remaining quizzes automatically.

1. Click Quiz in the Views toolbar or select View > Quiz.

The Quiz view appears.

2. If you sent the quiz to all of your students, click the All Students tab.

If you sent the quiz to a group, click the group’s tab.

3. Select the quiz.

4. Click End Quiz or select Edit > End Quiz. 

By default, quiz results are automatically stored in the same file location as the distributed 
quiz.

To distribute a quiz

To collect quizzes
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Marking a Quiz
When you receive or collect quizzes, SynchronEyes software automatically marks all Multiple 
Choice, Ordering and Matching questions. It also marks any Question and Answer type questions 
that you set as Mark Automatically.

Viewing and Saving Quiz Results
After SynchronEyes software marks the quiz, a results summary appears in the list of quizzes in 
the Quiz view. If you select this summary, it appears in the lower half of the view. If you double-
click the summary, it opens in a separate window. The results summary displays the score and 
percentage for each student and the average score and percentage for the class. You can view the 
completed and marked quiz for a particular student by clicking the student’s name in the summary 
of results.

If you selected the Enable Advanced Statistics option (see “Setting Quiz Preferences” on 
page 69), you can also view additional quiz result statistics, including the median, range and 
standard deviation of your students’ scores.

By default, SynchronEyes software automatically saves quiz summaries in the same file location 
as the distributed quiz.

When you close SynchronEyes software, it clears the result summaries from the Quiz view. 
However, it doesn’t delete them and you can view the result summaries by browsing to their file 
location.
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Multiple Teachers and Teacher Aides

As the teacher, you can use SynchronEyes software to monitor, control and communicate with 
your class. However, you can allow colleagues limited access to SynchronEyes software so that 
they can monitor your class. SynchronEyes software refers to these additional teachers as teacher 
aides. They can access the Thumbnails view and monitor the whole class, a group or an individual 
student. However, teacher aides can monitor your class only if you permit it. You have total control 
over who can access your class.

You can allow up to five teacher aides to monitor your class at a time.

Teacher aides can monitor classes and students but they can’t use the more advanced features of 
SynchronEyes software, such as taking control of a student’s desktop, locking out students, 
blocking applications and so on.

At any time, you can view which teacher aides have joined your class. You can also withdraw a 
teacher aide’s access to your class.

NOTE: If you want to use a particular installation of SynchronEyes software to only monitor a class 
as a teacher aide, you don’t require an additional license for this installation. If you install an 
evaluation version of SynchronEyes software (page 13), you can use all of the features of 
SynchronEyes software for a limited time. After the evaluation period expires, you can’t use many 
of SynchronEyes software’s features but you can still monitor another teacher’s class as a teacher 
aide.

Controlling Teacher Aides
Teacher aides can monitor your class only if you select the Allow Teacher Aides option and you 
accept their request to join.

If you think you might accept a join request from a teacher aide, select Options > Allow Teacher 
Aides. If a teacher aide then tries to join your class, you receive a join request (see below). You 
can still prevent specific teacher aides from joining your class by declining their join request.

If you don’t want any teacher aides to join your class, clear the selection of Options > Allow 
Teacher Aides. If a teacher aide then tries to join your class, a message advises them that they 
can’t join your class.

If a teacher aide attempts to join your class and you selected the Allow Teacher Aides option 
(see above), the Teacher Aide Join Request dialog box appears.

To allow a teacher aide to join your class, click Allow. The Thumbnails view for your class appears 
on the teacher aide’s screen.

To allow teacher aides

To block teacher aides

To respond to a teacher aide join request
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To prevent a teacher aide from joining your class, click Decline. If you decline a teacher aide’s join 
request, the teacher aide receives a message advising that the request was declined.

Viewing the Teacher Aides and Withdrawing Access
At any time, you can view which teacher aides have joined your class and withdraw a teacher 
aide’s access.

1. Select Connect > Teacher’s Aides > View Connected.

The View Teacher Aides dialog box appears.

2. If you want to withdraw a teacher aide’s access to your class, select the teacher aide and click 
Disconnect.

3. Click OK.

Joining a Class as a Teacher Aide
You can join another teacher’s class and monitor the desktops of all the students, a group or an 
individual student. As a teacher's aide, you can access the Thumbnails view and monitor students. 
However, you can’t use the more advanced features of SynchronEyes software, such as taking 
control of a student’s desktop, locking out students, blocking applications and so on.

To join a class as a teacher’s aide, you must request and receive permission from the teacher.

1. Select Connect > Teacher’s Aide > Join a class.

The Join a Teacher’s Class dialog box appears.

2. Select the Teacher ID for the class you want to join.

OR

Select Connect via host name or IP address box, enter the host name or IP address, and 
click Join.

If the teacher hasn’t selected the Allow Teacher Aides option, a message appears advising 
you that you can’t join this class.

If the teacher has selected the Allow Teacher Aides option, the Teacher Aide Join Request 
dialog box appears on the teacher’s desktop. This dialog box informs the teacher that you 
want to join the class and gives them the option to accept or decline your request.

– If the teacher declines, a message appears advising you that your request has been 
refused.

– If the teacher accepts, you join the class as a teacher aide. The Thumbnails view for the 
class appears on your desktop.

The teacher can later withdraw your access to the class.

Select Connect > Teacher’s Aide > Disconnect from class.

To view the current teacher aides and withdraw access

To join a class as a teacher’s aide

To leave a class
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Customer Support

Training
Do you need training on your SMART product? 

Visit http://smarttech.com/trainingcenter for free training materials and information on our training 
services.

Contacting SMART Technical Support
SMART’s Technical Support team welcomes your call. However, you may first want to contact your 
local reseller if you experience any difficulty with your SMART product, as they may be able to 
solve the problem without delay.

All SMART products include free telephone, fax and e-mail support.

Telephone: 1.866.518.6791 (toll-free in Canada/U.S.) or 
+1.403.228.5940 (all other countries)

(Available 7 a.m. – 6 p.m. Mountain time from Monday to Friday)

Fax: +1.403.806.1256

E-mail: support@smarttech.com

Website: www.smarttech.com/support

When you phone SMART Technical Support, it’s helpful if you have access to your product during 
the call. The support representative may ask you for the following information:

• when you purchased the product

• the reseller’s name

• the version of your operating system

General Inquiries
Main Switchboard: 1.888.42.SMART (toll-free in Canada/U.S.) or

+1.403.245.0333 (all other countries)

Fax: +1.403.228.2500

E-mail: info@smarttech.com

Address: SMART Technologies Inc.
1207 – 11 Avenue SW, Suite 300
Calgary, AB  T3C 0M5
CANADA

Registration
To help us serve you, register online at www.smarttech.com/registration.
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Sending Feedback
You can help us improve our technical documentation by e-mailing your comments to 
TechnicalDocumentation@smarttech.com.

Obtaining More Information for Your Product
Visit www.smarttech.com/support to:

• download pdf copies of our user guides, installation instructions and more

• read technical bulletins, FAQs and tips 

• troubleshoot a problem

• explore our resource centers to learn about conferencing and room control systems
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