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Other resources 4

This guide explains how to use SMART Ink™ with your SMART interactive product.

About SMART Ink
You can use SMART Ink to write and draw in digital ink over open applications, files, folders,

websites and any other open window on your computer. When youmove, resize or minimize a

window, the ink stays with the window.

You can write over each tab in Internet Explorer® and Chrome™ Internet browsers or over a video

without pausing it or interfering with the video’s interactivity. You can highlight content on the

screen and move, copy and paste and erase digital ink notes or convert them to text. You can also

capture notes as an image and save the image in a SMART software file.

When you openMicrosoft® Word, Excel® or PowerPoint® inWindows® operating systems, you can

use the Microsoft ink tools to write in files.
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About other SMART software
SMART Ink and SMART Product Drivers are included with SMART Notebook® collaborative

learning software and SMART Meeting Pro® software.

SMART Product Drivers
SMART Product Drivers enables your computer to detect input from SMART interactive products.

SMART Ink works with SMART Product Drivers to give you the ability to write on the screen with

the interactive product’s pens using the drawing tools in the SMART Ink dynamic toolbar.

SMART Notebook software
SMART Notebook software is designed for education users.

Using your SMART interactive product’s pens and the drawing tools in the SMART Ink dynamic

toolbar, you can write in SMART Notebook software, and the digital ink becomes part of the

SMART Notebook file.

SMART Meeting Pro software
SMART Meeting Pro software is designed for business users.

Using your SMART interactive product’s pens and the drawing tools in the SMART Ink dynamic

toolbar, you can write in SMART Meeting Pro software, and the digital ink becomes part of the

SMART Meeting Pro file.

What’s new in SMART Ink
SMART Ink 4.0 and 4.1 introduced a number of new and enhanced features.

Presentation tools
In addition to the Capture toolbar, the text conversion window and the stamp pad, the toolbox

includes three tools you can use when presenting content on a SMART interactive product:

l Spotlight

l Magnifier

l Screen Shade

You can also draw magnifiers using the magic pen in addition to spotlights.
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For more information, see Using presentation tools on page 36 and Drawing magnifiers on

page 18.

Favorite stamps and tools
In addition to pens, you can now save stamps and tools as SMART Ink Favorites.

For more information, see Using SMART Ink Favorites on page 27.

SMART Notebook pen support
In previous versions of SMART Ink, SMART Notebook pens behaved like standard pens if you used

them in applications other than SMART Notebook software or on the desktop.

Beginning with SMART Ink 4.0, you can use the following SMART Notebook pens in most other

applications1 or on the desktop and they will behave as they do in SMART Notebook software:

Crayon

Creative pen

Paint brush

Magic pen2

Shape recognition pen

In addition, you can use photographs or other picture files to create personal creative pens in

SMART Ink.

NOTE

To use SMART Notebook pens with SMART Ink, install SMART Notebook software on your

computer.

For more information, see Writing, drawing and erasing on page 13.

Save screen capture to new or current SMART Notebook pages
If SMART Notebook software is installed and running, you can save screen captures to new

SMART Notebook pages or to the current page in an open SMART Notebook file.

For more information, see Saving and clearing digital ink on page 24.

1Excluding SMART InkDocument Viewer,Adobe Acrobat Reader and third-party SMART Board SDKapplications
2Disappearing inkand Spotlight features supported
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Dynamic toolbar notifications when SMART Ink is turned off
You can turn off SMART Ink for a specific window or application. SMART Ink is also unavailable for

some windows and applications.

When you select a window or application for which SMART Ink is turned off or is otherwise

unavailable, the dynamic toolbars display a white pen and ink stroke:

For more information, see Turning SMART Ink on or off on page 39.

Displaying dynamic toolbars at all times
Depending on your SMART interactive product, you must pick up the interactive product’s pen or

select Show Ink Toolbar from the SMART Board menu to display the dynamic toolbar (see

Opening the dynamic toolbar on page 6 for details).

Beginning with SMART Ink 4.0, you can choose to display the dynamic toolbars at all times instead.

For more information, see Chapter 5: Changing settings on page 55.

Warning when SMART interactive product isn’t connected
If you start SMART Ink manually but your computer isn’t connected to a SMART interactive product,

a notification appears.

For more information, see Getting started on page 5.

Other resources
For more information about SMART Ink and the other SMART software on your computer, refer to

the support pages on SMART’s website (smarttech.com/support). The support pages include all

the information in this guide. You can view the support pages on your SMART interactive product

or on a mobile device.

http://www.smarttech.com/kb/171027
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Chapter 2: Using SMART Ink

Getting started 5
Getting started with the SMART Touch Inking Tool 10
Writing, drawing and erasing 13
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Converting handwriting to typed text 26
Using SMART Ink Favorites 27
Using the stamp pad 33
Using presentation tools 36
Turning SMART Ink on or off 39

Use SMART Ink to write and draw in digital ink.

Getting started
By default, SMART Ink starts when you first log on to your computer. However, if SMART Ink isn’t

set up to start automatically, you can start it manually.

After SMART Ink starts, you can open the SMART Ink dynamic toolbar and use it to write and draw,

convert handwriting to text, take screen captures and use favorites.

NOTES

l If you start SMART Ink manually but your computer isn’t connected to a SMART interactive

product, a notification appears.

l When you start SMART Ink for the first time, a Welcome window opens. The Welcome

window includes four short introductory videos. To watch a video, press its play button. To
open the Welcome window again later, press the Help button in the upper-left corner of

the dynamic toolbar.

l Although the dynamic toolbar works with the desktop and all applications, some of its

options vary from application to application.

http://www.smarttech.com/kb/171027
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Starting SMART Ink manually

To start SMART Ink manually in Windows operating systems

In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Ink.

OR

InWindows 8.1 operating system, go to the Apps screen, and then scroll to and select

SMART Technologies > SMART Ink.

OR

InWindows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink.

To start SMART Ink manually in OS X operating system software

In Finder, go to Applications/SMART Technologies and double-click SMART Ink.

Opening the dynamic toolbar
Before opening the dynamic toolbar, start SMART Ink and connect your computer to a SMART

interactive product.

http://www.smarttech.com/kb/171027
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The procedure for opening the dynamic toolbar depends on the type of SMART interactive

product you’re using:

Interactive product(s) Procedure

Interactive flat panels

SMART Board 8000i-G5 Pick up one of the interactive flat panel’s pens.

NOTE

SMART Board 8000i-G5 series interactive flat panels have Pen ID™. If
you pick up one pen and another user picks up the other pen, two
dynamic toolbars appear. You and the other user can choose the
colors and other settings for your pens independently.

SMART Board 8000i-G4

SMART Board 8000i-G3

Pick up one of the interactive flat panel’s pens.

SMART Board 6000 Pick up one of the interactive flat panel’s pens.

NOTE

SMART Board 6000 series interactive flat panels have Pen ID. If you
pick up one pen and another user picks up the other pen, two
dynamic toolbars appear. You and the other user can choose the
colors and other settings for your pens independently.

SMART Board 4000 InWindows operating systems, press the SMART Board icon in the
notification area, and then select Show Ink Toolbar.

OR

In OS X operating system software, press the SMART Board icon in
the Mac menu bar, and then select Show Ink Toolbar.
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Interactive product(s) Procedure

Interactive whiteboards

SMART Board 800 Pick up one of the interactive whiteboard’s pens.

SMART Board M600 If the interactive whiteboard has a pen tray, press one of the Color
Select buttons on the pen tray.

OR

If the interactive whiteboard doesn’t have a pen tray:

l In Windows operating systems, press the SMART Board icon
in the notification area, and then select Show Ink Toolbar.

l In OS X operating system software, press the SMART Board

icon in the Mac menu bar, and then select Show Ink Toolbar.

SMART Board 600 Pick up one of the interactive whiteboard’s pens.

Other interactive products

LightRaise® 60wi2

LightRaise 60wi
InWindows operating systems, press the SMART Board icon in the
notification area, and then select Show Ink Toolbar.

OR

In OS X operating system software, press the SMART Board icon in
the Mac menu bar, and then select Show Ink Toolbar.

SMART Podium™ Press one of the Color Select buttons on the interactive pen display.

NOTE

You can set the dynamic toolbar to appear on screen at all times (see Chapter 5: Changing

settings on page 55).
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Viewing the dynamic toolbar in full mode
When you first open the dynamic toolbar, it appears minimized. To view the toolbar in full mode,

press it.

NOTES

l If SMART Notebook software is installed, buttons for the first four SMART Ink Favorites

appear around the toolbar when it’s minimized. These buttons are called “quick favorites”

(see Using SMART Ink Favorites on page 27).

l The options available in full mode depend on the type of SMART interactive product

connected to your computer.

The toolbar minimizes after 10 seconds of non-use. You can also minimize the toolbar at any time

by pressing its center.

Moving and docking the dynamic toolbar
If the dynamic toolbar is covering content, drag it to a different part of the screen.

You can dock the dynamic toolbar to the left or right edge of the screen by dragging it to that

edge. You can also press the docking button in the top-right corner of the dynamic toolbar.

Pinning palettes in the dynamic toolbar
When you press one of the buttons in the dynamic toolbar’s circle, the button moves to the top of

the circle and a palette for the button appears. After 10 seconds of non-use, the toolbar minimizes

and open palettes disappear.

You can pin a palette so that it remains open while you write or draw or complete other tasks. To

pin a palette, press Pin in its upper-right corner. To unpin the palette, pressUnpin in its

top-right corner.

NOTE

If you press the center of the toolbar, the toolbar minimizes and pinned palettes disappear.

http://www.smarttech.com/kb/171027
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Closing the dynamic toolbar
Unless the dynamic toolbar is set to appear at all times (see Chapter 5: Changing settings on

page 55), it disappears when you return the pen to its holder. If you pick up the pen later, the

dynamic toolbar reappears in the same location.

You can also hide the dynamic toolbar in other ways:

l Dock the dynamic toolbar, push it off the screen until it disappears, and then press Close Ink

when prompted.

l Press the SMART Board icon in the notification area (Windows operating systems) or Mac

menu bar (OS X operating system software) and select Hide Ink Toolbar.

NOTE

You can also turn off SMART Ink for a specific window or application (see Turning SMART Ink on

or off on page 39).

Getting started with the SMART Touch
Inking Tool
If your computer is connected to a SMART interactive product that supports touch recognition, you

can use the SMART Touch Inking Tool to write or draw with your finger or an accessibility aid, such

as a tennis ball.

NOTE

The SMART Touch Inking Tool is available only if SMART Notebook software is installed.

http://www.smarttech.com/kb/171027
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Starting the SMART Touch Inking Tool
You can start the SMART Touch Inking Tool in a variety of ways:

Operating
system

Options

Windows
l Press the SMART Board icon in the notification area, and then select

Show SMART Touch Inking Tool.

l In Windows 7 operating system, select Start > All Programs > SMART
Technologies > SMART Touch Inking Tool.

OR

InWindows 8.1 operating system, go to the Apps screen, and then scroll
to and select SMART Technologies > SMART Touch Inking Tool.

OR

InWindows 10 operating system, select Start > All apps, and then scroll
to and select SMART Technologies > SMART Touch Inking Tool.

TIP

Right-click SMART Touch Inking Tool, and then select Pin to Taskbar
to add a shortcut to SMART Touch Inking Tool to the task bar.

l Open the SMART Ink Settingswindow, press Toolbar Settings, and then
press Start SMART Touch Inking Tool (see Changing settings in
Windows operating systems on page 55).

OS X
l Press the SMART Board icon in the Mac menu bar, and then select

Show SMART Touch Inking Tool.

l Open the SMART Ink Settingswindow, press Toolbar Settings, and then
press Start SMART Touch Inking Tool (see Changing settings in OS X
operating system software on page 60).

NOTE

If the SMART Touch Inking Tool isn’t available for your SMART interactive product, a message

informs you when you try to open the tool.

http://www.smarttech.com/kb/171027
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Using the SMART Touch Inking Tool
After you start the SMART Touch Inking Tool, its dynamic toolbar

appears. The SMART Touch Inking Tool dynamic toolbar is identical to

the SMART Ink dynamic toolbar except that its circle is blue rather than

gray, black or red (see Getting started on page 5).

The SMART Touch Inking Tool dynamic toolbar lets you do everything that you can do with your

SMART interactive product’s pens and erasers, but with your finger or an accessibility aid, such as a

tennis ball:

l Write, draw and erase

l Save digital ink in a screen capture

l Convert handwriting to typed text

l Save and use SMART Ink Favorites

Closing the SMART Touch Inking Tool
You can close the SMART Touch Inking Tool in a number of ways:

Operating
system

Options

All Dock the SMART Touch Inking Tool dynamic toolbar, push it off the
screen until it disappears, and then press Close Ink when prompted.

Windows
l Press the SMART Board icon in the notification area, and then select

Hide SMART Touch Inking Tool.

l Open the SMART Ink Settingswindow, press Toolbar Settings, and then
press Close SMART Touch Inking Tool (see Changing settings in
Windows operating systems on page 55).

OS X
l Press the SMART Board icon in the Mac menu bar, and then select

Hide SMART Touch Inking Tool.

l Open the SMART Ink Settingswindow, press Toolbar Settings, and then
press Close SMART Touch Inking Tool (see Changing settings in OS X
operating system software on page 60).
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NOTE

You can also turn off the SMART Touch Inking Tool for a specific window or application (see

Turning SMART Ink on or off on page 39).

Writing, drawing and erasing
When you write or draw in an application or on the desktop, the digital ink becomes an object that

you can erase, move and otherwise manipulate.

In addition to writing or drawing in various types of digital ink, you can write or draw in disappearing

digital ink and draw spotlights, magnifiers and shapes.

NOTE

You can write in, draw in, erase and manipulate digital ink when SMART Ink is running (see

Getting started on page 5) and your computer is connected to a SMART interactive product.

Writing and drawing in digital ink
You can write or draw in most applications and on the desktop.

NOTE

If you are writing or drawing in a Microsoft Office application, see Chapter 3: Using SMART Ink

with Microsoft Office on page 41.

To write or draw in digital ink

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

http://www.smarttech.com/kb/171027
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3. Press Pen Options , and then select one of the following pens:

Icon Name

Standard pens

Pen

Highlighter

Calligraphic pen

SMART Notebook pens1

Crayon

Creative pen

Text pen2

Paint brush

NOTE

For information on the magic pen and shape recognition pen, see Writing and drawing in

disappearing digital ink on page 16, Drawing spotlights on page 17, and Drawing magnifiers

on page 18.

1These pens are available only if SMART Notebooksoftware is installed.
2The text pen behaves like the standard pen outside of SMART Notebooksoftware.
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4. Set the color and line properties for the pen:

Property

Color Yes Yes Yes Yes Yes3 Yes Yes

Line style Yes No No No No No No

Line start Yes No No No No No No

Line end Yes No No No No No No

Thickness Yes Yes Yes Yes Yes Yes Yes

Transparency Yes No Yes No No Yes No

5. Write or draw in digital ink.

NOTE

When you write or draw in digital ink on the desktop, the digital ink appears inside a

SMART Ink Note. You canmove and close the SMART Ink Note as you would any other

window.

Using personal creative pens
If SMART Notebook software is installed, you can use photographs or other picture files to create

personal creative pens.

To add a personal creative pen

1. Save the Bitmap, GIF, JPEG, PNG or TIFF picture file you want to use for a personal creative

pen in a location you can access from the computer on which SMART Ink is installed.

2. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

3. Press Pens .

3Presets, rather than color options, are available for the creative pen.
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4. Press Pen Options , and then select Creative Pen .

5. Press Color Options .

6. Press Add .

The Open dialog box appears.

7. Browse to the picture file you saved in step 1, and then pressOpen.

SMART Ink adds a creative pen based on the picture file.

To delete a personal creative pen

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. Press Pen Options , and then select Creative Pen .

4. Press Color Options .

5. Press and hold the personal creative pen, and then pressDelete.

Writing and drawing in disappearing digital ink
If SMART Notebook software is installed, you can use the magic pen to write or draw in digital ink

that disappears after a few seconds.

To write or draw in disappearing digital ink

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. Press Pen Options , and then select Magic Pen .
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4. Set the color and line thickness for the magic pen.

5. Write or draw in digital ink using the magic pen.

The digital ink disappears after a few seconds.

Drawing spotlights
If SMART Notebook software is installed, you can create a spotlight to highlight content on the

screen. You do this by drawing a circle or oval using the magic pen.

To draw a spotlight

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. Press Pen Options , and then select Magic Pen .

4. Set the color and line thickness for the magic pen.

5. Draw a circle or oval around the portion of the screen you want to display using the magic

pen.

A spotlight appears.
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6. Optionally, press the spotlight’s edge, and then drag outward or inward to make the spotlight

larger or smaller.

7. When you’re done with the spotlight, press Close .

TIP

Alternatively, you can open the Spotlight tool from the toolbox (see Using the Spotlight tool

on page 36).

Drawing magnifiers
If SMART Notebook software is installed, you canmagnify content on the screen by drawing a

square or rectangle with the magic pen.

To draw a magnifier

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. Press Pen Options , and then select Magic Pen .

4. Set the color and line thickness for the magic pen.
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5. Use the magic pen to draw a square or rectangle around the portion of the screen you want to

magnify.

A magnifier appears.

6. Optionally, do the following:

o Press within the magnifier and then drag to move it.

o Press the magnifier’s edge, and then drag outward or inward to make the magnifier

larger or smaller.

o Drag the slider below the magnifier to zoom in and out.

7. When you’re done with the magnifier, press Close .

TIP

Alternatively, you can open the Magnifier tool from the toolbox (see Using the Magnifier

tool on page 37).

Drawing shapes
If SMART Notebook software is installed, you can use the shape recognition pen to draw circles,

ovals, squares, rectangles, triangles and arcs. SMART Ink converts your drawings to the

appropriate shapes.

NOTE

In SMART Notebook software, the shapes are converted to SMART Notebook software objects.

In other applications and on the desktop, the shapes remain digital ink.
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To draw a shape

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. Press Pen Options , and then select Shape Recognition Pen .

4. Set the color and line thickness for the shape recognition pen.

5. Draw a shape using the shape recognition pen.

If SMART Ink recognizes your drawing as a circle, oval, square, rectangle, triangle or arc, it

converts the drawing to that appropriate shape.

Erasing
The procedure for erasing digital ink depends on the type of SMART interactive product that

you’re using:

Interactive product(s) Procedure

Interactive flat panels

SMART Board 8000i-G5 Move the eraser end of a pen over the digital ink you want to
erase.

OR

Move your palm or fist over the digital ink you want to erase.

SMART Board 8000i-G4

SMART Board 8000i-G3

Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

SMART Board 6000 Move the eraser end of a pen over the digital ink you want to
erase.

OR

Move your palm or fist over the digital ink you want to erase.
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Interactive product(s) Procedure

SMART Board 4000 1. Open the SMART Ink dynamic toolbar in full mode (see Opening
the dynamic toolbar on page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode
(see Starting the SMART Touch Inking Tool on page 11).

2. Press Eraser , and then select an eraser size.

3. Move your finger over the digital ink you want to erase.

Interactive whiteboards

SMART Board 800 Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

SMART Board M600 1. Press the Eraser button on the pen tray.

OR

Do the following:

a. Open the dynamic toolbar in full mode (see page 6).

b. Press Eraser , and then select an eraser size.

2. Move your finger over the digital ink you want to erase.

SMART Board 600 Move the eraser over the digital ink you want to erase.

OR

Move your palm or fist over the digital ink you want to erase.

Other interactive products

LightRaise® 60wi2

LightRaise 60wi
1. Open the SMART Ink dynamic toolbar in full mode (see page 6).

2. Press Eraser , and then select an eraser size.

3. Move your finger over the digital ink you want to erase.

SMART Podium™ 1. Press the Eraser button on the interactive pen display.

2. Move the tethered pen over the digital ink you want to erase.

Writing, drawing or erasing at the same time as another user
On the following SMART interactive products, two users can write, draw and erase at the same

time:

l SMART Board 8000i-G5 series interactive flat panels

l SMART Board 8000i-G3 and 8000i-G4 series interactive flat panels

l SMART Board 6000 series interactive flat panels
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l SMART Board 4000 series interactive flat panels

l SMART Board 800 series interactive whiteboards

l SMART Board M600 series interactive whiteboards

l LightRaise 60wi and 60wi2 interactive projectors

SMART Board 6000 series and 8000i-G5 series interactive flat panels have Pen ID, which enables

two users to specify colors and other settings for their pens independently.

Manipulating digital ink
You canmanipulate digital ink objects that you created with SMART Ink.

To select an object

Press the object once.

A border appears around the object.

To select multiple objects

1. Press the first object once.

A border appears around the object.
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2. Press Select on the border.

3. Drag a rectangle around the objects you want to select.

To select all objects

1. Press the first object once.

A border appears around the object.

2. Press the arrow on the border, and then select Select All.

To clear the selection of objects

Press the arrow on the border, and then select Select None.

To move objects

1. Select the objects.

2. Drag the objects to a new location.

TIP

You can also flick the objects to move them quickly.

To cut or copy and then paste objects

1. Select the objects.

2. Press the arrow on the border, and then select Cut orCopy.

3. Paste the objects in another application.
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To delete objects

1. Select the objects.

2. PressDelete on the border.

TIP

You can also erase digital ink to delete it (see Erasing on page 20).

Saving and clearing digital ink
You can save digital ink by taking a screen capture. After taking the screen capture, you can

choose from a variety of actions:

l Send the screen capture to a new page in SMART Notebook software or SMART Meeting Pro

software.

l Send the screen capture to the current page in SMART Notebook software.

NOTE

This option is available when SMART Notebook software is open.

l Save the screen capture as a PNG file to a folder named Capture on the desktop.

l Save the screen capture as a PNG file to a location of your choosing.

l Leave the screen capture on the clipboard to paste into any application.

You can clear digital ink from a window or SMART Ink Note after saving it.

NOTE

To take a screen capture or clear digital ink, start SMART Ink (see Getting started on page 5) and

connect your computer to a SMART interactive product.

Taking screen captures

NOTE

Screen capture support is available only if SMART Notebook software or SMART Meeting Pro

software are installed on your computer.
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To take a screen capture using the Capture toolbar

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Toolbox , and then press Capture .

3. Press one of the following buttons:

Capture a rectangular area.

Capture a window.

Capture an entire screen.

Capture a freehand area.

4. Select the area, window or screen you want to capture.

The Capture window opens. This window displays a thumbnail of the screen capture and a

button for the last action you selected.

5. Press the last action’s button.

OR

Press Do something else and select a different action.

To take a screen capture using SMART Ink window tools

1. Write or draw digital ink over a window or on the desktop (see Writing, drawing and erasing

on page 13).

2. Press the SMART Ink window tools button in the top-right corner of the window or

SMART Ink Note, and then select Capture Ink.

The Capture window opens. This window displays a thumbnail of the screen capture and a

button for the last action you selected.

3. Press the last action’s button.

OR

PressDo something else and select a different action.
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Clearing all digital ink from a window or SMART Ink Note
As an alternative to erasing digital ink, you can clear all digital ink from a window or SMART Ink

Note.

To clear all digital ink from a window or SMART Ink Note

Press the SMART Ink window tools button in the upper-right corner of the window or the

SMART Ink Note, and then select Clear Ink.

NOTE

In Internet Explorer and Chrome Internet browsers, this procedure clears digital ink from the

current tab. Digital ink in other tabs is not affected.

Converting handwriting to typed text
You can write in digital ink and then convert the writing to text. For example, you can write over a

browser and then insert the ink as text in the browser’s search field.

NOTE

You can convert handwriting to text outside of SMART software when SMART Ink is running (see

Getting started on page 5) and your computer is connected to a SMART interactive product.

To convert new handwriting

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Toolbox , and then press Text Conversion .

The text conversion window appears.
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3. Write the characters you want to convert to text in the text conversion window.

As you write, the text conversion window converts your handwriting to text.

NOTES

o To display an on-screen keyboard, press Keyboard .

o To remove existing text from the text conversion window, press Clear .

o To edit text, use the editing marks in the bottom left corner of the text conversion

window.

4. If you want to insert the text in the application, press Accept , and then press where you

want to insert the text.

OR

If you don’t want to insert the text in the application, press Reject .

To convert existing handwriting

1. Select the handwriting you want to convert.

2. Press Convert to text on the border.

A message appears asking you to touch where you want to insert this text, and your

converted writing appears.

3. Press the location in an application where you want to insert the text.

Your notes appear in the application as text.

Using SMART Ink Favorites
You can save pens, stamps and tools as SMART Ink Favorites for easy access.

NOTES

l SMART Ink Favorites are available only if SMART Notebook software is installed on your

computer.

l To use SMART Ink Favorites, start SMART Ink (see Getting started on page 5) and connect

your computer to a SMART interactive product.
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Using favorite pens
If you frequently write or draw in the same color, width and style of digital ink, you can save those

properties as a favorite pen.

To add a favorite pen

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Add , and then select Pen.

4. Select a favorite pen type.

5. Set the favorite pen’s properties.

6. Press Add as favorite.

To edit a favorite pen

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Edit.

4. Select the favorite pen, and then press Customize Pen.

5. Change the favorite pen’s properties.

6. Press Save.
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To delete a favorite pen

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Edit.

4. Select the favorite pen, and then pressDelete.

5. PressDone.

To write or draw in digital ink using a favorite pen

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Select a quick favorite by pressing it.

OR

Press Favorites , and then select the favorite pen.

NOTE

If you’re using a SMART Board 4000 series interactive flat panel or other touch-only SMART

interactive product, open the dynamic toolbar in full mode to access the Favorites button.

3. Write or draw in digital ink.
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Using favorite stamps
If you frequently use a stamp from the stamp pad, you can save the stamp as a favorite stamp.

To add a favorite stamp

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Add , and then select Stamp.

4. Select the stamp you want to save as a favorite.

5. Press Add as favorite.

To delete a favorite stamp

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Edit.

4. Select the favorite stamp, and then pressDelete.

5. PressDone.

To use a favorite stamp

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).
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2. Select a quick favorite by pressing it.

OR

Press Favorites , and then select the favorite stamp.

NOTE

If you’re using a SMART Board 4000 series interactive flat panel or other touch-only SMART

interactive product, open the dynamic toolbar in full mode to access the Favorites button.

3. Press where you want to insert the stamp.

Using favorite tools
If you frequently use a tool from the toolbox, you can save the tool as a favorite tool.

To add a favorite tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Add , and then select Tool.

4. Select the tool you want to save as a favorite.

5. Press Add as favorite.

To delete a favorite tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .
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3. Press Edit.

4. Select the favorite tool, and then pressDelete.

5. PressDone.

To use a favorite tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Select a quick favorite by pressing it.

OR

Press Favorites , and then select the favorite tool.

NOTE

If you’re using a SMART Board 4000 series interactive flat panel or other touch-only SMART

interactive product, open the dynamic toolbar in full mode to access the Favorites button.

3. Use the favorite tool (see Saving and clearing digital ink on page 24, Converting handwriting

to typed text on page 26, orUsing presentation tools on page 36).

Changing the order of SMART Ink Favorites
Buttons for the first four SMART Ink Favorites appear around the toolbar when it’s minimized. These

buttons are called “quick favorites.”

You can change the order of SMART Ink Favorites so that your preferred SMART Ink Favorites are

quick favorites.
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To change the order of SMART Ink Favorites

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Favorites .

3. Press Edit.

4. Select a SMART Ink Favorite, and then drag it from its current position in the palette to a new

position.

5. Repeat step 4 for each SMART Ink Favorite you want to move.

6. PressDone.

Using the stamp pad
You can use the SMART Ink stamp pad to reinforce ideas, correct student work, reward student

achievements, and so on. You can erase and manipulate stamps as you do digital ink (see Writing,

drawing and erasing on page 13).

The stamp pad comes with ten standard stamps. You can also create your own personal stamps.

NOTES

l The stamp pad is available only if SMART Notebook software is installed on your computer.

l To use the stamp pad, start SMART Ink (see Getting started on page 5) and connect your

computer to a SMART interactive product.
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Inserting stamps

To insert a stamp

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Toolbox , and then press Stamp Pad .

3. Select a stamp.

4. Press where you want to insert the stamp.

The stamp’s appearance depends on the applications you’re stamping:

Application Appearance

SMART Notebook
software

Creative pen digital ink

PowerPoint presentation Black pen digital ink

Desktop and all other
applications

Stamp

NOTE

If you insert a stamp on the desktop, the stamp appears inside
a SMART Ink Note. You canmove and close the SMART Ink
Note as you would any other window.

Inserting stamps at the same time as another user
On the following SMART interactive products, two users can insert stamps at the same time:

l SMART Board 8000i-G5 series interactive flat panels

l SMART Board 8000i-G3 and 8000i-G4 series interactive flat panels

l SMART Board 6000 series interactive flat panels

l SMART Board 4000 series interactive flat panels

l SMART Board 800 series interactive whiteboards

l SMART Board M600 series interactive whiteboards

l LightRaise interactive projectors
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SMART Board 6000 series and 8000i-G5 series interactive flat panels have Pen ID, which enables

two users to specify different stamps for their pens.

Using personal stamps
You can use photographs or other picture files as your own personal stamps.

To add a personal stamp

1. Save the GIF, JPEG, PNG or TIFF picture file you want to use for a personal stamp in a location

you can access from the computer on which SMART Ink is installed.

2. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

3. Press Toolbox , and then press Stamp Pad .

4. Press Add .

The Open dialog box appears.

5. Browse to the picture file you saved in step 1, and then pressOpen.

SMART Ink adds a personal stamp based on the picture file.

To delete a personal stamp

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Toolbox , and then press Stamp Pad .

3. Press and hold the personal stamp, and then pressDelete.
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Using presentation tools
You can use the following tools when presenting content on a SMART interactive product:

l Spotlight

l Magnifier

l Screen Shade

NOTE

To use presentation tools, start SMART Ink (see Getting started on page 5) and connect your

computer to a SMART interactive product.

Using the Spotlight tool
You can use the Spotlight tool during a presentation to draw attention to an area of a screen:

To use the Spotlight tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).
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2. Press Toolbox , and then press Spotlight .

TIP

Alternatively, you can open the Spotlight tool from the Start menu (Windows operating

systems) or the Finder (OS X operating system software).

3. If your computer is connected to more than one display, select the display on which you want

the spotlight to appear.

4. Optionally, press the spotlight’s edge, and then drag outward or inward to make the spotlight

larger or smaller.

5. When you’re done with the Spotlight tool, press Close .

TIP

Alternatively, you can create a spotlight using the magic pen (see Drawing spotlights on

page 17).

Using the Magnifier tool
You can use the Magnifier tool to magnify content on a screen.

To use theMagnifier tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).
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2. Press Toolbox , and then pressMagnifier .

3. If your computer is connected to more than one display, select the display on which you want

the magnifier to appear.

4. Optionally, do the following:

o Press within the magnifier and then drag to move it.

o Press the magnifier’s edge, and then drag outward or inward to make the magnifier

larger or smaller.

o Drag the slider below the magnifier to zoom in and out.

5. When you’re done with the Magnifier tool, press Close .

TIP

Alternatively, you can create a magnifier using the magic pen (see Drawing magnifiers on

page 18).

Using the Screen Shade tool
You can use the Screen Shade tool to cover a screen and reveal its content slowly:
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To use the Screen Shade tool

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Toolbox , and then press Screen Shade .

TIP

Alternatively, you can open the Screen Shade tool from the Start menu (Windows operating

systems) or the Finder (OS X operating system software).

3. If your computer is connected to more than one display, select the display on which you want

the screen shade to appear.

4. Press one side of the screen shade and drag it to cover and uncover the display’s screen.

TIPS

o Press the screen shade to change its color.

o Double-click the screen shade to resume covering the entire screen.

5. When you’re done with the Screen Shade tool, press Close .

Turning SMART Ink on or off
By default, you can use SMART Ink to write or draw onmost windows. Youmight not be able to

write or draw on a window in the following situations:

l You turned off SMART Ink for the window or its application (see Turning off SMART Ink on the

next page).

l The window’s application has its own writing and drawing tools.

l The window contains information you typically don’t write or draw over, such as application

settings.

When you select a window in one of these situations, the appearance of the dynamic toolbars

changes to indicate that you cannot write or draw using SMART Ink:
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Turning off SMART Ink
You can turn off SMART Ink for a specific window or application. This is particularly useful when an

application has its own writing and drawing tools that you want to use instead of SMART Ink.

NOTE

l To turn off SMART Ink for a window or an application, start SMART Ink (see Getting started

on page 5) and connect your computer to a SMART interactive product.

l You can turn off SMART Ink for an application only if SMART Notebook software is installed.

To turn off SMART Ink for a window

1. Write or draw in the window (see Writing, drawing and erasing on page 13).

2. Press the SMART Ink window tools button in the top-right corner of the window, and then

select Turn off SMART Ink.

The Turn off SMART Ink dialog box appears.

3. Press In this window.

Writing or drawing with SMART Ink no longer works in the window.

NOTE

In Internet Explorer and Chrome Internet browsers, this procedure turns off SMART Ink for

the tab. You can continue to write or draw in other tabs.

To turn off SMART Ink for an application

1. Write or draw in the window (see Writing, drawing and erasing on page 13).

2. Press the SMART Ink window tools button in the top-right corner of the application, and

then select Turn off SMART Ink.

The Turn off SMART Ink dialog box appears.

3. Press In this application.

Writing or drawing with SMART Ink no longer works in the application.

Turning on SMART Ink
If you turned off SMART Ink for an application by accident, you can turn it back on. For more

information, see Enabling SMART Ink on specific applications

(community.smarttech.com/s/article/Enabling-SMART-Ink-on-specific-applications).
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Chapter 3: Using SMART Ink with
Microsoft Office

Writing and drawing in Microsoft Word, Excel and PowerPoint 41
Using SMART Ink during PowerPoint presentations 42

Moving the SMART Ink Toolbar for PowerPoint 43
Displaying slides 43
Writing or drawing in digital ink 44
Ending your presentation 44

SMART Ink includes plug-ins that enable you to use the software with Microsoft Office applications.

NOTE

This chapter applies to Windows operating systems only.

Writing and drawing in Microsoft Word, Excel and
PowerPoint
Microsoft Word, Excel and PowerPoint have their own ink tools. You can enable these ink tools in

SMART Ink Settings (see Changing settings in Windows operating systems on page 55).

The following table compares Microsoft’s ink tools and SMART Ink:

Category Microsoft’s ink tools SMART Ink

Purpose Reviewing or making changes to a
document

Highlighting important notes or
drawing attention to content in a
document

How ink is
captured

Ink is inserted directly in your
document.

Ink is captured in a transparent layer
over your document.

How to save ink The inserted ink is saved with the
document.

Take a screen capture and save it
using SMART software (see page 24).
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To write or draw using Microsoft’s ink tools

1. Open the SMART Ink dynamic toolbar in full mode (see Opening the dynamic toolbar on

page 6).

OR

Open the SMART Touch Inking Tool dynamic toolbar in full mode (see Starting the

SMART Touch Inking Tool on page 11).

2. Press Pens .

3. PressOpen Office® Ink Tools.

The Ink Tools ribbon appears.

NOTE

If the Open Office® Ink Tools doesn’t appear, Microsoft’s ink tools might be disabled (see

Changing settings in Windows operating systems on page 55).

4. Select a pen and set properties using the Ink Tools ribbon.

5. Write or draw in digital ink.

Using SMART Ink during PowerPoint
presentations
The SMART Ink Toolbar for PowerPoint appears when you start a PowerPoint presentation if the

following are true:

l SMART Ink is running.

l Your computer is connected to a SMART interactive product.

l The SMART Ink plug-in for PowerPoint is enabled.

l The SMART Ink Toolbar for PowerPoint is enabled (see Chapter 5: Changing settings on

page 55).
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NOTE

SMART Board 6000 series and 8000i-G5 series interactive flat panels have Pen ID. If you pick up

one of the interactive flat panel’s pens and another user picks up the other pen, two SMART Ink

Toolbars for PowerPoint appear. You and the other user can specify the colors and other settings

for your pens independently.

Moving the SMART Ink Toolbar for PowerPoint
The SMART Ink Toolbar for PowerPoint appears in the lower-left corner of the screen by default.

You canmove it by dragging it to a new location.

Displaying slides
You can use the SMART Ink Toolbar for PowerPoint to select the previous or next slide in your

presentation. You can also insert a new, blank slide.

To display the previous slide

Press Previous .

To display the next slide

PressNext .

To insert a new, blank slide

1. PressOptions .

2. Press Slide Options , and then pressNew Slide .
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Writing or drawing in digital ink
You can use the SMART Ink Toolbar for PowerPoint to write or draw in your presentation.

To write or draw in digital ink

1. PressOptions .

2. Press Pen and, optionally, select a line color and thickness.

3. Write or draw in digital ink.

To highlight content

1. PressOptions .

2. PressHighlighter and, optionally, select a highlighter color.

3. Highlight content.

To clear digital ink

1. PressOptions .

2. Press Slide Options , and then press Clear Slide .

Ending your presentation
You can use the SMART Ink Toolbar for PowerPoint to end your presentation.

To end your presentation

Press End Show .
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Chapter 4: Writing or drawing in PDF files

Using the SMART Ink plugin for Adobe Acrobat Reader 45
Writing in, drawing in and erasing digital ink 45
Labeling digital ink 46

Using the SMART Ink Document Viewer for Windows computers 47
Getting started with the SMART Ink Document Viewer 48
Using the SMART Ink Document Viewer toolbar 49

Using the SMART Ink Document Viewer for Mac computers 51
Getting started with the SMART Ink Document Viewer 51
Using the SMART Ink Document Viewer 51

You can write or draw in PDF files using the following tools:

l SMART Ink plugin for Adobe Acrobat Reader (Windows operating systems only)

l SMART Ink Document Viewer

Using the SMART Ink plugin for
Adobe Acrobat Reader
If you installed SMART Ink on a computer with AdobeReader XI or Adobe Acrobat Reader DC, you

can use the SMART Ink plugin for Adobe Acrobat Reader to write or draw in PDF files.

TIP

To confirm that the SMART Ink plugin is installed, go to Adobe Acrobat Reader and select Help >

About Third-Party Plug-Ins > About SMART Ink plugin.

Writing in, drawing in and erasing digital ink
With Adobe Acrobat Reader and the SMART Ink plugin, you can write in, draw in and erase digital

ink in PDF files. The SMART Ink plugin inserts digital ink in the PDF file as Adobe Acrobat Reader

comments.
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To write or draw in a PDF file

1. Open the PDF file in Adobe Acrobat Reader.

NOTE

If the author has restricted editing of the PDF file, a message appears. Ask the author to

permit editing of the PDF file so that you can write or draw in it.

2. Use your SMART interactive product’s pen and the SMART Ink dynamic toolbar to write or

draw in the PDF file (see Writing, drawing and erasing on page 13).

To erase digital ink in a PDF file

Use your SMART interactive product’s eraser, your palm, your fist or the SMART Ink dynamic

toolbar to erase digital ink in the PDF file (see Writing, drawing and erasing on page 13).

Labeling digital ink
You can label digital ink in situations where more than one person is writing or drawing in a PDF file

at the same time. You can also use labels to differentiate digital ink notes. For example, in an

architectural drawing, you could distinguish notes related to electrical systems from those related

to plumbing systems.

To create a label

1. Open the PDF file in Adobe Acrobat Reader.

2. Pick up your SMART interactive product’s pen.

3. Click Reviewing .

4. Press Add .

The text conversion window appears.
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5. Write the text for the label in the text conversion window.

As you write, the text conversion window converts your handwriting to text.

NOTES

o To display an on-screen keyboard, press Keyboard .

o To remove existing text from the text conversion window, press Clear .

o To edit text, use the editing marks in the bottom left corner of the text conversion

window.

6. Press Accept .

To delete a label

1. Open the PDF file in Adobe Acrobat Reader.

2. Pick up your SMART interactive product’s pen.

3. Click Reviewing .

4. Select the label, and then pressDelete .

To label digital ink

1. Open the PDF file in Adobe Acrobat Reader.

2. Pick up your SMART interactive product’s pen.

3. Click Reviewing , and then select a label.

4. Write or draw in the PDF file.

The SMART Ink plugin applies the selected label to the digital ink.

Using the SMART Ink Document Viewer for
Windows computers
SMART Ink Document Viewer is available on your computer if you installed SMART Ink with

SMART Notebook software or SMART Meeting Pro software.
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Getting started with the SMART Ink Document Viewer
You can use the SMART Ink Document Viewer to view PDF files and write or draw over them. You

can also navigate within files, magnify pages and save and print files, including your ink notes.

TIP

When you install SMART software, you canmake SMART Ink Document Viewer the default PDF

viewer. To use a different PDF viewer, right-click the PDF file and select Open with.

To start the SMART Ink Document Viewer

In Windows 7 operating system, select Start > All Programs > SMART Technologies > SMART

Ink Document Viewer.

OR

InWindows 8.1 operating system, go to the Apps screen, and then scroll to and select

SMART Technologies > SMART Ink Document Viewer.

OR

InWindows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Document Viewer.

To open a file

1. PressOpen File .

The Open dialog box appears.

2. Browse to and select the file you want to open.

3. PressOpen.

To write with pen tools

1. Pick up a pen from your interactive product’s pen tray.

OR

Press an ink color button on your interactive pen display.

2. Write over the open file.
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Using the SMART Ink Document Viewer toolbar
The SMART Ink Document Viewer toolbar contains all the tools you need for viewing PDF files.

Toolbar button Description

Open

Save

Print

Open file in another program

Zoom in

Zoom out

Rotate page clockwise

Rotate page counterclockwise

% Zoom to a specific percentage

Previous page

Next page

4/10 Go to a specific page

Help

Information

Move toolbar

To move the toolbar

1. PressMove .

A drop-downmenu appears.

2. Select Top, Bottom, Left or Right.

To zoom in or out

Press Zoom In or Zoom Out .
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To adjust themagnification and page view settings

1. Press the magnification arrow .

A drop-downmenu appears.

2. Select Fit Page, Fit Width, Two Page View or a magnification percentage.

To display the previous page

Press Previous Page .

To display the next page

PressNext Page .

To rotate the page

Press to rotate the page 90° clockwise.

OR

Press to rotate the page 90° counterclockwise.

To save a file

1. Press Save .

The Save As dialog box appears.

2. Browse to the location where you want to save the file.

3. Type a name for the file in the File name box.

4. Press Save.

NOTE

If you made notes in the file, the digital ink is saved as a permanent part of the file. When

you open the file again later, the ink cannot be modified.

To print a file

1. Press Print .

The Print dialog box appears.

2. Select your printer from the Printer drop-downmenu.

http://www.smarttech.com/kb/171027


CHAPTER4
WRITING OR DRAWING IN PDF FILES

51 smarttech.com/kb/171027

3. Optionally, adjust the Page Range, Page Scaling and Print Option settings.

4. Press Print.

Using the SMART Ink Document Viewer for
Mac computers
SMART Ink Document Viewer is available on your computer if you installed SMART Ink with

SMART Notebook software.

You can use the SMART Ink Document Viewer to view PDF files and write or draw over them. You

can also navigate within files, magnify pages and save and print files, including your ink notes.

Getting started with the SMART Ink Document Viewer

To start the SMART Ink Document Viewer

1. In Finder, go to Applications/SMART Technologies.

2. Double-click SMART Ink Document Viewer.

To open a file

1. Select File > Open.

The Open dialog box appears.

2. Browse to and select the file you want to open.

3. PressOpen.

Using the SMART Ink Document Viewer

To write with pen tools

1. Pick up a pen from your interactive product’s pen tray.

OR

Press an ink color button on your interactive pen display.
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2. Write over the open file.

TIP

You can use SMART software to change ink properties.

To zoom in or out

Press Zoom In or Zoom Out .

TIP

o To return to the default magnification, press Zoom to Actual Size .

o To zoom in on a portion of the document, pressMagnify Tool , and then drag over

the portion of the document.

To adjust the page view settings

1. Select PDF > PDF Display.

2. Select the options you want to enable and clear the selection of the options you want to

disable.

To display the previous page

PressGo to Previous Page .

To display the next page

PressGo to Next Page .

To rotate the page

Select Tools > Rotate Left.

OR

Select Tools > Rotate Right.

To save a file

1. Select File > Save As.

A dialog box appears.
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2. Type a name for the file in the Save As box.

3. Select a location for the file in the Where drop-down list.

4. Press Save.

NOTE

If you made notes in the file, the digital ink is saved as a permanent part of the file. When

you open the file again later, the ink cannot be modified.

To print a file

1. Select File > Print.

A dialog box appears.

2. Select your printer from the Printer drop-downmenu.

3. Press Print.
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Chapter 5: Changing settings

Changing settings inWindows operating systems 55
Changing settings in OS X operating system software 60

You can use the SMART Ink Settingswindow to change settings for SMART Ink.

NOTE

If you’re using SMART Ink onWindows operating systems, you can also use the SMART Ink

Settingswindow to troubleshoot common issues (see Using SMART Ink Settings to troubleshoot

on page 63).

Changing settings in Windows operating systems

To change general settings

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, do one of the following:

o In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

o In Windows 8.1 operating system, go to the Apps screen and then scroll to and press

SMART Technologies > SMART Ink Settings.

o In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Settings.

The SMART Ink Settingswindow appears.

2. PressGeneral Settings.
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3. Change settings:

Control Procedure Notes

Start SMART Ink
when you log on

Select the check box to start
SMART Ink automatically when you
log on to the computer.

If you clear the check box,
SMART Ink doesn’t start when you
log on to the computer and you
must start it manually before you
can write or draw over applications
or create SMART Ink Notes (see
Getting started on page 5).

Erase ink after
it’s converted to
text

Select the check box to erase ink
after you insert it as text in an
application.

[N/A]

SMART Ink Note
opacity

Select 25%, 50% or 75% to see
through SMART Ink Notes.

[N/A]

4. Press Apply, and then pressOK.

To change dynamic toolbar settings

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, do one of the following:

o In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

o In Windows 8.1 operating system, go to the Apps screen and then scroll to and press

SMART Technologies > SMART Ink Settings.

o In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Settings.

The SMART Ink Settingswindow appears.

2. Press Toolbar Settings.
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3. Change settings:

Control Procedure Notes

Restore Toolbar
Positions

Press Reset SMART Ink toolbars to
their default positions to return
dynamic toolbars to their original
positions on the screen.

[N/A]

Always show
pen toolbars

Select the check box to always
display the dynamic toolbars when
your computer is connected to a
SMART interactive product.

Changes to this check box take
effect after you restart SMART Ink.

SMART Touch
Inking Tool

Press Start SMART Touch Inking
Tool to turn on the SMART Touch
Inking Tool (see Getting started
with the SMART Touch Inking Tool
on page 10).

OR

Press Close SMART Touch Inking
Tool to turn off the SMART Touch
Inking Tool.

This control is available only if your
computer is connected to a SMART
interactive product that supports
touch recognition and if
SMART Notebook software is
installed on your computer.

4. Press Apply, and then pressOK.

To changeMicrosoft Office settings

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, do one of the following:

o In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

o In Windows 8.1 operating system, go to the Apps screen and then scroll to and press

SMART Technologies > SMART Ink Settings.

o In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Settings.

The SMART Ink Settingswindow appears.
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2. PressMicrosoft Office® Settings.

3. Change settings:

Control Procedure Notes

In Microsoft
Office® Edit
mode, use the
following by
default

Select Use SMART Ink so that my
ink doesn’t permanently affect my
content to use SMART Ink in
Microsoft Office applications.

OR

Select UseMicrosoft® Ink so that
my ink is written and saved directly
in my content to use Microsoft’s ink
tools in Microsoft Office
applications.

Choose SMART Ink if you want to
write or draw ink over Microsoft
Office documents for presentation
purposes but don’t want to add the
ink to the documents.

Choose Microsoft’s ink tools if you
want to add the ink you write or
draw to the Microsoft Office
documents.

Enable the
SMART
PowerPoint®
plug-in

Select the check box to enable the
SMART Ink plug-in for PowerPoint.

OR

Clear the check box to disable the
SMART Ink plug-in for PowerPoint.

[N/A]

Show the
SMART Ink
Toolbar for
PowerPoint® in
Presentation
mode

Select the check box to display the
SMART Ink Toolbar for PowerPoint
in PowerPoint presentations.

This check box is available only if
you enable the SMART Ink plug-in
for PowerPoint.

If you clear this check box, you can
still write or draw over slides and
use navigation gestures in
PowerPoint presentations.
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Control Procedure Notes

Use Presenter
View when
presenting
PowerPoint®
2010 or 2013
files onmultiple
displays

Select the check box if you want to
use PowerPoint Presenter View
when showing presentations.

OR

Clear the check box if you don’t
want to use PowerPoint Presenter
View when showing presentations.

This check box is available only if
you enable the SMART Ink plug-in
for PowerPoint.

If your computer is connected to
multiple displays and you use
PowerPoint Presenter View during
a PowerPoint presentation, the
PowerPoint slides appear on one
display (usually a large display
visible to all participants) and
PowerPoint Presenter View
appears on another display (usually
a personal display visible only to
the presenter). You can then control
the presentation using PowerPoint
Presenter View.

Because you’re unable to write or
draw digital ink in PowerPoint
Presenter View, SMART Ink
disables this option by default.

Disable slide
navigation
gestures in
Microsoft
PowerPoint®
Presentation
mode

Select the check box to disable
navigation gestures in PowerPoint
presentations.

This check box is available only if
you enable the SMART Ink plug-in
for PowerPoint.

Disable navigation gestures to
avoid triggering them accidentally
when you brush an article of
clothing or jewelry across the
interactive surface.

If you disable navigation gestures,
you can navigate presentations
using on-screen tools instead.

4. Press Apply, and then pressOK.
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Changing settings in OS X operating system
software

To change general settings

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, go to Applications/SMART Technologies in Finder and

double-click SMART Ink Settings.

The SMART Ink Settingswindow appears.

2. PressGeneral Settings.

3. Change settings:

Control Procedure Notes

Start SMART Ink
when you log on

Select the check box to start
SMART Ink automatically when you
log on to the computer.

If you clear the check box,
SMART Ink doesn’t start when you
log on to the computer and you
must start it manually before you
can write or draw over applications
or create SMART Ink Notes (see
Getting started on page 5).

Erase ink after
it’s converted to
text

Select the check box to erase ink
after you insert it as text in an
application.

[N/A]

Always show
pen toolbars

Select the check box to always
display the dynamic toolbars when
your computer is connected to a
SMART interactive product.

Changes to this check box take
effect after you restart SMART Ink.

4. Press Apply, and then pressOK.
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To change dynamic toolbar settings

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, go to Applications/SMART Technologies in Finder and

double-click SMART Ink Settings.

The SMART Ink Settingswindow appears.

2. Press Toolbar Settings.

3. Change settings:

Control Procedure Notes

Restore Toolbar
Positions

Press Reset SMART Ink toolbars to
their default positions to return
dynamic toolbars to their original
positions on the screen.

[N/A]

SMART Touch
Inking Tool

Press Start SMART Touch Inking
Tool to turn on the SMART Touch
Inking Tool (see Getting started
with the SMART Touch Inking Tool
on page 10).

OR

Press Close SMART Touch Inking
Tool to turn off the SMART Touch
Inking Tool.

This control is available only if your
computer is connected to a SMART
interactive product that supports
touch recognition and if
SMART Notebook software is
installed on your computer.

4. Press Apply, and then pressOK.
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Chapter 6: Troubleshooting

Using SMART Ink Settings to troubleshoot 63
Turning on Tablet PC components 64
Troubleshooting the SMART Ink plug-ins for Microsoft Office 66

Enabling the SMART Ink plug-ins 66
Repairing the SMART Ink plug-ins 67

This chapter explains how to troubleshoot common issues with SMART Ink.

NOTE

This chapter applies to Windows operating systems only.

Using SMART Ink Settings to troubleshoot
The SMART Ink Settingswindow includes a tab that lets you troubleshoot common issues with

SMART Ink.

To use the troubleshooting tab

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, do one of the following:

o In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

o In Windows 8.1 operating system, go to the Apps screen and then scroll to and press

SMART Technologies > SMART Ink Settings.

o In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Settings.

The SMART Ink Settingswindow appears.
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2. Press Troubleshooting.

SMART Ink verifies the following:

o Is SMART Ink running?

o Is your computer connected to a SMART interactive product?

o Does your version of Windows operating system have inking tools?

o Does your version of Microsoft Office have inking tools?

o Are the SMART Ink plug-ins for PowerPoint, Word and Excel enabled (see

Troubleshooting the SMART Ink plug-ins for Microsoft Office on page 66)?

If SMART Ink identifies an issue with any of the above points, it displays a red X beside the

point and provides information about resolving the issue.

3. Follow the on-screen instructions to resolve any issues.

Turning on Tablet PC components
To enable all features of SMART Ink in Microsoft Office applications, turn on Tablet PC

components. This procedure varies depending on your version of Windows operating system.

IMPORTANT

Youmight need to log in as an administrator to perform these procedures.

To turn on Tablet PC components in Windows 7 operating system

1. Select Start > Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Programs, and then press Turn Windows features on or off.

The Windows Features dialog box appears.

NOTE

Youmight be prompted to provide an administrator password or confirmation.

4. Scroll to and select the Tablet PC Components check box.

5. PressOK.
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To turn on Tablet PC components in Windows 8.1 operating system

1. Go to the Apps screen, and then scroll to and press Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. Press Programs, and then press Turn Windows features on or off.

The Windows Features dialog box appears.

NOTE

Youmight be prompted to provide an administrator password or confirmation.

4. Scroll to and select the Tablet PC Components check box.

NOTE

By default, Tablet PC components are enabled inWindows 8.1 operating system. Therefore,

the Tablet PC Components check box does not appear in the Windows Features dialog box

by default. However, your system administrator might have modified the registry to display

the check box in order to turn off Tablet PC components.

5. PressOK.

To turn on Tablet PC components in Windows 10 operating system

1. Type features in the task bar search box, and then select Turn Windows features on or off.

The Windows Features dialog box appears.

NOTE

Youmight be prompted to provide an administrator password or confirmation.

2. Scroll to and select the Tablet PC Components check box.

NOTE

By default, Tablet PC components are enabled inWindows 10 operating system. Therefore,

the Tablet PC Components check box does not appear in the Windows Features dialog box

by default. However, your system administrator might have modified the registry to display

the check box in order to turn off Tablet PC components.

3. PressOK.
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Troubleshooting the SMART Ink plug-ins for
Microsoft Office
If the SMART Ink plug-ins for Microsoft Office aren’t installed or working correctly, complete the

following troubleshooting steps:

1. Ensure the Tablet PC components are turned on (see Turning on Tablet PC components on

page 64).

2. If the Tablet PC components are turned on but the SMART Ink plug-ins are still not working

correctly, make sure the SMART Ink plug-ins are enabled (see Enabling the SMART Ink plug-

ins below).

3. If the SMART Ink plug-ins are enabled but are still not working correctly, repair the SMART Ink

plug-ins (see Repairing the SMART Ink plug-ins on the facing page).

4. If the SMART Ink plug-ins are repaired but are still not working correctly, ask your system

administrator to reinstall SMART Ink.

IMPORTANT

Youmight need to log in as an administrator to perform these steps.

Enabling the SMART Ink plug-ins

NOTE

This procedure may vary depending on your version of Microsoft Office.

http://www.smarttech.com/kb/171027


CHAPTER6
TROUBLESHOOTING

67 smarttech.com/kb/171027

To enable the plug-ins

1. If the dynamic toolbar is open, press Settings in the toolbar’s lower-right corner.

OR

If the dynamic toolbar isn’t open, do one of the following:

o In Windows 7 operating system, select Start > All Programs > SMART Technologies >

SMART Tools > SMART Ink Settings.

o In Windows 8.1 operating system, go to the Apps screen and then scroll to and press

SMART Technologies > SMART Ink Settings.

o In Windows 10 operating system, select Start > All apps, and then scroll to and select

SMART Technologies > SMART Ink Settings.

The SMART Ink Settingswindow appears.

2. Press Troubleshooting.

3. For each plug-in that the SMART Ink Settingswindow identifies as disabled, press Enable

plug-in.

Repairing the SMART Ink plug-ins

To repair the plug-ins in Windows 7 operating system

1. Select Start > Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. PressUninstall a program.

4. Select SMART Ink in the list, and then press Repair.

The SMART Ink plug-in installation wizard appears.

5. Follow the on-screen instructions.

To repair the plug-ins in Windows 8.1 operating system

1. Go to the Apps screen, and then scroll to and press Control Panel.

The Control Panel appears.

2. Select Category in the View by drop-down list.

3. PressUninstall a program.
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4. Select SMART Ink in the list, and then press Repair.

The SMART Ink plug-in installation wizard appears.

5. Follow the on-screen instructions.

To repair the plug-ins in Windows 10 operating system

1. Type programs in the task bar search box, and then select Programs and Features.

The Control Panel appears.

2. Select SMART Ink in the list, and then press Repair.

The SMART Ink plug-in installation wizard appears.

3. Follow the on-screen instructions.
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